Gracias Gracias:  11
Me Gusta Me Gusta:  4
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 18

Tema: El Sistema no se apaga.

  1. #1
    Fecha de Ingreso
    11-junio-2011
    Ubicación
    Canarias
    Mensajes
    973
    Post Thanks / Like
    Poder de Credibilidad
    10

    El Sistema no se apaga.

    Hola, gente.
    En primer lugar, felices fiestas para todos.
    En segundo, les comento que desde que estoy en 15.1; Kde 5.12.8; Qt 5.9.7; Kernel actualizado a sugerencia de la Comunidad; el Sistema no se apaga, sino se queda el logo ahí, y si no le doy al interruptor hasta apagar el disco, ahí se queda.
    ¿Les ocurre algo similar, saben cómo corregir ese defecto?
    Gracias por adelantado.

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.671
    Post Thanks / Like
    Poder de Credibilidad
    10
    Es sinónimo de problema con el ACPI. Como te conozco supongo que es por una actualización del kernel o una aplicación nueva, no creo que hayas instalado recientemente Leap. Puedes esperar a que salga otra actualización del kernel.

    Nunca pulses el botón para apagar, usa la teclas mágicas REISUB
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. Gracias SergioNN, fonfonete ha agradecido este mensaje
    Me Gusta SergioNN le ha gustado este mensaje
  4. #3
    Fecha de Ingreso
    11-junio-2011
    Ubicación
    Canarias
    Mensajes
    973
    Post Thanks / Like
    Poder de Credibilidad
    10

    Felices fiestas, Demonio Rojo.

  5. #4
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.855
    Post Thanks / Like
    Poder de Credibilidad
    25
    Hola.

    Define "no se apaga". He visto equipos donde simplemente se demora varios minutos xD

    Salud!!

  6. Gracias SergioNN ha agradecido este mensaje
    Me Gusta SergioNN le ha gustado este mensaje
  7. #5
    Fecha de Ingreso
    11-junio-2011
    Ubicación
    Canarias
    Mensajes
    973
    Post Thanks / Like
    Poder de Credibilidad
    10
    Define "no se apaga". He visto equipos donde simplemente se demora varios minutos xD
    En este, lo puedes dejar ahí en lo que te (haces y) tomas un café. No se apaga.
    De ahí en adelante, no lo he probado, pero sus diez minutos, sí.

  8. #6
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    412
    Post Thanks / Like
    Poder de Credibilidad
    3
    Hola. Yo he visto siempre con los problemas de apagado el clásico "stop job is running", no aparece? No se si con la tecla "esc" como en el arranque puedes quitar ese logo que dices y ver que está haciendo.

    https://askubuntu.com/questions/8920...mmunity-server

    Si es esto, no recuerdo como, se podía ajustar este tiempo de espera para que finalicen los procesos, tendría que buscarlo de nuevo.
    Última edición por Jordi4321; 20-dic-2019 a las 07:50

  9. Gracias SergioNN ha agradecido este mensaje
  10. #7
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.833
    Post Thanks / Like
    Poder de Credibilidad
    15
    A mí me pasó algo similar en 42.1

    https://victorhckinthefreeworld.com/...system-halted/

    Por si te puede servir...
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  11. Gracias SergioNN ha agradecido este mensaje
    Me Gusta Krovikan, Jordi4321 le ha gustado este mensaje
  12. #8
    Fecha de Ingreso
    11-junio-2011
    Ubicación
    Canarias
    Mensajes
    973
    Post Thanks / Like
    Poder de Credibilidad
    10
    Por si te puede servir...
    Pues no, no me sirvió.
    En el YaST que aparece en la imagen están cosas que en el actual no hay.
    Es más, los paquetes que se citan (apm; acpi) ni siquiera se dan por instalados ahora, aunque YaST los ofrece para instalar.
    Tampoco aparece el mensaje System Halted cuando lo apago.
    Simplemente, se queda el símbolo de Leap dando saltos leap-green-254x300.jpg y... hasta que te aburras.
    Dándole a la consola y apagando con el comando Shutdown, me dice que no existe ese comando.
    Y hasta ahí.
    Gracias por la ayuda.

  13. #9
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    412
    Post Thanks / Like
    Poder de Credibilidad
    3
    Un comando para apagar es:
    Código:
    sudo shutdown -h now
    Has probado a apretar la tecla "Esc" a ver si se va el logo?

    Otra cosa interesante es ir a Yast -> registro del sistema y ver que pasa cuando se apaga.
    Última edición por Jordi4321; 20-dic-2019 a las 17:02

  14. #10
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    1.086
    Post Thanks / Like
    Poder de Credibilidad
    12
    Cita Iniciado por SergioNN Ver Mensaje
    apagando con el comando Shutdown, me dice que no existe ese comando.
    Prueba, en root, a teclear init 0. El 0 es el equivalente a shutdown y ese, el init, te viene de serie sí o sí.

    Números que uso: 3 para sesión con red y sin servidor X (es el que uso para instalar el driver de Nvidia que requiere muerto el servidor X), 5 para sesión con red y con servidor X (es lo que solemos usar siempre la mayoría y que ya viene por defecto, por eso vemos el login del servidor X al acabar el arranque) y 6 para hacer un reboot (el 0 es shutdown pero es rarísimo haberlo usado).
    No menciono el 1 porque igual meto la gamba al no usarlo (si no recuerdo mal es sesión sin red, sin servidor X y en modo Administrador o root). El 2 creo recordar que no se usa (no hace nada) pero un usuario avanzado puede configurarlo para lo que quiera.


    Saludos
    Última edición por Krovikan; 22-dic-2019 a las 11:25 Razón: typo

  15. Gracias SergioNN ha agradecido este mensaje

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Se apaga y se apaga
    By ideabazan in forum Hardware
    Respuestas: 6
    Último mensaje: 09-jul-2015, 00:18
  2. El pc se apaga
    By LUKE10 in forum La cafetería
    Respuestas: 12
    Último mensaje: 25-nov-2013, 21:55
  3. Se apaga la PC
    By eacastro78 in forum Instalación y Actualizaciones
    Respuestas: 8
    Último mensaje: 21-mar-2008, 18:44
  4. No se me apaga el PC
    By monisa in forum La cafetería
    Respuestas: 5
    Último mensaje: 21-abr-2007, 22:34
  5. mi kde no se apaga
    By Peskapan in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 2
    Último mensaje: 18-feb-2007, 03:50

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •