Gracias Gracias:  1
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 8 de 8

Tema: Los Auriculares Bluetooth, bloquean el reproductor del Navegador.

Hybrid View

Mensaje Previo Mensaje Previo   Próximo Mensaje Próximo Mensaje
  1. #1
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.336
    Post Thanks / Like
    Poder de Credibilidad
    10

    Los Auriculares Bluetooth, bloquean el reproductor del Navegador.

    Hola, he conectado mis Auriculares Bluetooth LE-WH-XB900N (Christmas Present) lol.
    Opensuse 15.1 los reconoció enseguida, pero se bloquean los reproductores Web, ej. Disney +. Se queda cargando el video pero nunca termina, paso el adaptador Bluetooth a la condición off y todo vuelve a la normalidad.

    Alguna idea??

    Saludos.



    Sent from my SM-N975U using Tapatalk
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  2. #2
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.336
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por gvcastellon Ver Mensaje
    Hola, he conectado mis Auriculares Bluetooth LE-WH-XB900N (Christmas Present) lol.
    Opensuse 15.1 los reconoció enseguida, pero se bloquean los reproductores Web, ej. Disney +. Se queda cargando el video pero nunca termina, paso el adaptador Bluetooth a la condición off y todo vuelve a la normalidad.

    Alguna idea??

    Saludos.



    Sent from my SM-N975U using Tapatalk
    Se me olvidó especificar el adaptador Bluetooth:

    BCM20702.

    ....no puedo editar desde Tapatalk.

    Sent from my SM-N975U using Tapatalk
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  3. #3
    Fecha de Ingreso
    26-julio-2005
    Ubicación
    Atlántida
    Mensajes
    953
    Post Thanks / Like
    Poder de Credibilidad
    15
    @gvcastellon Cuando puedas haz un lsusb y dejanos el ID

    Ejemplo del mio:

    Bus 005 Device 002: ID 050d:065a Belkin Components F8T065BF Mini Bluetooth 4.0 Adapter

    de todas formas asegurate de haber cargado el kernel-firmware-bluetooth.

    En mi caso tengo un docker Philips AS351 que no conseguí que /sincronizara/funcionara bien hasta que busqué el archivo /lib/firmware/brcm/BCM20702A1-050d-065a.hcd y lo instalé manualmente, que es driver adecuado para mi "Mini Bluetooth 4.0 Adapter"

    Estoy usando ahora TW.

    acceso al guithub --> https://github.com/winterheart/broad...ee/master/brcm
    Última edición por soyasi; 11-dic-2019 a las 02:00
    --
    hkp://subkeys.pgp.net
    GNU/Linux Opensuse Tumbleweed x86_64

    Linux Registered User #391410


  4. Gracias gvcastellon ha agradecido este mensaje
  5. #4
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.336
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por soyasi Ver Mensaje
    @gvcastellon Cuando puedas haz un lsusb y dejanos el ID

    Ejemplo del mio:

    Bus 005 Device 002: ID 050d:065a Belkin Components F8T065BF Mini Bluetooth 4.0 Adapter

    de todas formas asegurate de haber cargado el kernel-firmware-bluetooth.

    En mi caso tengo un docker Philips AS351 que no conseguí que /sincronizara/funcionara bien hasta que busqué el archivo /lib/firmware/brcm/BCM20702A1-050d-065a.hcd y lo instalé manualmente, que es driver adecuado para mi "Mini Bluetooth 4.0 Adapter"

    Estoy usando ahora TW.

    acceso al guithub --> https://github.com/winterheart/broad...ee/master/brcm
    Hola @soyasi, gracias por responder.

    ID: ID 0a5c:21e8 Broadcom Corp. BCM20702A0 Bluetooth 4.0

    ...por favor si pudieras ayudame con lo del "kernel-firmware-bluetooth" no veo como hacerlo.

    En YaST2 tengo un paquete que se identifica como "bcm20702a1-firmware - Firmware for BCM20702A1 based devices"
    no se si pudiera funcionar este donde si te fijas solo cambia el numero final.

    Salud y Suerte
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  6. #5
    Fecha de Ingreso
    26-julio-2005
    Ubicación
    Atlántida
    Mensajes
    953
    Post Thanks / Like
    Poder de Credibilidad
    15
    Cita Iniciado por gvcastellon Ver Mensaje
    Hola @soyasi, gracias por responder.

    ID: ID 0a5c:21e8 Broadcom Corp. BCM20702A0 Bluetooth 4.0

    ...por favor si pudieras ayudame con lo del "kernel-firmware-bluetooth" no veo como hacerlo.

    En YaST2 tengo un paquete que se identifica como "bcm20702a1-firmware - Firmware for BCM20702A1 based devices"
    no se si pudiera funcionar este donde si te fijas solo cambia el numero final.

    Salud y Suerte
    https://github.com/winterheart/broad...-0a5c-21e8.hcd te dejo el enlace al archivo hcd para tu dispositivo. Bajalo y copialo en la misma ruta que te puse en el mío (/lib/firmware/brcm/) y reinicia el equipo.

    El paquete que te puse no está en leap, solo en TW. Por el cambio de estructura del kernel, no me di cuenta cuando lo puse.

    Saludos

    Enviado desde mi Aquaris X2 mediante Tapatalk
    Última edición por soyasi; 11-dic-2019 a las 12:19
    --
    hkp://subkeys.pgp.net
    GNU/Linux Opensuse Tumbleweed x86_64

    Linux Registered User #391410


  7. #6
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.336
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por soyasi Ver Mensaje
    https://github.com/winterheart/broad...-0a5c-21e8.hcd te dejo el enlace al archivo hcd para tu dispositivo. Bajalo y copialo en la misma ruta que te puse en el mío (/lib/firmware/brcm/) y reinicia el equipo.

    El paquete que te puse no está en leap, solo en TW. Por el cambio de estructura del kernel, no me di cuenta cuando lo puse.

    Saludos

    Enviado desde mi Aquaris X2 mediante Tapatalk
    Te muestro lo que me da YaST2, creo que es el mismo paquete.
    Imágenes Adjuntas Imágenes Adjuntas
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 7
    Último mensaje: 09-ene-2018, 20:12
  2. Ventanas de aplicacion se bloquean
    By el_nuberu in forum General OpenSUSE
    Respuestas: 30
    Último mensaje: 03-feb-2013, 09:54
  3. OpenSUSE 11.4: perfiles AppArmor bloquean Samba.
    By Bauglir in forum Seguridad y Servidores
    Respuestas: 3
    Último mensaje: 27-abr-2012, 06:04
  4. Auriculares Bluetooth en KDE4.4
    By Matias in forum General OpenSUSE
    Respuestas: 0
    Último mensaje: 09-ago-2010, 04:34
  5. con ati se bloquean los juegos 3d
    By annubis in forum Hardware
    Respuestas: 1
    Último mensaje: 13-nov-2007, 00:56

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •