Gracias Gracias:  1
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 11 al 15 de 15

Tema: Enormes problemas con Asus x570zd

  1. #11
    Fecha de Ingreso
    25-agosto-2008
    Ubicación
    Bogotá D.C, Colombia
    Mensajes
    358
    Post Thanks / Like
    Poder de Credibilidad
    12
    Cita Iniciado por karlggest Ver Mensaje
    Hola,

    Ryzen vuela con Linux. Si te refieres al de Vega, debería estar disponible en la página de AMD como mínimo:

    https://www.amd.com/en/support/kb/re...-19-20-unified

    O también la versión abierta:

    https://wiki.archlinux.org/index.php/AMDGPU
    https://software.opensuse.org/search...A15.1&q=amdgpu
    Hola Karlggest. Unas felices fiestas.

    Con relación a AMD, el controlador abierto funciona, el inconveniente es que no funciona como lo hace en Windows (renderización por la dedicada, un switch por software aunque la última actualización de AMD ya no tiene esa opción por lo que es el controlador de Nvidia quien hace ese cambio). Para AMDGPU-Pro, en la lista no está en la lista mi tarjeta: AMD Radeon™ Vega Mobile gfx.

    ---

    Eduardopc25, felices fiestas.

    Cita Iniciado por eduardocp25 Ver Mensaje
    Cuanto es la vram maxima que te permite asinar a la vega?.... si es como en mi caso que no puedo asignarle mas de 1gb creo que es porque estamos con una bios mas viejita... navegando por los foros de Nvidia y AMD de momento llegue a la conclusion de que la BIOS que te permite asignar hasta 2GB de VRAM a la vega funciona bien con el combo Ryzen-Vega/Nvidia....
    Mi Portátil es un Asus x570zd, la BIOS es de 2018/2019, lo compré hace poco. No recuerdo bien ya que hace no mucho una de las actualizaciones involucró la BIOS pero no se de qué versión/fecha.

    Cita Iniciado por eduardocp25 Ver Mensaje
    De momento lo que hice fue:
    1-Saltar al Perfil de Nvidia (me apoye en nvidia-prime)
    Código:
    sudo prime-select nvidia
    2- Elimine las siguientes listas negras
    Código:
    sudo rm /lib/modprobe.d/blacklist-nvidia.conf /etc/modprobe.d/blacklist-nvidia.conf
    3- Modifique mi /usr/share/X11/xorg.conf.d/10-amdgpu.conf
    Reemplaze la linea que dice
    Código:
    Driver "amdgpu"
    Por:
    Código:
    Driver "modesetting"
    Y agregue lo siguiente en /usr/share/X11/xorg.conf.d/10-nvidia.conf
    Código:
    Option "PrimaryGPU" "Yes"
    Dentro de la seccion de "OutputClass"

    Con esto siempre se mantiene activo la grafica de nvidia y la experiencia mejoro de forma considerable y solo tengo algun que otro problema tipico de cuando usas Nvidia , por contra disminuye de forma considerable la autonomia.
    PD: tengo actualmente el Kernel 5.4.6 sin los parches respectivos de Tumbleweed.
    Saludos
    Eso lo tengo, pero suse-prime dejó de ser operativo en mi equipo, ya no reconoce la integrada, y de manera predefinida (y a menos que renombre la extensión del archivo 10-nvidia.conf de sus 2 ubicaciones) la gráfica primaria quedó en Nvidia. Constantemente yo actualizo el equipo por seguridad y por mi trabajo.

  2. #12
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.800
    Post Thanks / Like
    Poder de Credibilidad
    24

  3. #13
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    / Home
    Mensajes
    276
    Post Thanks / Like
    Poder de Credibilidad
    7
    Hola,
    igual leer esto te ayuda:

    https://en.opensuse.org/SDB:Configuring_graphics_cards

    salu2

  4. #14
    Fecha de Ingreso
    25-agosto-2008
    Ubicación
    Bogotá D.C, Colombia
    Mensajes
    358
    Post Thanks / Like
    Poder de Credibilidad
    12
    Cita Iniciado por karlggest Ver Mensaje
    Hola.

    Pero ¿has probado el driver o no?

    Salud!!
    Como dije, el abierto está instalado, pero no hace lo que hace en Windows. El privado, sencillamente no sirve. Ni siquiera se puede instalar.

    En el foro, encuentro justamente la respuesta: https://www.forosuse.org/forosuse/sh...alar-Leap-15-1

    No hay soporte oficial para los Ryzen por lo que, para quienes estén leyendo este tema, no recomiendo openSUSE para esa tecnología.
    Última edición por NestorAcevedo; 18-ene-2020 a las 23:26 Razón: Más información.

  5. #15
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.080
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola :

    Cuestión de esperar, hasta que lo pongan en el kernel.

    Uno de mis equipo, estuvo parado mas de un año. a la espera de que incluyeran datos en el kernel. otro, los primeros meses, no se comía un rosco, a pesar de ser, en ese momento, uno de los mejores equipo x-99-deluxe 2 con 4 canales +64Gb de ram y gtx 710.

    Por ahora el x79-pro con 4 canales y 64Gb de ram, con Tw y una grafica pulgosa , es el que mejor va, y tuve uno viejo con lga 1150 que en linux en 11 seg. ya estaba en marcha, ejecutaba mas de 20 youtube, y otras aplicaciones, sin enterarse ( en win 7, dio la max, puntuación en todo 7,9 , se está usando para fotografia y renderizado de video) .

    EL HP OMEN, va bien con la 15.1 , pero con su win 10 nativo, parece una tortuga (ademas que tiene una bios que da pena, si no son por las utilidades,iría mas lento que una play) .

    Haber si encuentro un programa que deje de meter tanto las narices en win10, que solo lo quiero para diseño,fotografia e imagen (los juegos,noticias,etc, sobran, compre un portátil, no un tlf, movil) .

    Paciencia y un saludo cordial .

  6. Gracias NestorAcevedo ha agradecido este mensaje

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Batería extra para ASUS X55VD, y ASUS N76VZ ??
    By casody in forum La cafetería
    Respuestas: 2
    Último mensaje: 24-mar-2014, 16:48
  2. Respuestas: 2
    Último mensaje: 24-mar-2014, 16:48
  3. Problemas sonido ASUS M2N-E SLI
    By ivanjn in forum Hardware
    Respuestas: 2
    Último mensaje: 02-sep-2010, 01:42
  4. problemas de sonido asus
    By sefsinalas in forum Hardware
    Respuestas: 12
    Último mensaje: 13-feb-2008, 04:49
  5. Letras Enormes
    By ancabi in forum General OpenSUSE
    Respuestas: 0
    Último mensaje: 23-ene-2005, 22:34

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •