Gracias Gracias:  12
Me Gusta Me Gusta:  17
No me Gusta No me Gusta:  0
Página 3 de 4 PrimeroPrimero 1234 ÚltimoÚltimo
Mostrando resultados del 21 al 30 de 33

Tema: Hola, ya estoy aquí...

  1. #21
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    1.071
    Post Thanks / Like
    Poder de Credibilidad
    12
    @Jordi4321 Había escrito mal las versiones del kernel poniendo un 4 en lugar de un 5 (ya lo he corregido en el post). Pero vamos, la diferencia es la que dije. 19 días (y muchas versiones) del 5.3.12 (en TW) al 5.4.2 (con el repo Kernel Stable).


    Si alguien sabe responderme a (respecto a TW):

    NOTA IMPORTANTE: Si pregunto todo esto es poque siempre se ha vendido en este foro que TW lleva lo último de lo último (y con lo último de lo último no me refiero ni a Factory, ni a Open QA, ni similares)

    1. El desfase de 19 días en el kernel (mencionado arriba) y de a saber cuantos en la versión de Plasma que pone el 5.17.3 (en TW) frente al 5.17.4 (en Leap 15.1 con repo Leap de QT, Frameworks 5 y KDE Applications) y las aplicaciones Plasma 19.08 (en TW) frente al 19.11 (en Leap 15.1 con repo Leap de QT, Frameworks 5 y KDE Applications).

    Más que nada porque se supone que Leap es Estable (pero con versiones algo inferiores a TW) y TW con lo último de lo último en Estable. Si Leap es Estable, ¿cómo puede tener TW (con lo más nuevo estable) lo dicho en mis párrafos anteriores y en cambio Leap (Estable) tiene lo mejor y más nuevo en Estable valga la redundancia?

    Recuerdo que el repo Kernel Stable lleva ese nombre porque es Estable (nada de Master ni parecido a algo Inestable). No es de recibo que TW lleve el 5.3.12 (sin dicho repo) en lugar del 5.4.2 a día de hoy y 5.4.3 en pocos días.

    2. Otra cosa, el plasmoide pk-update parece que no sirva de nada, siempre me dice que todo actualizado hasta cuando le doy a Comprobar actualizaciones.

    En cambio, hoy el dup me dice que hay una ISO nueva del 6 de Diciembre (frente a la del 4 de Diciembre que puse ayer día 8). Me informa que actualizará algunas cosas pero sólo el nombre del paquete. Ni me dice la versión del que quiere poner, ni me deja elegir qué quiero actualizar y qué no. En el caso de la ISO ni me dice qué quiere hacer.

    krovikan@linux:~> sudo zypper ref
    [sudo] password for root:
    Recuperando los metadatos del repositorio 'Repositorio principal (NON-OSS)' .................................................. ....................[terminado]
    Construyendo el caché del repositorio Repositorio principal (NON-OSS) .................................................. ..........................[terminado]
    Recuperando los metadatos del repositorio 'Repositorio principal (OSS)' .................................................. ........................[terminado]
    Construyendo el caché del repositorio Repositorio principal (OSS) .................................................. ..............................[terminado]
    El repositorio 'Repositorio principal de actualizaciones' está actualizado.
    El repositorio 'Packman' está actualizado.
    El repositorio 'Mozilla' está actualizado.
    El repositorio 'Libdvdcss' está actualizado.
    El repositorio 'Skype' está actualizado.
    El repositorio 'Kernel' está actualizado.
    Todos los repositorios han sido actualizados.
    krovikan@linux:~> sudo zypper dup
    Cargando datos del repositorio...
    Leyendo los paquetes instalados...
    Advertencia: Va a realizar una actualización de distribución con todos los repositorios habilitados. Asegúrese de que estos repositorios sean compatibles antes de continuar. Consulte 'man zypper' para obtener más información acerca de este comando.
    Calculando actualización de distribución...

    Los 20 elementos siguientes están bloqueados y no cambiarán con ninguna acción:
    Disponible:
    brltty brltty-driver-at-spi2 brltty-driver-brlapi brltty-driver-xwindow brltty-lang hugin kcm_tablet kleopatra kpat kreversi ksudoku marble marble-data
    marble-doc marble-kde Mesa-dri-nouveau mutt mutt-doc postfix xbrlapi

    Los siguientes 30 paquetes NUEVOS van a ser instalados:
    kernel-firmware-all kernel-firmware-amdgpu kernel-firmware-ath10k kernel-firmware-atheros kernel-firmware-bluetooth kernel-firmware-bnx2
    kernel-firmware-brcm kernel-firmware-chelsio kernel-firmware-dpaa2 kernel-firmware-i915 kernel-firmware-intel kernel-firmware-iwlwifi
    kernel-firmware-liquidio kernel-firmware-marvell kernel-firmware-media kernel-firmware-mediatek kernel-firmware-mellanox kernel-firmware-mwifiex
    kernel-firmware-network kernel-firmware-nfp kernel-firmware-nvidia kernel-firmware-platform kernel-firmware-qlogic kernel-firmware-radeon
    kernel-firmware-realtek kernel-firmware-serial kernel-firmware-sound kernel-firmware-ti kernel-firmware-ueagle kernel-firmware-usb-network

    El siguiente paquete va a ser ELIMINADO:
    kernel-firmware

    Los siguientes 17 paquetes van a ser actualizados:
    alsa-firmware ca-certificates-mozilla kgamma5 kgamma5-lang kwrited5 libiw30 libluajit-5_1-2 libQtAV1 libQtAVWidgets1 openSUSE-release
    openSUSE-release-appliance-custom plasma5-thunderbolt plasma5-thunderbolt-lang wireless-tools xdg-desktop-portal-kde xdg-desktop-portal-kde-lang
    yast2-support

    El siguiente producto va a ser actualizado:
    openSUSE Tumbleweed 20191204-0 -> 20191206-0

    17 paquetes a actualizar, 30 nuevos, 1 a quitar.
    Tamaño total de descarga: 143,1 MiB. Ya en caché: 0 B. Después de la operación, se liberarán 321,4 MiB.
    ¿Desea continuar? [s/n/v/...? mostrar todas las opciones] (s):

    De momento no acepto el DUP a espera de respuestas.

    3. Veo todo TW muy Windows en actualizaciones. En Leap al menos ves qué quiere hacer ya sea Yast2 o pk-update (con sus versiones) y eliges en consecuencia qué sí y qué no.


    Saludos

  2. #22
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    412
    Post Thanks / Like
    Poder de Credibilidad
    3
    Aquí dejan claro el tema en el primer párrafo:

    https://es.opensuse.org/Portal:Tumbleweed
    Este proyecto es para los usuarios que deseen el software más reciente pero estable.
    Tumbleweed se actualiza cada vez que el software más novedoso presente en Factory se haya estabilizado y probado. Tumbleweed contiene las aplicaciones estables más recientes y está preparado para el uso diario.
    Yo creo que es lo último de lo último confiable, para no tener cosas poco testeadas.

    Aquí Leap:

    https://es.opensuse.org/Portalistribuci%C3%B3n
    El último lanzamiento, openSUSE Leap 15.1, se caracteriza por ofrecer un nivel de estabilidad sinigual entre las demás distribuciones: mayor seguridad, mejor comprobación y mucho más software libre, de código abierto y único para SUSE y openSUSE
    Creo que lo dejan bastante claro.

    Personalmente mi elección es TW por eso de que no tiene versiones (como dije), y luego paquetes más nuevos de serie, sin tener que estar horas probando, configurando, añadiendo, etc.

    De hecho, estoy mirando el repo oss de leap y plasma es:

    http://download.opensuse.org/distrib...po/oss/x86_64/
    plasma5-desktop-5.12.8-lp151.1.3.x86_64.rpm
    En cambio TW:

    http://download.opensuse.org/tumblew...po/oss/x86_64/
    plasma5-desktop-5.17.3-1.1.x86_64.rpm
    Estos son los repos oficiales que llevan las distros de OpenSuse de serie (lo que explican en la documentación sería basado en esto):

    https://es.opensuse.org/Repositorios_oficiales

    Creo que la repuesta a tus dudas sería mirar exactamente lo que lleva de serie, sin modificaciones. Esto son las explicaciones oficiales. Siempre podemos buscar cosas a la última que no estén tan probadas, compilar, añadir repos más inestables y tal.
    Última edición por Jordi4321; 09-dic-2019 a las 14:07

  3. Me Gusta Krovikan le ha gustado este mensaje
  4. #23
    Fecha de Ingreso
    08-noviembre-2016
    Mensajes
    77
    Post Thanks / Like
    Poder de Credibilidad
    4
    Cita Iniciado por Krovikan Ver Mensaje
    @Jordi4321 Había escrito mal las versiones del kernel poniendo un 4 en lugar de un 5 (ya lo he corregido en el post). Pero vamos, la diferencia es la que dije. 19 días (y muchas versiones) del 5.3.12 (en TW) al 5.4.2 (con el repo Kernel Stable).


    Si alguien sabe responderme a (respecto a TW):

    NOTA IMPORTANTE: Si pregunto todo esto es poque siempre se ha vendido en este foro que TW lleva lo último de lo último (y con lo último de lo último no me refiero ni a Factory, ni a Open QA, ni similares)

    1. El desfase de 19 días en el kernel (mencionado arriba) y de a saber cuantos en la versión de Plasma que pone el 5.17.3 (en TW) frente al 5.17.4 (en Leap 15.1 con repo Leap de QT, Frameworks 5 y KDE Applications) y las aplicaciones Plasma 19.08 (en TW) frente al 19.11 (en Leap 15.1 con repo Leap de QT, Frameworks 5 y KDE Applications).

    Más que nada porque se supone que Leap es Estable (pero con versiones algo inferiores a TW) y TW con lo último de lo último en Estable. Si Leap es Estable, ¿cómo puede tener TW (con lo más nuevo estable) lo dicho en mis párrafos anteriores y en cambio Leap (Estable) tiene lo mejor y más nuevo en Estable valga la redundancia?

    Recuerdo que el repo Kernel Stable lleva ese nombre porque es Estable (nada de Master ni parecido a algo Inestable). No es de recibo que TW lleve el 5.3.12 (sin dicho repo) en lugar del 5.4.2 a día de hoy y 5.4.3 en pocos días.

    2. Otra cosa, el plasmoide pk-update parece que no sirva de nada, siempre me dice que todo actualizado hasta cuando le doy a Comprobar actualizaciones.

    En cambio, hoy el dup me dice que hay una ISO nueva del 6 de Diciembre (frente a la del 4 de Diciembre que puse ayer día 8). Me informa que actualizará algunas cosas pero sólo el nombre del paquete. Ni me dice la versión del que quiere poner, ni me deja elegir qué quiero actualizar y qué no. En el caso de la ISO ni me dice qué quiere hacer.

    krovikan@linux:~> sudo zypper ref
    [sudo] password for root:
    Recuperando los metadatos del repositorio 'Repositorio principal (NON-OSS)' .................................................. ....................[terminado]
    Construyendo el caché del repositorio Repositorio principal (NON-OSS) .................................................. ..........................[terminado]
    Recuperando los metadatos del repositorio 'Repositorio principal (OSS)' .................................................. ........................[terminado]
    Construyendo el caché del repositorio Repositorio principal (OSS) .................................................. ..............................[terminado]
    El repositorio 'Repositorio principal de actualizaciones' está actualizado.
    El repositorio 'Packman' está actualizado.
    El repositorio 'Mozilla' está actualizado.
    El repositorio 'Libdvdcss' está actualizado.
    El repositorio 'Skype' está actualizado.
    El repositorio 'Kernel' está actualizado.
    Todos los repositorios han sido actualizados.
    krovikan@linux:~> sudo zypper dup
    Cargando datos del repositorio...
    Leyendo los paquetes instalados...
    Advertencia: Va a realizar una actualización de distribución con todos los repositorios habilitados. Asegúrese de que estos repositorios sean compatibles antes de continuar. Consulte 'man zypper' para obtener más información acerca de este comando.
    Calculando actualización de distribución...

    Los 20 elementos siguientes están bloqueados y no cambiarán con ninguna acción:
    Disponible:
    brltty brltty-driver-at-spi2 brltty-driver-brlapi brltty-driver-xwindow brltty-lang hugin kcm_tablet kleopatra kpat kreversi ksudoku marble marble-data
    marble-doc marble-kde Mesa-dri-nouveau mutt mutt-doc postfix xbrlapi

    Los siguientes 30 paquetes NUEVOS van a ser instalados:
    kernel-firmware-all kernel-firmware-amdgpu kernel-firmware-ath10k kernel-firmware-atheros kernel-firmware-bluetooth kernel-firmware-bnx2
    kernel-firmware-brcm kernel-firmware-chelsio kernel-firmware-dpaa2 kernel-firmware-i915 kernel-firmware-intel kernel-firmware-iwlwifi
    kernel-firmware-liquidio kernel-firmware-marvell kernel-firmware-media kernel-firmware-mediatek kernel-firmware-mellanox kernel-firmware-mwifiex
    kernel-firmware-network kernel-firmware-nfp kernel-firmware-nvidia kernel-firmware-platform kernel-firmware-qlogic kernel-firmware-radeon
    kernel-firmware-realtek kernel-firmware-serial kernel-firmware-sound kernel-firmware-ti kernel-firmware-ueagle kernel-firmware-usb-network

    El siguiente paquete va a ser ELIMINADO:
    kernel-firmware

    Los siguientes 17 paquetes van a ser actualizados:
    alsa-firmware ca-certificates-mozilla kgamma5 kgamma5-lang kwrited5 libiw30 libluajit-5_1-2 libQtAV1 libQtAVWidgets1 openSUSE-release
    openSUSE-release-appliance-custom plasma5-thunderbolt plasma5-thunderbolt-lang wireless-tools xdg-desktop-portal-kde xdg-desktop-portal-kde-lang
    yast2-support

    El siguiente producto va a ser actualizado:
    openSUSE Tumbleweed 20191204-0 -> 20191206-0

    17 paquetes a actualizar, 30 nuevos, 1 a quitar.
    Tamaño total de descarga: 143,1 MiB. Ya en caché: 0 B. Después de la operación, se liberarán 321,4 MiB.
    ¿Desea continuar? [s/n/v/...? mostrar todas las opciones] (s):

    De momento no acepto el DUP a espera de respuestas.

    3. Veo todo TW muy Windows en actualizaciones. En Leap al menos ves qué quiere hacer ya sea Yast2 o pk-update (con sus versiones) y eliges en consecuencia qué sí y qué no.


    Saludos
    Hola:

    En TW es mala idea tener el repositorio del kernel aparte , por citarte solo un ejemplo , ya que TW es probada es conjunto por QA , TW para que no dé problemas hay que usarlo tal cual está , no es coherente tener el repo de Mozilla actualizándose a su aire mientras TW no ha sido probado por QA.

    Porque la ensalada de paquetes que puedes preparar es de órdago.

    Con TW hay que cambiar el chip , se puede dar el caso que en algún momento puntual algún paquete no esté a la "ultísima" porque a lo mejor tiene alguna incompatibilidad con otro paquete que si esta actualizado.

    TW no funciona como Archlinux "paquete a paquete". De hecho esta diferenciación es lo que lo hace estable.

    Saludos.

  5. Me Gusta Jordi4321 le ha gustado este mensaje
  6. #24
    Fecha de Ingreso
    29-noviembre-2019
    Mensajes
    12
    Post Thanks / Like
    Poder de Credibilidad
    0
    Hola

    Pués tengo que deciros que me fue mal el paso a Tumbleweed, ya tuve problemas con Leap, para mi que a parte de mi poca experiencia estos de Dell deben tener algo que no me permite hacerlo normalmente.

    Hice instalación nueva con imagen en USB, indicándole que borrara Ubuntu, otra que lo conservara, otra que borrara todo el disco y siempre me deja sin el GRUB, hasta bajé recovery grub me parece que se llama así, parecía que lo recuperaba pero al final daba un error que decía algo de la EFI, probé con terminal que hay varios tutoriales y nada. Para recuperar el portátil menos mal que tengo la imagen de recuperación y vuelve a instalarme Ubuntu.

    Es más lo intenté con otras distros, Linux Mint y alguna más y mismo resultado. El caso es que tuve bien instalado OpenSuse Leap y Linux Mint, hago algo mal pero esto de Dell algo tienen, porque no es normal es una instalación limpia ocupando todo el disco.

    Posiblemente lo vuelva a intentar pero necesito descansar, ahora estoy con Ubuntu.

    Saludos y gracias a todos, poco duré.

  7. #25
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    412
    Post Thanks / Like
    Poder de Credibilidad
    3
    Pués tengo que deciros que me fue mal el paso a Tumbleweed
    Vaya....esto del UEFI según tengo entendido es terrible. Yo no he tenido problemas con mi pc comprado a piezas, solo desactivé todo lo del fastboot y esas "porquerías inútiles" de Windows, y ningún problema para arrancar.
    No se, échale un vistazo a la bios a ver si está todo bien configurado y tal, no se que más decirte.

    --EDIT--

    Bueno, "porquerías inútiles" no se, su función tienen, pero me da como rabia que la bios lleve una opción "Windows features", estando Linuxeado 100%, podría llevar "Linux features" xD
    Última edición por Jordi4321; 11-dic-2019 a las 19:41

  8. Gracias susero ha agradecido este mensaje
    Me Gusta susero le ha gustado este mensaje
  9. #26
    Fecha de Ingreso
    05-diciembre-2019
    Mensajes
    13
    Post Thanks / Like
    Poder de Credibilidad
    0
    Hm, yo voy por mi tercera instalación de OpenSuse, las tres con arranque seguro en UEFI, y no me dio problemas para nada, ni en Leap ni en TW (problemas sí, pero de otro tipo ) Mint también funciona bien con arranque seguro según mi experiencia.

    Es verdad que se puede desactivar (debería ser posible en la mayoría de versiones de UEFI), pero no debería ser necesario (con algunas distros puede seguir siendo un problema).

    Yo creo que el problema debe ser otro.
    Posiblemente al configurar las particiones para la instalación. Personalmente, esa parte del instalador de OpenSuse no me resulta muy fácil ni intuitivo. En particular, hay cosas que no encontré como hacerlas desde ahí, y terminé cambiando de estrategia.

    En fin, mientras uno no tenga necesidades puntuales, soy de la opinión que demasiado "distro-hopping" (cómo se dice en cristiano?) termina causando más dolores que alegrías. Pero cada cual se divierte como puede

  10. #27
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    412
    Post Thanks / Like
    Poder de Credibilidad
    3
    Yo he hecho siempre ese "distro-hopping" hasta encontrar una que me de buenas sensaciones, luego he estado años ahí (no por diversión). De momento OpenSuse TW supera por mucho todo lo que he trasteado.

  11. #28
    Fecha de Ingreso
    08-noviembre-2016
    Mensajes
    77
    Post Thanks / Like
    Poder de Credibilidad
    4
    Cita Iniciado por calsioro Ver Mensaje
    Hm, yo voy por mi tercera instalación de OpenSuse, las tres con arranque seguro en UEFI, y no me dio problemas para nada, ni en Leap ni en TW (problemas sí, pero de otro tipo ) Mint también funciona bien con arranque seguro según mi experiencia.

    Es verdad que se puede desactivar (debería ser posible en la mayoría de versiones de UEFI), pero no debería ser necesario (con algunas distros puede seguir siendo un problema).

    Yo creo que el problema debe ser otro.
    Posiblemente al configurar las particiones para la instalación. Personalmente, esa parte del instalador de OpenSuse no me resulta muy fácil ni intuitivo. En particular, hay cosas que no encontré como hacerlas desde ahí, y terminé cambiando de estrategia.

    En fin, mientras uno no tenga necesidades puntuales, soy de la opinión que demasiado "distro-hopping" (cómo se dice en cristiano?) termina causando más dolores que alegrías. Pero cada cual se divierte como puede
    Hola:

    Pues el instalador Yast , te deja hacer las particiones de forma manual y donde creas/necesites , de hecho no he usado el particionado automático.

    Además puedes cambiar el sistema de archivos , poner las opciones de montaje que creas conveniente.

    Yo creo --es mi opinión-- que el tema EFI no está en muchos casos bien explicado y puede llegar a causar confusión , pero realmente es sencillo.

    Los EFI "complicados" fueron aquellas UEFI de WIN8 y 8.1 que si fueron un dolor de cabeza , pero las de WIN10 no lo son , salvo algún portátil con eMMC que en ocasiones el kernel lo gestiona mal , pero son los menos.

    Saludos.

  12. #29
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    1.071
    Post Thanks / Like
    Poder de Credibilidad
    12
    Distro-hopping sería (en cristiano como pide @calsioro) un salta-distribuciones, o comunmente, un culo inquieto de distros.

    A lo que iba. Sobre TW (me he pensado mucho este post antes de redactarlo).

    Iba a poner una serie de conclusiones y algún punto en contra de TW, pero he estado investigando esta mañana y he llegado a la resolución de lo que creía puntos en contra.


    Conclusiones sobre TW:

    1. El plasmoide plasma5-pk-updates no sirve de nada. Puedes desmarcar cosas a actualizar pero te las actualiza todas de todas formas, sí o sí.

    2. Zypper ref y dup te lo actualiza todo sí o sí. No da margen a elegir (que yo sepa al menos).

    3. Yast2 es el único que puedes elegir qué quieres y qué no, y te lo cumple. Pero es un engorro.


    Puntos en contra de TW:

    0. He estado buscando info esta mañana. Mirando githubs y contenido de repos de opensuse en Firefox. Y he llegado a una gran conclusión.

    He rajado de desactualización de TW sin estarlo (por tener KDE Plasma 5.17.3 del 12 de Noviembre según he descubierto hoy). Me ha dado la pista ver que hace 13h salió como Release en github KDE Plasma 5.17.4, el que tengo desde el 5 de Diciembre.

    Continuando la investigación, he mirado los repos KDE Frameworks 5 tanto para Leap como para TW y Factory al igual que para KDE Applications. Mi resolución es:

    Llevo meses o años con repos Factory de Qt5, KDE Frameworks 5, KDE Applications y KDE Extra. Todo a pesar de que ponga Leap en la dirección del repo.

    Así que... me disculpo. TW no está desactualizado, está como tiene que estar. Soy yo el que está con los repos principales del escritorio en Factory a pesar de que ponga Leap y te los separen bien de los Factory según la web de opensuse.

    Código:
    krovikan@linux:~> zypper lr -upPE
    #  | Alias                           | Nombre                                   | Habilitado | Comprobación GPG | Actualizar | Prioridad | URI                                                                                            
    ---+---------------------------------+------------------------------------------+------------+------------------+------------+-----------+------------------------------------------------------------------------------------------------
     6 | Packman                         | Packman                                  | Sí         | (r ) Sí          | Sí         |   70      | http://packman.inode.at/suse/openSUSE_Leap_15.1/                                               
     7 | Qt5                             | Qt5                                      | Sí         | (r ) Sí          | Sí         |   91      | http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_15.1/                         
     1 | Frameworks_5                    | Frameworks 5                             | Sí         | (r ) Sí          | Sí         |   92      | http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_Leap_15.1/                 
     2 | KDE_Apps                        | KDE Apps                                 | Sí         | (r ) Sí          | Sí         |   93      | http://download.opensuse.org/repositories/KDE:/Applications/KDE_Frameworks5_openSUSE_Leap_15.1/
     3 | KDE_Extra                       | KDE Extra                                | Sí         | (r ) Sí          | Sí         |   94      | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Leap_15.1/                       
     5 | Mozilla                         | Mozilla                                  | Sí         | (r ) Sí          | Sí         |   97      | http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_15.1/                          
     9 | Wine                            | Wine                                     | Sí         | (r ) Sí          | Sí         |   97      | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_Leap_15.1/                  
    14 | openSUSE_Leap_15.0              | Games Tools                              | Sí         | (r ) Sí          | Sí         |   97      | http://download.opensuse.org/repositories/games:/tools/openSUSE_Leap_15.1/                     
    16 | standard                        | Kernel Stable                            | Sí         | (r ) Sí          | Sí         |   97      | http://download.opensuse.org/repositories/Kernel:/stable/standard/                             
    10 | download.opensuse.org-non-oss   | Repositorio principal (NON-OSS)          | Sí         | (r ) Sí          | No         |   98      | http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/                              
    11 | download.opensuse.org-non-oss_1 | Repositorio de actualizaciones (NON-OSS) | Sí         | (r ) Sí          | Sí         |   98      | http://download.opensuse.org/update/leap/15.1/non-oss/                                         
    12 | download.opensuse.org-oss       | Repositorio principal (OSS)              | Sí         | (r ) Sí          | No         |   98      | http://download.opensuse.org/distribution/leap/15.1/repo/oss/                                  
    13 | download.opensuse.org-oss_1     | Repositorio de actualizaciones (OSS)     | Sí         | (r ) Sí          | Sí         |   98      | http://download.opensuse.org/update/leap/15.1/oss                                              
     4 | Libdvdcss                       | Libdvdcss                                | Sí         | (r ) Sí          | Sí         |   99      | http://opensuse-guide.org/repo/openSUSE_Leap_15.1/                                             
    15 | skype-stable                    | skype (stable)                           | Sí         | (r ) Sí          | Sí         |   99      | https://repo.skype.com/rpm/stable/
    Una cosa más que sé.

    1. Así que el único punto en contra sería que si te gusta elegir qué quieres que se actualice y qué no, no es la versión de openSUSE que buscas.

    EDIT: Recomiendo usar siempre una máquina virtual para ver si te gusta una distro. Porque en vivo, si te arrepientes no hay vuelta atrás (salvo formateando).


    Saludos y disculpas de nuevo
    Última edición por Krovikan; 12-dic-2019 a las 12:21 Razón: typos

  13. Me Gusta calsioro le ha gustado este mensaje
  14. #30
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    412
    Post Thanks / Like
    Poder de Credibilidad
    3
    1. Así que el único punto en contra sería que si te gusta elegir qué quieres que se actualice y qué no, no es la versión de openSUSE que buscas.
    Creo que por lo poco que he podido aprender desde que estoy por estos lugares, TW es como un "pack", o sea, que cuando actualizas lo haces como un "conjunto". Lo que he podido entender es que testean todo y lo lanzan como una actualización completa de la distro, así que mucho sentido no tiene actualizar solo ciertas cosas...además, si estás en TW, es de suponer que lo escojes porque quieres lo útlimo (pero estable), entonces, para que dejar cosas desactualizadas?

    No se, si me equiboco que alguien me corrija. Algún compi dijo que TW hay que dejarlo con las mínimas modificaciones, para que no se desestabilice vamos, que es como lo tengo yo, y funciona de maravilla.
    Última edición por Jordi4321; 12-dic-2019 a las 12:44

  15. Me Gusta calsioro le ha gustado este mensaje

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Hola Soy nuevo por aqui
    By Silen in forum Presentaciones
    Respuestas: 6
    Último mensaje: 13-dic-2017, 11:23
  2. Estoy Hackeado?
    By davisgrau in forum Seguridad y Servidores
    Respuestas: 34
    Último mensaje: 27-oct-2014, 17:24
  3. Hola a todos, soy nuevo aquí!...
    By airundos in forum Presentaciones
    Respuestas: 6
    Último mensaje: 07-sep-2012, 20:31
  4. Dolphin: menú MOVER AQUÍ, COPIAR AQUÍ, ENLAZAR AQUÍ, CANCELAR.
    By heoft in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 9
    Último mensaje: 10-feb-2012, 23:31
  5. ya estoy aquí
    By Taliesin in forum Presentaciones
    Respuestas: 6
    Último mensaje: 23-dic-2011, 23:30

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •