Gracias Gracias:  40
Me Gusta Me Gusta:  3
No me Gusta No me Gusta:  0
Página 5 de 8 PrimeroPrimero ... 34567 ... ÚltimoÚltimo
Mostrando resultados del 41 al 50 de 77

Tema: Inicio de openSUSE Leap 15.10 con pantalla verde SOLUCIONADO

  1. #41
    Fecha de Ingreso
    13-junio-2014
    Ubicación
    Veracruz, Ver.
    Mensajes
    595
    Post Thanks / Like
    Poder de Credibilidad
    6
    Cita Iniciado por DiabloRojo Ver Mensaje
    Según las especificaciones de esto: https://www.lg.com/es/television/lg-32LS3500-led que coincide con esto: https://paste.opensuse.org/98174801

    Ahora si que esta correcto tu monitor, no admite 1920x1080.
    Pues no había caído en ese detalle, DR.

    Sin embargo, a pesar de haber superado el problema del tamaño, sigo sin poder iniciar el escritorio por la "bendita" pantalla verde que me aparece después del Grub Menu (en realidad después de escoger el kernel); ahora ni pulsando la tecla Esc puedo superar ese inconveniente.
    Saludines,
    Isabel.

  2. #42
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    917
    Post Thanks / Like
    Poder de Credibilidad
    10
    Lo de la pantalla verde se arregló con la instalación de NVIDIA de la 1ª página del hilo.

    Podrías probar ese procedimiento y esta vez sin el parámetro -q para poder darle a Yes para configurar X.org.

    A malas sólo tendrías que reinstalar de nuevo (si haces el proceso manual, instala los kernel y mete nouveau en la lista negra, vamos el procedimiento entero).

    EDIT: Y a todo esto, antes de instalar, ¿qué tarjeta tienes y que driver tienes bajado de Nvidia?


    Saludos
    Última edición por Krovikan; 14-nov-2019 a las 19:57

  3. Gracias susemex ha agradecido este mensaje
  4. #43
    Fecha de Ingreso
    13-junio-2014
    Ubicación
    Veracruz, Ver.
    Mensajes
    595
    Post Thanks / Like
    Poder de Credibilidad
    6
    Cita Iniciado por Krovikan Ver Mensaje
    Lo de la pantalla verde se arregló con la instalación de NVIDIA de la 1ª página del hilo.

    Podrías probar ese procedimiento y esta vez sin el parámetro -q para poder darle a Yes para configurar X.org.

    A malas sólo tendrías que reinstalar de nuevo (si haces el proceso manual, instala los kernel y mete nouveau en la lista negra, vamos el procedimiento entero).

    EDIT: Y a todo esto, antes de instalar, ¿qué tarjeta tienes y que driver tienes bajado de Nvidia?


    Saludos
    Lo de la pantalla verde se había solucionado primero pulsando la tecla Esc (fue una solución temporal), y después al instalar los drivers de Nvidia. Ahora el problema sigue al no haber instalado aún esos drivers.

    La tarjeta que tengo es una Nvidia Geforce GTX 1050, cuyos drivers de Linux bajé aquí: https://la.nvidia.com/Download/drive...aspx/153436/la
    Última edición por susemex; 14-nov-2019 a las 20:07
    Saludines,
    Isabel.

  5. #44
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    917
    Post Thanks / Like
    Poder de Credibilidad
    10
    Prueba a bajarte éste: https://developer.nvidia.com/vulkan-beta-4352706-linux

    Es el driver Beta con soporte Vulkan. Yo lo uso con una GTX 1070 y me va bien.


    Saludos

  6. Gracias susemex ha agradecido este mensaje
  7. #45
    Fecha de Ingreso
    13-junio-2014
    Ubicación
    Veracruz, Ver.
    Mensajes
    595
    Post Thanks / Like
    Poder de Credibilidad
    6
    No pierdo nada probando ese driver... Luego les cuento cómo me fue.

    EDITO: Lo hice y me aparecieron 2 errores y no pude continuar con la instalación de los drivers de Nvidia:

    ERROR: Neither the '/include/linux/version.h' nor the '/include/generated/uapi/linux/version.h' kernel header file exists. The most likely reason for this is that the kernel source files in '/usr/src/linux' have not been configured.

    ERROR: Installation has failed. Please see the file '/var/log/nvidia-installer.log' for details. You may find suggestions on fixing installation problems in the README available on the Linux driver download page at www.nvidia.com.
    Les dejo el archivo log completo:

    nvidia-installer log file '/var/log/nvidia-installer.log'
    creation time: Thu Nov 14 14:49:32 2019
    installer version: 435.27.06

    PATH: /sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/usr/bin:/bin

    nvidia-installer command line:
    ./nvidia-installer

    Using: nvidia-installer ncurses v6 user interface
    -> Detected 3 CPUs online; setting concurrency level to 3.
    -> Installing NVIDIA driver version 435.27.06.
    -> Running distribution scripts
    executing: '/usr/lib/nvidia/pre-install'...
    grep: /etc/sysconfig/kernel: No such file or directory
    -> done.
    -> The distribution-provided pre-install script completed successfully. If this is the first time you have run the installer, this script may have helped disable Nouveau, but a reboot may be required first. Would you like to continue, or would you prefer to abort installation to reboot the system? (Answer: Continue installation)
    -> Performing CC sanity check with CC="/usr/bin/cc".
    -> Performing CC check.
    ERROR: Neither the '/include/linux/version.h' nor the '/include/generated/uapi/linux/version.h' kernel header file exists. The most likely reason for this is that the kernel source files in '/usr/src/linux' have not been configured.
    ERROR: Installation has failed. Please see the file '/var/log/nvidia-installer.log' for details. You may find suggestions on fixing installation problems in the README available on the Linux driver download page at www.nvidia.com.
    Última edición por susemex; 14-nov-2019 a las 23:01
    Saludines,
    Isabel.

  8. #46
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    194
    Post Thanks / Like
    Poder de Credibilidad
    1
    No quiero repetirme, pero la vía más fácil es el repo si no necesitas 100% instalar manualmente como le pasa a @Krovikan. En tu caso, es simple:
    Código:
    zypper addrepo --refresh https://download.nvidia.com/opensuse/leap/15.1 NVIDIA
    zypper in x11-video-nvidiaG05
    O desde YaST activar el repo nvidia desde la configuración y seleccionar el x11-video-nvidiaG05.

    Desde que estoy en OpenSuse nunca me ha dado problemas hacer la instalación de los drivers así, y no hay que hacer nada más manualmente, pero vamos, que tu decides lo que veas mejor.

  9. Gracias susemex ha agradecido este mensaje
  10. #47
    Fecha de Ingreso
    13-junio-2014
    Ubicación
    Veracruz, Ver.
    Mensajes
    595
    Post Thanks / Like
    Poder de Credibilidad
    6
    Haré lo que comentas, Jordi, y a ver qué pasa.
    Saludines,
    Isabel.

  11. #48
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    917
    Post Thanks / Like
    Poder de Credibilidad
    10
    Te comento para que lo sepas por si en un futuro te diera por compilar alguna otra cosa.

    Este mensaje:

    ERROR: Neither the '/include/linux/version.h' nor the '/include/generated/uapi/linux/version.h' kernel header file exists. The most likely reason for this is that the kernel source files in '/usr/src/linux' have not been configured.

    Te sale porque no tienes instaladas las cabeceras del kernel (y por eso te sale el otro error de que veas el log). Es lo que comenté al principio del proceso de tener los 4 paquetes con idénticas versiones (hasta lo que va detrás del guión) de:

    kernel-default
    kernel-default-devel
    kernel-devel
    kernel-macros

    Debías tener alguno con diferente versión y por eso te salta.

    Ahora mismo los mios tienen todos la versión 5.3.11-1. Hace unos días tuve ese error y fue porque tenía unos paquetes con versión 5.3.8-3 y otros con versión 5.3.8-4.


    Saludos
    Última edición por Krovikan; 15-nov-2019 a las 13:19 Razón: erratas

  12. Gracias susemex ha agradecido este mensaje
  13. #49
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.465
    Post Thanks / Like
    Poder de Credibilidad
    10
    @susemex, esos errores son porque son distintas las versiones del kernel, como te lo explica el compañero @Krovikan.

    Para poner las mismas versiones, sigue las instrucciones del punto 1 y los 3 subpuntos: https://www.forosuse.org/forosuse/sh...-codigo-fuente
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  14. Gracias susemex ha agradecido este mensaje
  15. #50
    Fecha de Ingreso
    13-junio-2014
    Ubicación
    Veracruz, Ver.
    Mensajes
    595
    Post Thanks / Like
    Poder de Credibilidad
    6
    Cita Iniciado por Jordi4321 Ver Mensaje
    No quiero repetirme, pero la vía más fácil es el repo si no necesitas 100% instalar manualmente como le pasa a @Krovikan. En tu caso, es simple:
    Código:
    zypper addrepo --refresh https://download.nvidia.com/opensuse/leap/15.1 NVIDIA
    zypper in x11-video-nvidiaG05
    O desde YaST activar el repo nvidia desde la configuración y seleccionar el x11-video-nvidiaG05.

    Desde que estoy en OpenSuse nunca me ha dado problemas hacer la instalación de los drivers así, y no hay que hacer nada más manualmente, pero vamos, que tu decides lo que veas mejor.
    Pues, qué crees, Jordi... no alcancé a seguir tus instrucciones y terminé con malos resultados.

    Cita Iniciado por DiabloRojo Ver Mensaje
    @susemex, esos errores son porque son distintas las versiones del kernel, como te lo explica el compañero @Krovikan.

    Para poner las mismas versiones, sigue las instrucciones del punto 1 y los 3 subpuntos: https://www.forosuse.org/forosuse/sh...-codigo-fuente
    Gracias por la información, DR.

    Cita Iniciado por Krovikan Ver Mensaje
    Te comento para que lo sepas por si en un futuro te diera por compilar alguna otra cosa.

    Este mensaje:

    ERROR: Neither the '/include/linux/version.h' nor the '/include/generated/uapi/linux/version.h' kernel header file exists. The most likely reason for this is that the kernel source files in '/usr/src/linux' have not been configured.

    Te sale porque no tienes instaladas las cabeceras del kernel (y por eso te sale el otro error de que veas el log). Es lo que comenté al principio del proceso de tener los 4 paquetes con idénticas versiones (hasta lo que va detrás del guión) de:

    kernel-default
    kernel-default-devel
    kernel-devel
    kernel-macros

    Debías tener alguno con diferente versión y por eso te salta.

    Ahora mismo los mios tienen todos la versión 5.3.11-1. Hace unos días tuve ese error y fue porque tenía unos paquetes con versión 5.3.8-3 y otros con versión 5.3.8-4.


    Saludos
    Cometí un gran error!!! Por querer instalar los kernels con su misma versión, los borré... y ya se imaginarán lo que pasó al reiniciar la máquina. ME QUEDÉ SIN KERNEL ALGUNO!!! Así que, volví a instalar el sistema por enésima vez, y de nuevo la pantalla verde no me deja llegar al escritorio.
    Saludines,
    Isabel.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 49
    Último mensaje: 16-ene-2019, 11:37
  2. inicio de sesion fallido opensuse Leap 42.1
    By Leinad in forum Instalación y Actualizaciones
    Respuestas: 12
    Último mensaje: 21-may-2016, 11:10
  3. Cambiar pantalla de inicio y apagado en opensuse 13.2
    By annubis in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 11
    Último mensaje: 06-feb-2015, 00:27
  4. Openupdater(Icono en la barra de Inicio) de Color Verde
    By Wasin in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 4
    Último mensaje: 23-oct-2008, 16:10
  5. Respuestas: 1
    Último mensaje: 21-feb-2008, 22:35

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •