Gracias Gracias:  0
Me Gusta Me Gusta:  1
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 9 de 9

Tema: openSUSE TW - panel táctil no reconocido

  1. #1
    Fecha de Ingreso
    25-agosto-2008
    Ubicación
    Bogotá D.C, Colombia
    Mensajes
    315
    Post Thanks / Like
    Poder de Credibilidad
    12

    openSUSE TW - panel táctil no reconocido

    Hola a todos.

    Ando trastabillando últimamente con TW y mi portátil Asus x507zd. Está presentando un problema y es que el panel táctil está dejando de ser reconocido. Uso un mouse inalámbrico, pero a veces es un poco molesto por las superficies que no reflejan bien, por lo que quiero usar el touchpad pero cuando voy a mirar, simplemente no es reconocido. Encontré el comando:
    Código:
    sudo modprobe -r i2c_hid && sudo modprobe i2c_hid
    Este me permite activar el panel táctil, aunque el plasmoide sigue sin aparecer. El punto es que lo raro está en que a veces lo reconoce, a veces no, esto, al iniciar sesión.

    Alguien más ha tenido el mismo problema?

  2. #2
    Fecha de Ingreso
    11-septiembre-2017
    Ubicación
    Mendoza, Argentina
    Mensajes
    133
    Post Thanks / Like
    Poder de Credibilidad
    3
    Hola estimado, lo mismo me ocurre cuando se me queda sin batería la notebook estado suspendida, no me he puesto a ver cual es el problema realmente, pero calculo que viene por defectos de acpi en el uefi, en una de las pc se solucionaba desconectando la batería unos 5 minutos mientras esta apagada, en la que tengo actualmente al tener batería interna lo soluciono arrancando en windows y reiniciar.
    No es la solución perfecta pero funciona.
    Saludos.

  3. #3
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.764
    Post Thanks / Like
    Poder de Credibilidad
    13
    Hola!
    Ayer se me quedó sin batería el portátil y hoy me ha pasado lo mismo!!
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  4. #4
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    172
    Post Thanks / Like
    Poder de Credibilidad
    1
    Cita Iniciado por NestorAcevedo Ver Mensaje
    Hola a todos.

    Ando trastabillando últimamente con TW y mi portátil Asus x507zd. Está presentando un problema y es que el panel táctil está dejando de ser reconocido. Uso un mouse inalámbrico, pero a veces es un poco molesto por las superficies que no reflejan bien, por lo que quiero usar el touchpad pero cuando voy a mirar, simplemente no es reconocido. Encontré el comando:
    Código:
    sudo modprobe -r i2c_hid && sudo modprobe i2c_hid
    Este me permite activar el panel táctil, aunque el plasmoide sigue sin aparecer. El punto es que lo raro está en que a veces lo reconoce, a veces no, esto, al iniciar sesión.

    Alguien más ha tenido el mismo problema?
    Y si aplicas este comando automáticamente al iniciarlo? No sería una solución?

  5. #5
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.764
    Post Thanks / Like
    Poder de Credibilidad
    13
    he probado esto, pero no me ha funcionado:

    https://www.reddit.com/r/openSUSE/co...text=8&depth=9
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  6. #6
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    172
    Post Thanks / Like
    Poder de Credibilidad
    1
    Yo veo una solución válida ejecutar ese comando automáticamente al iniciar la sesión.
    El plasmoide no se que es, supongo algo de KDE, pero igual también se podría re-cargar después de ejecutar esos comandos o algo así, no se.

  7. #7
    Fecha de Ingreso
    25-agosto-2008
    Ubicación
    Bogotá D.C, Colombia
    Mensajes
    315
    Post Thanks / Like
    Poder de Credibilidad
    12
    Olvidé mencionar: es KDE5.
    En mi caso, simplemente apago el equipo, y al siguiente día, al prenderlo e iniciar por openSUSE, pasa, y pasa al azar, a veces lo activa, a veces ni siquiera lo reconoce. Por ejemplo, ayer volvió a pasar, pero solo fue reinciiar, desconectando el adaptador inalámbrico del mouse y el sistema reconoció el touch, pero hoy, no valió nada. Lo que hice fue entrar en modo consola y correr el comando desde ahí, y el plasmoide apareció.

  8. #8
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    172
    Post Thanks / Like
    Poder de Credibilidad
    1
    Lo que hice fue entrar en modo consola y correr el comando desde ahí, y el plasmoide apareció
    Por eso, intenta ejecutar ese comando antes de que se inicie KDE, igual se soluciona todo. Supongo que es hacer un pequeño script con esas ordenes y ejecutarlo cuando arranque, lo que no me queda claro es el "sudo":

    https://www.cambiatealinux.com/ejecu...al-iniciar-kde

    Sino, antes de que arranque kde por lo visto también se puede, no puedo dar detalles porque no tengo KDE en ninguna parte:

    https://www.maketecheasier.com/run-s...re-kde-starts/

    Esta ultima opción parece la mejor. Supongo que no hay que escribir el "sudo" aqui, solo los comandos.

    PD. Ojo, yo no he hecho nunca una cosa así, no se cuales pueden ser las consecuencias claro...es solo algo que se me ocurre, nada más.
    Última edición por Jordi4321; 11-oct-2019 a las 21:11

  9. #9
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.764
    Post Thanks / Like
    Poder de Credibilidad
    13
    Ya me funciona!!
    Se había inhabilitado desde las teclas de función del portátil... no sé si fue al quedarse sin batería o que las gatas dieron con la combinación de teclas al subirse al teclado del portátil...

    Una vez más la Navaja de Ockham corrobora su funcionalidad!!

    Navaja de Ockham
    https://es.wikipedia.org/wiki/Navaja_de_Ockham

    En igualdad de condiciones, la explicación más sencilla suele ser la más probable.
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  10. Me Gusta Jordi4321 le ha gustado este mensaje

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. No puedo configurar el panel táctil
    By SergioNN in forum Portátiles y otros Dispositivos
    Respuestas: 3
    Último mensaje: 26-nov-2018, 19:35
  2. USB no reconocido
    By enae in forum Hardware
    Respuestas: 11
    Último mensaje: 29-may-2017, 18:13
  3. Desespero con Panel Táctil (Touchpad) al quedar inactivo en KDE
    By NestorAcevedo in forum Portátiles y otros Dispositivos
    Respuestas: 16
    Último mensaje: 08-ene-2017, 04:36
  4. Respuestas: 1
    Último mensaje: 05-nov-2012, 18:01

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •