Gracias Gracias:  3
Me Gusta Me Gusta:  2
No me Gusta No me Gusta:  0
Página 6 de 9 PrimeroPrimero ... 45678 ... ÚltimoÚltimo
Mostrando resultados del 51 al 60 de 85

Tema: Sobre los temporales... ¿como los elimino en 15.1?

  1. #51
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    167
    Post Thanks / Like
    Poder de Credibilidad
    1
    Estoy buscando y no quiero recomendarte nada porque no tengo ni idea de que opción es para probar. Parece que este adaptador es de los problemáticos, al menos por lo que voy leyendo desde google.
    Aquí me paro yo, espero que con toda la info que has dejado alguien te diga qué hacer, cuando hay que instalar firmwares o cosas así hay que saber que se hace para no desestabilizar nada, así que bueno, seguiré leyendo este hilo a ver hasta dónde llega.

  2. #52
    Fecha de Ingreso
    30-septiembre-2019
    Mensajes
    41
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por Jordi4321 Ver Mensaje
    Estoy buscando y no quiero recomendarte nada porque no tengo ni idea de que opción es para probar. Parece que este adaptador es de los problemáticos, al menos por lo que voy leyendo desde google.
    Aquí me paro yo, espero que con toda la info que has dejado alguien te diga qué hacer, cuando hay que instalar firmwares o cosas así hay que saber que se hace para no desestabilizar nada, así que bueno, seguiré leyendo este hilo a ver hasta dónde llega.
    Si... creo que es de los problematicos. Lo compre para un mac, y nunca consegui hacerlo funcionar.

    Bueno. Ya acotado el problema, al que ya se le dara solucion, lo que interesaria es dar con el asunto de pararle los pies a los amiguitos messages y warm... que creo que a mucha gente le esta dando... problemas...

    Gracias

    Esta noche seguire posteando con los pasos dados hasta ahora, y ver donde estan los errores cometidos.

  3. #53
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    167
    Post Thanks / Like
    Poder de Credibilidad
    1
    Igual esto es un poco extremo, pero como solución temporal seguro que te da una alegria xD:

    https://stackoverflow.com/questions/...isable-all-log

    Código:
    sudo service rsyslog stop -> parar los logs
    sudo systemctl disable rsyslog -> deshabilitar los logs (arranque incluido)
    sudo systemctl enable rsyslog -> rehabilitar los logs
    Lo he hecho en mi maravillosa maquina virtual para trasteos, he eliminado y re-creado messages y reiniciado. Esta a 0 bytes tranquilamente jeje.
    Última edición por Jordi4321; 03-oct-2019 a las 17:32

  4. #54
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    / Home
    Mensajes
    264
    Post Thanks / Like
    Poder de Credibilidad
    7
    Hola,
    el problema es el kernel, aquí vienen drivers para ese adaptador y linux, pero los kernel's son anteriores.
    en Debian Aqui se puede ver algo de información y Aquí como identificar todo lo relacionado con USB
    Salu2

  5. #55
    Fecha de Ingreso
    30-septiembre-2019
    Mensajes
    41
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por Jordi4321 Ver Mensaje
    Igual esto es un poco extremo, pero como solución temporal seguro que te da una alegria xD:

    https://stackoverflow.com/questions/...isable-all-log

    Código:
    sudo service rsyslog stop -> parar los logs
    sudo systemctl disable rsyslog -> deshabilitar los logs (arranque incluido)
    sudo systemctl enable rsyslog -> rehabilitar los logs
    Lo he hecho en mi maravillosa maquina virtual para trasteos, he eliminado y re-creado messages y reiniciado. Esta a 0 bytes tranquilamente jeje.
    He estado tentado de hacerlo; he hecho he tenido escrito en la consola el primer comando. Pero no he apretado enter.

    Creo que independientemente de que el adaptador wifi este disparando alertas, el tio sigue funcionando, a la vista esta el posteo...jeje, asi que antes de tomar una solucion drastica, me gustaria arreglar (y aprender) el asunto del descontrol de esos dos archivos. Y ya no solo por mi, sino por el monton de gente que aun no ha dado con la solucion.

    Imagino que los log tendran alguna utilidad... o no. Y al final, yo creo que, no siendo un servidor este sistema, pues deshabilitarlo tampoco va a ser algo malo.

  6. #56
    Fecha de Ingreso
    30-septiembre-2019
    Mensajes
    41
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por enae Ver Mensaje
    Hola,
    el problema es el kernel, aquÃ* vienen drivers para ese adaptador y linux, pero los kernel's son anteriores.
    en Debian Aqui se puede ver algo de información y AquÃ* como identificar todo lo relacionado con USB
    Salu2
    Qualcomm Atheros Communications AR9271 802.11n es el chip del TPlink... y no aparece en la lista. Del driver me fio bastante poco. Como dije, en el Mac el driver no sirvio de nada.

    Jordi llevaba razon, es de los problematicos. Aun asi, funciona al tiro.

    Bueno, al lio.

    Lo que he hecho en todo este tiempo:

    Para vaciar los archivos, mientras no hay solucion, y que siguieran llenandose desde cero ha sido aplicar periodicamente lo siguiente:

    Código:
    echo «» >/var/log/warn
    echo «» >/var/log/messages
    Despues, modificar el archivo logrotate.conf cpn valores pequeños, intervalos de tiempo pequeños, tamaños de archivo pequeños, y rotaciones minimas:

    Código:
    /var/log/messages {
    
    hourly
    rotate 1
    size 4096k
    create
    dateext
    compress
    include /etc/logrotate.d
    }
    
    /var/log/warn {
    
    hourly
    rotate 1
    size 4096k
    create
    dateext
    compress
    
    
    include /etc/logrotate.d
    }
    Despues, he creado el script logtotate.sh en el directorio cron horario, para invocar al logrotate.conf:

    Código:
    touch /etc/cron.hourly/logrotate.sh
    El codigo de este script ha sido:
    Código:
    #!/bin/sh
    logrotate /etc/logrotate.conf
    Y a pesar de todo esto... los archivos messager y warn del directorio /var/log... NI se rotan, NI dejan de crecer...

    ¿¿¿Donde esta el fallo para que no se roten???
    Última edición por simiolino; 03-oct-2019 a las 20:59

  7. #57
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    / Home
    Mensajes
    264
    Post Thanks / Like
    Poder de Credibilidad
    7
    Le has dado permisos
    Código:
    cd $HOME && touch script.sh && chmod +x script.sh
    Código:
    #!/bin/bash
    y lo que siga, para ejecutarlo:

    Código:
    cd $HOME
    Código:
    ./script.sh
    salu2
    Última edición por enae; 03-oct-2019 a las 23:47

  8. #58
    Fecha de Ingreso
    27-septiembre-2006
    Ubicación
    Epaña (murcia)
    Mensajes
    1.686
    Post Thanks / Like
    Poder de Credibilidad
    15
    Hola¡¡

    Es evidente que tienes un fallo en un hardware de tu pc, ya sea un driver no conocido o use uno genérico.

    Sobre que perdieras la sesión grafica no es problema de noveau, es mas te diría que instales los drives de Nvidia.

    El que no crezca mas los log de aviso, te recomiendo que hagas lo que dijo jordi4321, ya que al tener esos problemas, si no los paras seguirán creciendo, es vedad que si tienes otros no los veras," pero no los tendrás", si no hay controlador que maneje adecuadamente tu red, tendrás las alertas, si no quieres mas problemas ya te digo la "solución temporal, desactivarlos".

    Mira los míos, y no tengo forma de quitarlos ya que en bios no hay opciones ECC.

    Código:
    linux-r9lo:~ # journalctl -p 3 -xb
    -- Logs begin at Wed 2019-10-02 23:33:09 CEST, end at Fri 2019-10-04 00:00:58 CEST. --
    Oct 02 23:33:10 linux-r9lo auditd[839]: Could not open dir /var/log/audit (No such file or directory)
    Oct 02 23:33:10 linux-r9lo systemd[1]: Failed to start Security Auditing Service.
    -- Subject: A start job for unit auditd.service has failed
    -- Defined-By: systemd
    -- Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel
    -- 
    -- A start job for unit auditd.service has finished with a failure.
    -- 
    -- The job identifier is 229 and the job result is failed.
    Oct 02 23:33:10 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:10 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:10 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 02 23:33:10 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:10 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:10 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 02 23:33:10 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:10 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:10 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:11 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: CPU SrcID #0, Ha #0, Channel #0 has DIMMs, but ECC is disabled
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: Couldn't find mci handler
    Oct 02 23:33:12 linux-r9lo kernel: EDAC sbridge: Failed to register device with error -19.
    Oct 03 02:19:10 linux-r9lo [26906]: /usr/lib/systemd/system-sleep/grub2.sleep failed with exit status 1.
    Oct 03 23:18:16 linux-r9lo kernel: ACPI: Hardware changed while hibernated, success doubtful!
    Oct 03 23:18:17 linux-r9lo kernel: ERROR @wl_cfg80211_scan : 
    Oct 03 23:18:21 linux-r9lo kernel: ERROR @wl_cfg80211_scan :
    Como ves tengo errores no solucionables, ya que no son errores son informaciones.

    Si tus alertas son repetidas al punto de colapsar el disco páralas.

    Un saludo.
    Última edición por LUKE10; 04-oct-2019 a las 00:15
    Subir fotos: http://subefotos.com/


  9. #59
    Fecha de Ingreso
    30-septiembre-2019
    Mensajes
    41
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por enae Ver Mensaje
    Le has dado permisos
    Código:
    cd $HOME && touch script.sh && chmod +x script.sh
    Código:
    #!/bin/bash
    y lo que siga, para ejecutarlo:

    Código:
    cd $HOME
    Código:
    ./script.sh
    salu2
    No he entendido la verdad...

    He hecho algo... que no se si estara bien... en cron tab he metido una entrada:

    Código:
    @hourly /cron.hourly/logrotate.sh
    Imagino que no lo estara... porque no paso nada...

    Pero no se si meter el logrotate,conf sera correcto, porque es solo un conf.

  10. #60
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    167
    Post Thanks / Like
    Poder de Credibilidad
    1
    Creo que el logrotate no es una opción muy válida. Si te fijas estas diciendo "hourly", yo entiendo que hourly significa cada hora, o sea, que aunque hicieras funcionar el logrotate lo haría cada hora, y al ritmo que crece ese archivo seguirías con el mismo problema inicial de un archivo de muchos Gb.
    Hay formas de ejecutar el logrotate manualmente:

    https://stackoverflow.com/questions/...check-manually

    Pero pienso que deberías hacer eso cada cuanto...10 minutos??? No le veo mucho sentido.
    Yo muchas veces en linux que he tenido problemas se han solucionado cambiando el kernel a una versión superior o inferior, es una prueba que no tiene mucho riesgo y se podría hacer, hay una gran diferencia de rendimiento entre el kernel 4 y el 5, al menos eso es lo que veo. Una prueba que haría si tuviera tu problema, pasar al kernel 5 y actualizar el kernel-firmware al paquete de tumbleweed, aunque a mi no me importa reinstalar todo el sistema si se va todo a la basura xD.
    Pero en Opensuse los cambios que he probado han como "desestabilizado" el sistema, así que no se...por eso te decía que no puedo recomendarte nada...
    Sigo viendo deshabilitar los logs como la opción más cómoda y fácil, e ir mirando la web que pasó el compi enae a ver si aparecen los drivers actualizados (que tampoco se ve con muchas ganas de salir los nuevos, los que hay son de 2018)
    Última edición por Jordi4321; 04-oct-2019 a las 07:37

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. ¿Qué ocurriría si elimino subcategorías del lanzador?
    By moray33 in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 2
    Último mensaje: 31-dic-2011, 17:15
  2. Respuestas: 3
    Último mensaje: 16-abr-2011, 17:49
  3. Borrar archivos temporales...
    By Sanrom in forum General OpenSUSE
    Respuestas: 24
    Último mensaje: 11-sep-2010, 12:07
  4. Respuestas: 4
    Último mensaje: 25-jul-2008, 04:54
  5. Archivos Temporales
    By jjsc14 in forum General OpenSUSE
    Respuestas: 18
    Último mensaje: 24-feb-2008, 18:27

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •