Gracias Gracias:  2
Me Gusta Me Gusta:  1
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: Solución a qt.qpa.xcb: QXcbConnection: XCB error:

  1. #1
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    / Home
    Mensajes
    264
    Post Thanks / Like
    Poder de Credibilidad
    7

    Solución a qt.qpa.xcb: QXcbConnection: XCB error:

    Hola,es sencillo, en KDE
    Código:
    enae@linux-4rua:~> su -
    Contraseña: 
    linux-4rua:~ # QT_LOGGING_RULES="*=false"
    linux-4rua:~ # exit
    salu2
    fuente:https://superuser.com/questions/1451...tion-xcb-error

  2. Gracias DiabloRojo, Tux83 ha agradecido este mensaje
  3. #2
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    907
    Post Thanks / Like
    Poder de Credibilidad
    10
    ¿Necesita reiniciar sistema o algo?

    Porque a mi me siguen saliendo los errores de qt.qpa.xcb:QXcbConnection:XCB error:etc etc etc

    Ya probé lo que aportas en el pasado y los mensajes no se van.


    Saludos

  4. #3
    Fecha de Ingreso
    15-enero-2019
    Mensajes
    190
    Post Thanks / Like
    Poder de Credibilidad
    1
    Hola enae, gracias por compartir.
    Por lo que entendí, ese comando deshabilita el registro de errores y no soluciona el problema, simplemente no muestra nada.

    Seguramente ese error se deba a una cuestión interna de Qt, difícil de solucionar para nosotros.

    Sldos

  5. Me Gusta enae le ha gustado este mensaje
  6. #4
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    / Home
    Mensajes
    264
    Post Thanks / Like
    Poder de Credibilidad
    7
    Cierto, es una solución de Manjaro, https://forum.manjaro.org/t/kde-plas...ournal/21790/9, no se si en suse funcionará.
    salu2

  7. #5
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    / Home
    Mensajes
    264
    Post Thanks / Like
    Poder de Credibilidad
    7
    Cita Iniciado por Krovikan Ver Mensaje
    ¿Necesita reiniciar sistema o algo?

    Porque a mi me siguen saliendo los errores de qt.qpa.xcb:QXcbConnection:XCB error:etc etc etc

    Ya probé lo que aportas en el pasado y los mensajes no se van.


    Saludos
    como Root ?

  8. #6
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    907
    Post Thanks / Like
    Poder de Credibilidad
    10
    Sí, esa misma solución ya la probé hace meses y también el día que la publicastes.

    Dejé pasar los minutos tras probarlo el día que lo pusistes y en systemd seguían saliendo los mensajes. Es más, al día siguiente (cada día arranco el ordenador) seguían saliendo también.


    Saludos
    Última edición por Krovikan; 27-sep-2019 a las 16:56

  9. #7
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    / Home
    Mensajes
    264
    Post Thanks / Like
    Poder de Credibilidad
    7
    Hola, influyen muchas cosas en ese problema, en leap ó tw, según los repositorios, y si es un portátil, o sobremesa, con legacy o UEFI, creo que teniendo las librerías adecuadas de xcb y que es lo que falla, dentro de ese contexto, parece ser que es un bug bastante habitual, como he comentado esa solución publicada es de Manjaro. sistemas optimus con nouveau en suse no son viables según las salidas ya desde la instalación.
    A mi en tw como root journalctl me dice que kwin_x11 tiene problemas, al activar nvidia con bumblebee funciona correctamente, pero, veo los mensajes. La configuración de cada usuario, siempre varía, el escritorio, kmix, el cubo, etc...la prioridad de los repositorios, la Bios, si esta flaseada o no, Voy a consultar la wiki de archi y el handbook de Debian, a ver si aclaro algo.

    Salu2, enae

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Solución temporal para error con temas en LXDE de openSUSE 13.1
    By jcsl in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 0
    Último mensaje: 14-dic-2013, 22:25
  2. Respuestas: 0
    Último mensaje: 09-jul-2008, 06:52
  3. Respuestas: 0
    Último mensaje: 17-may-2008, 17:43
  4. Respuestas: 0
    Último mensaje: 17-may-2008, 17:43
  5. Solucion
    By eva in forum Programación y Scripts
    Respuestas: 1
    Último mensaje: 18-jul-2006, 23:07

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •