Gracias Gracias:  0
Me Gusta Me Gusta:  2
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 8 de 8

Tema: novedades con la actualización de sistema

  1. #1
    Fecha de Ingreso
    20-septiembre-2019
    Mensajes
    3
    Post Thanks / Like
    Poder de Credibilidad
    0

    novedades con la actualización de sistema

    Hola Buenas Noches, soy un usuario de open suse relativamente nuevo, siempre me ha gustado linux, pero no soy profesional ni experto, solamente un usuario de a pie, entonces discúlpenme si las preguntas puedan parecer muy tontas o básicas para algunos de ustedes.
    Con open Suse leap 42,3 sencillamente me siento encantado, es sencillamente genial, sin embargo en las ultimas actualizaciones que he intentado realizar me aparece el mensaje de la imagen.

    repositorios.jpg

    "Advertencia: Parece que el repositorio de actualizaciones (No OpenSource) no está actualizado. Se recomienda usar una réplica o servidor distintos.
    Advertencia: Parece que el repositorio principal de actualizaciones no está actualizado. Se recomienda usar una réplica o servidor distintos"

    Me inquieta un poco que tenga algún problema con las actualizaciones y realmente no se que significa que aparezca esta notificación, anteriormente simplemente actualizaba el sistema y listo.

    Como puedo hacer para que actualice mi sistema sin novedades?

    Gracias, cualquier orientación sera apreciada
    Última edición por 80863537; 23-sep-2019 a las 02:15

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.449
    Post Thanks / Like
    Poder de Credibilidad
    10
    Bienvenido al foro @80863537, vemos que es tu 1er. mensaje en el foro. Estamos encantados de que te hayas dado de alta, como queremos ayudarte en tu desempeño en el foro tenemos unas normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar, etc... Es como una guía o navaja suiza para los novatos. Para evitarte futuros problemas en el foro fíjate lo que dice resaltado y en negrita la norma 5 sobre el objetivo primordial del foro y, sobre todo, la norma 7 de escribir claro y nítido para entendernos.

    No te preocupes por el mensaje, es debido a que tu version ya es antigua y ha descatalogado ese repositorio, a mi también me aparece el mensaje pero para Leap 15.0.

    Para pasarte a Leap 15.0 desde tu 42.3, sigue las instrucciones que indica este tema: Actualizar de Leap 42.3 a Leap 15.0 con el mínimo esfuerzo

    Como eres nuevo, preséntate en la sección de Presentaciones y si tienes tiempo libre, acuérdate de leer las normas.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. Me Gusta hurior le ha gustado este mensaje
  4. #3
    Fecha de Ingreso
    27-septiembre-2006
    Ubicación
    Epaña (murcia)
    Mensajes
    1.686
    Post Thanks / Like
    Poder de Credibilidad
    15
    hola¡¡

    Cita Iniciado por DiabloRojo Ver Mensaje
    RESERVADO para el ajuste fino.
    Donde esta ese ajuste fino para actualizar las distros a otra versión?

    jajajaja .

    Un saludo.
    Subir fotos: http://subefotos.com/


  5. Me Gusta SergioNN le ha gustado este mensaje
  6. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.449
    Post Thanks / Like
    Poder de Credibilidad
    10
    El ajuste fino se refiere a esa actualización y no lo que comentas.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  7. #5
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    / Home
    Mensajes
    264
    Post Thanks / Like
    Poder de Credibilidad
    7
    Hola, creo que con el live ( 15.1) viene la opción actualizar, se activa Yast y detecta lo que hay > repos en linea> y des-habilita los que tienes, si has hecho la copia de los que tenías, luego los incluyes, ojo, no lo he probado porque no tuve la 42. y no se si irá 1º a la 15 ó 15.1 directamente, o causará un desastre.
    Si alguien lo ha hecho así, espero lo comente.
    salu2

  8. #6
    Fecha de Ingreso
    20-septiembre-2019
    Mensajes
    3
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por DiabloRojo Ver Mensaje
    Bienvenido al foro @80863537, vemos que es tu 1er. mensaje en el foro. Estamos encantados de que te hayas dado de alta, como queremos ayudarte en tu desempeño en el foro tenemos unas normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar, etc... Es como una guía o navaja suiza para los novatos. Para evitarte futuros problemas en el foro fíjate lo que dice resaltado y en negrita la norma 5 sobre el objetivo primordial del foro y, sobre todo, la norma 7 de escribir claro y nítido para entendernos.

    No te preocupes por el mensaje, es debido a que tu version ya es antigua y ha descatalogado ese repositorio, a mi también me aparece el mensaje pero para Leap 15.0.

    Para pasarte a Leap 15.0 desde tu 42.3, sigue las instrucciones que indica este tema: Actualizar de Leap 42.3 a Leap 15.0 con el mínimo esfuerzo

    Como eres nuevo, preséntate en la sección de Presentaciones y si tienes tiempo libre, acuérdate de leer las normas.
    Hola, @DiabloRojo, primero que todo muchas gracias por la respuesta. Bueno te comento que intente replicar los pasos que indicas en el articulo "Actualizar-de-Leap-42-3-a-Leap-15-0-con-el-minimo-esfuerzo", seguramente realice alguna cosa mal, perdona la torpeza, porque después del paso de eliminar los repositorios desde yast y actualizar me llego un mensaje que decía que la pantalla de inicio de sesión estaba dañado y ya no se podía desbloquear, pedía cambiar a un terminal virtual y realizar "loginctl unlock-sessions", así lo realice sin éxito alguno. Ahora que lo pienso detenidamente creo que se debe a que des-afortunadamente se presento una interrupción en el fluido eléctrico mientras realizaba el update y desemboco en esa pantalla negra.

    A la larga me incline por descargar la versión de la imagen para instalar desde red, y realice la actualización de esa manera. Entre otras cosas fue extremadamente demorada, pero supongo que se debe a mi ancho de banda.

    Después de todo y con algo de paciencia logre tener la versión leap 15.1, va genial.

    muchas gracias nuevamente @DiabloRojo por la orientación porque aprendí muchas cosas en el camino.

  9. #7
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.449
    Post Thanks / Like
    Poder de Credibilidad
    10
    De nada. Gracias por aportar tu experiencia.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  10. #8
    Fecha de Ingreso
    11-junio-2011
    Ubicación
    Canarias
    Mensajes
    954
    Post Thanks / Like
    Poder de Credibilidad
    9
    Si alguien lo ha hecho así, espero lo comente.
    Eso, si tienes fibra óptica, sí que funciona.
    Si tienes 1 mega de ancho de banda, mejor se hace a mano.
    Pero es igual que lo hace YaST: Deshabilitas los repos que tengas, descargas los de la nueva versión, zypper dup y cuando todo esté en su sitio, quitas los deshabilitados.
    Sólo que uno por uno, en ese ancho de banda lo vas haciendo poco a poco.
    Saludos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. novedades con la actualización
    By 80863537 in forum /dev/null
    Respuestas: 2
    Último mensaje: 23-sep-2019, 12:28
  2. Actualizacion de Sistema
    By Spr3sso in forum Instalación y Actualizaciones
    Respuestas: 4
    Último mensaje: 07-ago-2015, 22:31
  3. actualizacion del sistema
    By saidu2 in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 16-ene-2013, 18:46
  4. Sistema de actualización 10.1
    By valentinux in forum General OpenSUSE
    Respuestas: 0
    Último mensaje: 22-sep-2006, 18:45
  5. Actualizacion del Sistema
    By santigh82 in forum General OpenSUSE
    Respuestas: 0
    Último mensaje: 02-jun-2006, 23:28

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •