Gracias Gracias:  5
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 8 de 8

Tema: opensuse tumblewwed -arranque, tarda mas de 10 minutos-btrfsmaintenance formato- ext4

  1. #1
    Fecha de Ingreso
    05-noviembre-2015
    Mensajes
    11
    Post Thanks / Like
    Poder de Credibilidad
    0

    opensuse tumblewwed -arranque, tarda mas de 10 minutos-btrfsmaintenance formato- ext4

    Hola a tod@s el problema es que se queda el sistema chequeando btrfsmaintenance cuando tengo ext4 y no btrfs.
    he analizado el systemd con , -sudo systemd-analyze blame- este es el resultado:

    10min 5.670s btrfsmaintenance-refresh.service
    10min 2.987s plymouth-quit-wait.service
    10min 368ms chrony-wait.service
    21.687s apparmor.service

    - he desactivado :systemctl disable btrfsmaintenance-refresh.service
    systemctl disable btrfs-balance.timer
    systemctl disable btrfs-scrub.timer

    sudo systemd-analyze blame

    10min 1.400s plymouth-quit-wait.service
    10min 388ms chrony-wait.service
    3.951s apparmor.service
    1.870s firewalld.service
    1.547s display-manager.service
    1.388s postfix.service
    1.235s upower.service



    y sigue con el problema, alguna idea (no soy experto en gnu-linux)
    gracias de antemano
    Última edición por elbitmalo; 10-sep-2019 a las 22:57

  2. #2
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    135
    Post Thanks / Like
    Poder de Credibilidad
    1
    Hola!
    El problema que tienes son estos 2 servicios, te están tardando 10 minutos cada uno :-O:
    Código:
    plymouth-quit-wait.service
    chrony-wait.service
    No se si se pueden desactivar o hay algún otro problema. Lo estoy buscando por ahí.
    Ah, Plymouth es el "logo" que aparece en el arranque:
    https://es.wikipedia.org/wiki/Plymouth_(software)
    Chrony sincroniza el reloj del sistema:
    https://www.ochobitshacenunbyte.com/...rony-en-linux/

    Si se puede desactivar plymouth también lo haré en el mio. A ver que comentan los compis.

    A mi me ha acelerado muchísimo el arranque desactivar IPV6 y poner NTP a manual. Esto se hace desde Yast -> NTP Configuration y Network Settings -> Opciones globales -> Habilitar IPV6 (desmarcarlo)

    Lo del chrony-wait aparece con esta ocpión NTP puesta a "durante el arranque", configurando a manual desaparece. También puedes configurarlo con la opción "sin daemon", que también vale.

    --AÑADO--
    Creo que igual el problema es solo el chrony, configurando NTP como te he dicho igual se arregla todo.
    Última edición por Jordi4321; 10-sep-2019 a las 15:07

  3. Gracias elbitmalo ha agradecido este mensaje
  4. #3
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.666
    Post Thanks / Like
    Poder de Credibilidad
    22
    Hola.

    Puedes probar a deshabilitar btrfsmaintance.

    En cuanto a plymouth, ciertamente no tiene mucha más utilidad que la puramente estética. En lugar de ver los mensajes de texto, te pone una animación. En los artículos "arrancar openSUSE en dos segundos" una de las cosas que dicen es "voy a quitarlo, si el arranque me lleva un par de segundos, ¿para qué lo quiero?"

    Aun no tengo experiencia con chrony. Plasma incluye su propia configuración de la hora, que no sé qué servicio utiliza.

    Salud!!

  5. Gracias elbitmalo ha agradecido este mensaje
  6. #4
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    135
    Post Thanks / Like
    Poder de Credibilidad
    1
    Cita Iniciado por karlggest Ver Mensaje
    Hola.

    Puedes probar a deshabilitar btrfsmaintance.

    En cuanto a plymouth, ciertamente no tiene mucha más utilidad que la puramente estética. En lugar de ver los mensajes de texto, te pone una animación. En los artículos "arrancar openSUSE en dos segundos" una de las cosas que dicen es "voy a quitarlo, si el arranque me lleva un par de segundos, ¿para qué lo quiero?"

    Aun no tengo experiencia con chrony. Plasma incluye su propia configuración de la hora, que no sé qué servicio utiliza.

    Salud!!
    No puede ser que "plymouth-quit-wait.service" esté esperando a que termine "chrony-wait.service"? Tiene sentido, aparece plymouth y espera a que termine todo para desaparecer, o sea, tarda 10 minutos en sincronizar chrony, hasta que no termina tampoco termina el plymouth.
    Yo apuesto a lo que he dicho, pone NTP a manual o sin daemon y listo.

  7. Gracias elbitmalo ha agradecido este mensaje
  8. #5
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.666
    Post Thanks / Like
    Poder de Credibilidad
    22
    Hola,

    Sí, es muy probable. Pero también es cierto que en cualquier caso Plymouth requiere de algunos segundillos que pueden ahorrarse si no se usa.

    Salud!!

  9. Gracias elbitmalo ha agradecido este mensaje
  10. #6
    Fecha de Ingreso
    15-enero-2019
    Mensajes
    190
    Post Thanks / Like
    Poder de Credibilidad
    1
    Ya pase por lo mismo, el problema es el chrony-wait.service , una vez deshabilitado el plymouth-quit-wait.service baja a 3s.
    También podes deshabilitar el postfix, o directamente eliminarlo (es un programa que enviá correos).

    sudo systemctl disable chrony-wait.service
    sudo systemctl disable postfix
    sudo zypper rm postfix


    Sldos.

  11. Gracias elbitmalo ha agradecido este mensaje
  12. #7
    Fecha de Ingreso
    05-noviembre-2015
    Mensajes
    11
    Post Thanks / Like
    Poder de Credibilidad
    0
    Gracias a tod@s el problema ha sido resuelto


    he echo una instalación nueva al tener algunos archivos corruptos, y al final lo he resuelto como dice jordi4321 sincronizado el reloj: Yast -> NTP Configuration -> Sincronizar sin daemon
    gracias a tod@s -jordi4321-karlggst y tux83,

    atentamente elbitmalo
    Última edición por elbitmalo; 15-sep-2019 a las 15:06

  13. #8
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    135
    Post Thanks / Like
    Poder de Credibilidad
    1
    De nada!
    En este caso había varias opciones para hacer lo mismo. Sigo diciendo que es como más elegante hacerlo desde Yast xD
    Yo dejaría el NTP configurado a "sin daemon" y en el intervalo que más te apetezca, para algo servirá tener sincronzado el reloj: Yast -> NTP Configuration -> Sincronizar sin daemon.
    Salu2!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Opensuse 42.2 con EXT4 o Btrfs + XFS
    By el_nuberu in forum Instalación y Actualizaciones
    Respuestas: 23
    Último mensaje: 02-ene-2017, 11:20
  2. openSuse 42.1 tarda mucho en arrancar.
    By ozimandias in forum General OpenSUSE
    Respuestas: 4
    Último mensaje: 14-ago-2016, 10:02
  3. Respuestas: 9
    Último mensaje: 08-abr-2015, 16:54
  4. OpenSUSE inicia en 2 minutos
    By Foreach in forum Software
    Respuestas: 15
    Último mensaje: 27-feb-2015, 13:33
  5. Problema al instalar 11.3 formato de particion /home ext4 perdida
    By sunbloquer in forum Instalación y Actualizaciones
    Respuestas: 8
    Último mensaje: 18-jul-2010, 21:04

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •