Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: HP-OMEN- uefi cualquier versión

  1. #1
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.942
    Post Thanks / Like
    Poder de Credibilidad
    11

    HP-OMEN- uefi cualquier versión (solucionado)

    Hola:

    Suelo tener poca experiencia en marcas de portátiles, pero busque uno que me recomendaron que era compatible (con varias versiones, win, unix,linux,etc) .

    Bien me hable con un comercial de hp y les dije que con la configuración, que ellos me vendían, no era compatible con HyperThreading y con dual channel (2 canales de memoria, solo llevaba una sodim ddr4 de 32 Gb y para ser doble canal, etc.. necesita 2 módulos para 32Gb, serían 2 de 16 Gbm con lo que completaba esas funciones, ademas de duplicar el ancho de banda.

    Bien me sirvieron un 15dc-0009ns+ 1 tera 3d de nveram +1 tera seagate hd, etc, ademas como era cliente de equipos de laboratorio, podría llevar la garantía .

    Bien lo que pretendía era instalar un win + un openSUSE (cualquier versión) y limitar la capacidad de win y en modo uefi (sin modo seguro y otras configuraciones de seguridad de la bios) .

    Pues bien se saco del nveram original de 256Gb el win home de 64bit y se intento instalar Leap 15.1 y TW, por si fallaba el 1º .

    El resultado fue el siguiente :



    Ya sea TW o Leap 15.1 se queda en la raya verde inferior al final de todo, si le doy a la tecla escape, sale el 1 y si le doy Ctrl+Alt+F1 sale el 2, pero la cosa continua así :

    sale esta imagen pulsando Ctrl+Alt+F3 y para mas datos, pulsando la tecla Ctrl+Alt+F4 sale esto :

    .

    Ninguna otra tecla da mas información y tampoco deja instalar las versiones oficiales ( estas y las builds) .

    Con lo único que he podido instalar, es con las versiones live y resultado tty y si quiero, modo grafico, pues startx (sale errores de que no reconoce o falla estos .Xauthority y xsession....) .

    Intento configurar para que salga en F7 con plasma 5 y con el auto login y el resultado es negativo ( actué en todos los archivos conocidos de login y los de plasma y nada: en yast2 en /etc en /usr en módulos de ruby, etc... y resultado negativo ) .

    La configuración es en uefi-gpt y arranque seguro des-activado ; el equipo viene de está forma :

    Código:
    HP-OMEN:~ # inxi -Fz  
    System:    Host: HP-OMEN Kernel: 4.12.14-lp151.45.g2a3c72e-default x86_64 bits: 64 Console: tty 0 Distro: openSUSE Leap 15.1  
    Machine:   Type: Laptop System: HP product: OMEN by HP Laptop 15-dc0xxx v: N/A serial: <filter> 
               Mobo: HP model: 84DA v: 93.22 serial: <filter> UEFI: AMI v: F.09 date: 06/11/2019 
    Battery:   ID-1: BAT0 charge: 66.0 Wh condition: 66.0/66.0 Wh (100%) 
    CPU:       Topology: 6-Core model: Intel Core i7-8750H bits: 64 type: MT MCP L2 cache: 9216 KiB 
               Speed: 4038 MHz min/max: 800/4100 MHz Core speeds (MHz): 1: 4038 2: 3001 3: 1016 4: 3212 5: 2043 6: 902 7: 800 
               8: 800 9: 800 10: 800 11: 800 12: 800 
    Graphics:  Device-1: Intel driver: N/A 
               Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] driver: N/A 
               Display: server: X.Org 1.20.3 driver: none unloaded: fbdev,modesetting,vesa resolution: 1024x768~76Hz 
               OpenGL: renderer: llvmpipe (LLVM 7.0 256 bits) v: 3.3 Mesa 18.3.2 
    Audio:     Device-1: Intel driver: snd_hda_intel 
               Sound Server: ALSA v: k4.12.14-lp151.45.g2a3c72e-default 
    Network:   Device-1: Intel driver: iwlwifi 
               IF: wlan1 state: down mac: <filter> 
               Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 
               IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
    Drives:    Local Storage: total: 1.82 TiB used: 77.85 GiB (4.2%) 
               ID-1: /dev/nvme0n1 vendor: Western Digital model: WDS100T2X0C-00L350 size: 931.51 GiB 
               ID-2: /dev/sda vendor: Seagate model: ST1000LM049-2GH172 size: 931.51 GiB 
    RAID:      Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci 
    Partition: ID-1: / size: 55.00 GiB used: 15.43 GiB (28.1%) fs: btrfs dev: /dev/sda2 
               ID-2: /home size: 841.43 GiB used: 330.5 MiB (0.0%) fs: btrfs dev: /dev/sda3 
               ID-3: /opt size: 55.00 GiB used: 15.43 GiB (28.1%) fs: btrfs dev: /dev/sda2 
               ID-4: /tmp size: 55.00 GiB used: 15.43 GiB (28.1%) fs: btrfs dev: /dev/sda2 
               ID-5: /var size: 55.00 GiB used: 15.43 GiB (28.1%) fs: btrfs dev: /dev/sda2 
               ID-6: swap-1 size: 31.22 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda4 
    Sensors:   System Temperatures: cpu: 47.0 C mobo: N/A 
               Fan Speeds (RPM): N/A 
    Info:      Processes: 294 Uptime: N/A Memory: 31.22 GiB used: 830.8 MiB (2.6%) Shell: bash inxi: 3.0.35
    Particiones :

    Código:
    HP-OMEN:~ # lsblk -fm
    NAME        FSTYPE LABEL            UUID                                 FSAVAIL FSUSE% MOUNTPOINT                 SIZE OWNER GROUP MODE
    sda                                                                                                              931.5G             brw-rw----
    ├─sda1      vfat                    41C7-871F                             499.5M     0% /boot/efi                  500M             brw-rw----
    ├─sda2      btrfs                   c4ba4e42-4c58-4d8b-9088-99a017a64c63   37.7G    28% /                           55G             brw-rw----
    ├─sda3      btrfs                   6caa28a9-8395-45b7-a34b-0ba0fd9282bc  839.1G     0% /home                    841.4G             brw-rw----
    └─sda4      swap                    e9d7b87c-046d-4483-8801-1c33f7ae6ce6                [SWAP]                    31.2G             brw-rw----
    nvme0n1                                                                                                          931.5G             brw-rw----
    ├─nvme0n1p1 vfat                    72D9-B88A                                                                      260M             brw-rw----
    ├─nvme0n1p2                                                                                                         16M             brw-rw----
    ├─nvme0n1p3 ntfs   WINDOWS          AC88A47288A43CA8                      403.6G    13% /run/media/frank/WINDOWS 465.7G             brw-rw----
    └─nvme0n1p4 ntfs   Windows RE tools 00A65BD8A65BCD32                                                               980M             brw-rw----
    
    HP-OMEN:~ # gdisk -l /dev/sda
    GPT fdisk (gdisk) version 1.0.1
    
    Partition table scan:
      MBR: protective
      BSD: not present
      APM: not present
      GPT: present
    
    Found valid GPT with protective MBR; using GPT.
    Disk /dev/sda: 1953525168 sectors, 931.5 GiB
    Logical sector size: 512 bytes
    Disk identifier (GUID): 80B690E8-38B0-413C-9A2D-A095E4C0B4E7
    Partition table holds up to 128 entries
    First usable sector is 34, last usable sector is 1953525134
    Partitions will be aligned on 2048-sector boundaries
    Total free space is 7088094 sectors (3.4 GiB)
    
    Number  Start (sector)    End (sector)  Size       Code  Name
       1            2048         1026047   500.0 MiB   EF00  
       2         1026048       116369407   55.0 GiB    8300  
       3       116369408      1880969215   841.4 GiB   8300  
       4      1888055296      1953525134   31.2 GiB    8200
    Mas o menos en otros equipos de sobre mesa, no he tenido problemas, incluso, instalando muchos sistemas y build, tanto en raid, ssd, nveram, hd, etc......

    Llevo así bastantes meses (3 o 4 meses) intentando instalar S.O. en ese equipo y nada de nada, solo con las características mencionadas y el win 10, lento y no deja limitar la memoria (al principio dejaba menos de 100Mb libres, pero algo debió de fallar que no deja bajar de 400Mb) .

    Y en Leap o TW, tengo que iniciar la x y sddm. (el grub2 va bien, no deseo el win10, haber si hp, me manda un win 8.1, que es mas rápido y en openSUSE haber si a alguien se le ocurre algo )

    Estaría agradecido y no estaría usando ese equipo como pisa papeles .

    Salu2 cordiales a todos.

    PD. también he creado usuario nuevo, pero no probé una forma que comento @D.R. hace tiempo (no encontré el tema, algo de borrar algo, para generar una pass o reafirmar la que tiene) .

    En modo live funciona la instalación en modo a prueba de fallos, creo que no me dejo nada, gracias .
    Última edición por mikrios; 02-oct-2019 a las 20:55 Razón: corregir

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.430
    Post Thanks / Like
    Poder de Credibilidad
    10
    Hola mikrios.

    Todo ordenador nuevo tiene hardware muy nuevo cuyo driver no se ha incorporado al kernel. Deberías usar TW o una distribución Linux mas nueva como Ubuntu que tiene el mejor detector de hardware en el instalador, una vez instalado ponerle el kernel mas reciente que existan en los repositorios de la distribución.

    Normalmente, cuando se bloquea en la instalación es debido a los famosos ACPI/APIC del kernel, tienes que probar algunas de las opciones que pone en el enlace para que pase de la pantalla de bloqueo, una vez instalado ponerlo en el Grub.

    También puedes quitar o desenchufar los discos duros que no vayas a instalar openSUSE para dejar lo mínimo en la instalación.

    Por cierto, vete a la Web de soporte de HP Omen e instala la ultima version de la BIOS.

    PD: No se a que te refieres con una forma mía de poner un usuario nuevo. No recuerdo el contexto.
    Última edición por DiabloRojo; 10-sep-2019 a las 09:43
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.942
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Es correcto lo que comentas, a veces hay que esperar a que lo solucionen, o que incluyan en el kernel, o modifiquen alguna cosa, mientras tanto, se actualizo la bios y se ha ido probando iso por iso (mas de medio año) .

    Por lo pronto, se hace un seguimiento a diario de openQA y del GIT Browse, y doy con la build live :

    openSUSE-Leap-15.1-KDE-Live-x86_64-Snapshot9.161-Media.iso

    Se entra con esa live a modo prueba de fallos, arranca bien y se configura ,repos, red,etc y en cargador ademas de nomodeset 3 se le quita el 3.
    Se efectúa una instalación nueva desde el live y crea una sesión de root ( se había logeado en el live en sesión sddm con login = linux , sin password) , una vez instalado y reiniciado, entra perfectamente en modo auto login y en modo grafico , se configura algunas cosas desde root y se crea el usuario (curiosamente no lo hizo en la instalación, algo se me debió pasar por alto) .
    Quedando ambas sesiones correctas,reconocido todos los dispositivos y dual boot con win10.

    En la 15.1 se configura los limites de snapper, los logs, etc, igualmente se configura los demás aspectos, para adecuarlo a mi gusto.

    Resultado final, todo funcionando correctamente, dando por solucionado el problema ( la build 9.161 va ok , las anteriores no me funcionaron, incluido TW) .

    Muchas gracias y un saludo cordial

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Placa wifi notebook hp omen 15-ce001la
    By e1milio in forum Hardware
    Respuestas: 3
    Último mensaje: 23-dic-2017, 17:06
  2. Problema con cualquier versión de Suse
    By LluisAzm in forum Instalación y Actualizaciones
    Respuestas: 9
    Último mensaje: 25-jul-2007, 13:18
  3. Convertir WMA a cualquier otro formato.
    By driver in forum Software
    Respuestas: 2
    Último mensaje: 19-oct-2006, 22:37
  4. No sé instalar cualquier programa
    By usulux in forum Software
    Respuestas: 6
    Último mensaje: 10-feb-2006, 01:12
  5. Tu PC en cualquier sitio del mundo
    By narkone in forum Noticias
    Respuestas: 2
    Último mensaje: 30-jun-2005, 10:06

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •