Gracias Gracias:  3
Me Gusta Me Gusta:  1
No me Gusta No me Gusta:  0
Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 11 al 14 de 14

Tema: Dependencias para compilar wine-tkg

  1. #11
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.942
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Me supongo que esa versión si es de 32bit, tenga el patrón instalado de 32b. para S.O. de 64bit :



    patterns-openSUSE-x86 - Entorno de tiempo de ejecución x86

    Esto instalará la variante de 32 bits de todos los patrones seleccionados. Permite la ejecución de software de 32 bits.
    También sería interesante, mirar si está en las paginas de descarga; antes que elegir de otros S.O. y sino descargar de las fuentes.

    Saludos cordiales.

    PD. A mi quien me ha ayudado en estos temas, ha sido @D.R. , aunque me falta algo de experiencia, en estos temas.

  2. Gracias Jordi4321 ha agradecido este mensaje
  3. #12
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    134
    Post Thanks / Like
    Poder de Credibilidad
    1
    Hola!
    He instalado de todo, y he conseguido compilar hasta el final con un error de GTK3 (configure: GTK3 32-bit development files not found, GTK themes won't be supported.), que hubo que saltarselo con unos argumentos extra en la configuración. Después de la alegría al poder crear el wine compilado, al intentar usarlo da un "wine client error:0: version mismatch 590/589." y es inservible.
    Parece que Opensuse es inviable para hacer esto. Lo probé en Leap y es aún peor. Además, he visto que el sistema se vuelve más lento e inestable si instalas muchos paquetes, y también es horrible arreglar los conflictos que van apareciendo.
    Yo me quedo Opensuse TW sin pensarlo porque es brutal lo rápido que funciona, es de largo la distro más rápida que he visto.
    Aquí está todo el follón:
    https://github.com/Tk-Glitch/PKGBUILDS/issues/288
    Con mi inglés chungo, siempre espero no hacer muchas faltas :-P
    PD. He instalado Anarchy en un pendrive de 64 Gb que tengo y lo hago desde allí, ya he destruido demasiadas neuronas XD. Se nota muchísimo el cambio de rendimiento tanto en wine-tkg como proton-tkg, yo que tengo un ordenador malísimo agradezco cualquier pequeña mejora.
    Última edición por Jordi4321; 03-sep-2019 a las 06:20

  4. Gracias mikrios ha agradecido este mensaje
  5. #13
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.430
    Post Thanks / Like
    Poder de Credibilidad
    10
    Leyendo por encima, parece que Vulkan es importante si tu gráfica lo soporta. Búscate un tema del compañero @Krovikan donde él explica como instalar Vulkan, yo lo tengo instalado gracias a él.

    A ver si eso te ayuda para jugar juegos de wine.

    Como instalar DXVK en openSUSE Leap 15.0
    Última edición por DiabloRojo; 03-sep-2019 a las 10:35 Razón: Añadir enlace
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  6. Me Gusta Jordi4321 le ha gustado este mensaje
  7. #14
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    134
    Post Thanks / Like
    Poder de Credibilidad
    1
    Buf, que pereza (y que lío :-S), no quiero reinstalar por enésima vez el sistema. Yo creía que estas cosas ya quedaban instaladas directamente con el driver de Nvidia y luego se activaban ya solas en Steam / Lutris...
    De momento me quedo como estoy, solo juego a Trackmania 2 Stadium, Euro Truck Simulator 2 (nativo) y algunos juegos antiguos en Lutris, Toca Race Driver 3, Trackmania United Forever, por ejemplo, y funcionan aceptablemente.
    De hecho mira que dice Lutris:
    Código:
    2019-09-03 11:42:02,530: Using NVIDIA drivers 430.40 for x86_64
    2019-09-03 11:42:02,530: GPU: GeForce GT 710
    2019-09-03 11:42:02,531: GPU: 10DE:128B 1462:8C93 using nvidia drivers
    2019-09-03 11:42:02,575: Vulkan is supported
    2019-09-03 11:42:05,228: Updating DXVK versions
    Creo que ya se encarga Lutris / Steam de descargar todo lo que le hace falta:
    Código:
    [http.get:68]:GET https://lutris.net/api/runtime
    Luego aparece dentro de la carpeta runtime de lutris todo lo necesario (dxvk incluido) ".local/share/lutris/runtime/"
    Pero no lo se exactamante, es una interpretación libre de lo que veo.
    --AÑADO--
    También, si vas a la ruta donde está Proton y miras en las librerias (/.local/share/Steam/compatibilitytools.d/proton_tkg_4.15.r0.ga46b9ff3/dist/lib/wine/), aparece una carpeta dxvk con varios .dll dentro.
    Y al ejecutar el juego desde Lutris tanto esync como dxvk activado no sale ninguna clase de error.
    Última edición por Jordi4321; 03-sep-2019 a las 12:08

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Dependencias para ATI
    By faco84 in forum Hardware
    Respuestas: 16
    Último mensaje: 07-abr-2009, 00:52
  2. Error al compilar wine 0.9.23
    By balrog in forum Software
    Respuestas: 1
    Último mensaje: 17-oct-2006, 12:45
  3. Ayuda para solucionar dependencias
    By luis in forum Software
    Respuestas: 0
    Último mensaje: 07-mar-2006, 09:47
  4. Ayuda para solucionar dependencias
    By luis in forum Instalación y Actualizaciones
    Respuestas: 0
    Último mensaje: 07-mar-2006, 09:45
  5. dependencias para k9copy
    By pelicos in forum Software
    Respuestas: 3
    Último mensaje: 24-jun-2005, 21:16

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •