Gracias Gracias:  3
Me Gusta Me Gusta:  1
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: Error al actualizar

  1. #1
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.318
    Post Thanks / Like
    Poder de Credibilidad
    9

    Error al actualizar

    Hola.

    Me debuta este error al tratar las propuestas de actualización:

    Código PHP:
    File './x86_64/MozillaThunderbird-60.8.0-lp151.1.5.x86_64.rpm' not found on medium 'http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_15.1/' 
    Download (curlerror for 'http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.1/Multimedia/noarch/youtube-dl-2019.07.30-lp151.1.1.noarch.rpm':
    Error codeConnection failed
    Error message
    Failed to connect to ftp.gwdg.de port 80Connection timed out

    Download 
    (curlerror for 'http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.1/repodata/repomd.xml':
    Error codeConnection failed
    Error message
    Failed to connect to ftp.gwdg.de port 80Connection timed out

    Download 
    (curlerror for 'http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.1/Multimedia/noarch/youtube-dl-2019.07.30-lp151.1.1.noarch.rpm':
    Error codeConnection failed
    Error message
    Failed to connect to ftp.gwdg.de port 80Connection timed out 
    ....alguien con el mismo problema???

    Código PHP:
    gilbert@ryzen7:~> inxi -S
    System
    :    Hostryzen7 Kernel4.12.14-lp151.28.10-default x86_64 bits64 DesktopKDE Plasma 5.12.8 
               Distro
    openSUSE Leap 15.1  
    gilbert
    @ryzen7:~> 
    Salud y Suerte.
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  2. Gracias mikrios ha agradecido este mensaje
  3. #2
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.928
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Me ha salido, por un problema de red (no estaba en dhcp y no la tenía configurada para ip fija, tengo la configuración de wiked ) .

    Al fallar casi todas las conexiones, suele ser eso, mira si en ese tiempo había un trabajo programado por tu isp, o bien tenían una avería .

    Otras veces suele ser algo temporal o algún problema en algún archivo, pero si después te fue bien se descarta, y si solo es de un proveedor, es por problemas en el mismo, o trabajos en el servidor .

    Ademas te dice error en la conexión y fallo en el puerto 80, configuración firewall ? , otro programa lo está utilizando ? (ejemplo ktorrent, etc) , en ese momento, no estaría de mas ejecutar netstat -punta , o bien algún equivalente de nmap) .

    ¿ eran esos todos los proveedores, o iban bien los demás, por lo que veo son http y ftp , es raro, o va un ftp:// o un http:// ; mira los de packman : "http://packman.links2linux.org/mirrors" o son ftp o son http ( copia lo de las comillas y mira lo tu mismo poniendo eso en la barra de direcciones .

    Eso es mas o menos lo que se me ocurre ( en ese caso borro los proveedores y los cargo de nuevo de los comunitarios ) , no se que opinaran de revisar las caches de los rpm .

    Saludos cordiales

    PD. otras veces el error viene del proveedor de los repositorios , que manda u actualiza la lista mal .

  4. Gracias gvcastellon ha agradecido este mensaje
    Me Gusta gvcastellon le ha gustado este mensaje
  5. #3
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.318
    Post Thanks / Like
    Poder de Credibilidad
    9
    Gracias mikrios, un placer saludarte.

    No es la primera vez que tengo este error o parecido pero solo usando el actualizador de Plasma, desde la terminal sin problemas.

    Ahora acabo de correr un alias que tengo para actualizar desde el terminal y todos los paquetes propuestos fueron actualizados sin problema.

    Si tengo este error nuevamente, ya habrá que mirar por otro lado.

    Salud y Suerte.
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  6. Gracias mikrios ha agradecido este mensaje

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Error al actualizar
    By vipamon in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 29-ene-2018, 16:31
  2. 12.2 a 12.3 error al actualizar
    By leonleon in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 8
    Último mensaje: 28-may-2013, 21:33
  3. error al actualizar
    By meirzbi in forum Instalación y Actualizaciones
    Respuestas: 2
    Último mensaje: 10-jun-2012, 23:54
  4. Error al actualizar
    By ruben_new in forum General OpenSUSE
    Respuestas: 2
    Último mensaje: 22-sep-2006, 15:18
  5. Error al actualizar con YOU
    By dalopez in forum Software
    Respuestas: 3
    Último mensaje: 06-abr-2006, 13:13

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •