Gracias Gracias:  2
Me Gusta Me Gusta:  5
No me Gusta No me Gusta:  0
Página 2 de 3 PrimeroPrimero 123 ÚltimoÚltimo
Mostrando resultados del 11 al 20 de 25

Tema: Actualizando a 15.1

  1. #11
    Fecha de Ingreso
    15-enero-2019
    Mensajes
    190
    Post Thanks / Like
    Poder de Credibilidad
    1
    Cita Iniciado por Facior Ver Mensaje
    KCrash: Attempting to start /usr/lib64/libexec/drkonqi from kdeinit
    Verifica si tienes instalado el paquete drkonqi5 , con el comando: sudo zypper in drkonqi5


    Sospecho de un problema de la aplicación y no del sistema. Muy posiblemente la nueva versión requiera algún paquete que no esta instalado en tu distribución actual.
    Voy a realizar pruebas en maquinas virtuales para poder aportar datos mas concretos.

    Saludos.

  2. Gracias Facior ha agradecido este mensaje
    Me Gusta kybal le ha gustado este mensaje
  3. #12
    Fecha de Ingreso
    01-junio-2016
    Mensajes
    25
    Post Thanks / Like
    Poder de Credibilidad
    0
    Es posible que sea ese el problema. Intento instalar drkonqi5 y zypper no encuentra proveedor. Me sugiere otra versión y si la encuentra , pero en la resolución de conflictos me sugiere cancelar por las modificaciones necesarias. Pero aún asi, lo que no entiendo es que lanzando lo varias veces se suele lograr, y cuando se logra funciona perfectamente. Como en foros en Inglés he visto quien ha informado del bug, espero que pronto le den solución.

  4. #13
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.707
    Post Thanks / Like
    Poder de Credibilidad
    23
    Hola.

    Si te pide "cambiar de proveedor" es que está disponible en distintos repositorios. Verifica cuáles tienes instalados y desde cuál ha sido instalado Plasma.

    Salud!!

  5. #14
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    / Home
    Mensajes
    267
    Post Thanks / Like
    Poder de Credibilidad
    7
    Hola, puedes añadir el repo de frameworks 5 y a lo mejor lo instalas ( drkonqi5 )
    Salu2.
    P.D. si no, aquí

  6. #15
    Fecha de Ingreso
    15-enero-2019
    Mensajes
    190
    Post Thanks / Like
    Poder de Credibilidad
    1
    Olvidate del drkonqi5, es parte del Kcrash y no tiene nada que ver con el Kmymoney. Lo llama cuando este deja de funcionar para mostrar un mensaje de error.

    Acabo de probar el Kmymoney en Tumbleweed y en Leap, en ambas inicia bien. Por lo que, creo que tu error se generó durante la actualización, o por algún plugin o al procesar la base de datos.


    Sugiero lo siguiente:

    1)_ Hacer backup de tu Base de datos.
    Importante: es aconsejable que la misma esté en algún lugar tu home, porque en caso de guardarla en otra partición puede requerir contraseña para montarla antes de iniciar el programa.

    2)_ Desinstalar Kmymoney con el comando: sudo zypper rm --clean-deps kmymoney

    3)_ Limpiar configuraciones (guardando una copia): mv ~/.config/kmymoney/ ~/.config/BACKUP_kmymoney

    4)_ Instalar Kmymoney con el comando: sudo zypper in kmymoney

    5)_ Cargar base de datos guardada anteriormente.


    Intenta eso, y si no funciona es porque ya es un problema del programa y habrá que esperar una actualización.

    Saludos.

  7. #16
    Fecha de Ingreso
    01-junio-2016
    Mensajes
    25
    Post Thanks / Like
    Poder de Credibilidad
    0
    Gracias por tu inteligente respuesta.
    Voy a probar lo que me aconsejas, si bien algunas cosas ya las he hecho. Nunca he actualizado de 15 a 15.1. A mi no me gusta actualizar. el sistema completo- Borro los archivos de configuración, después de hacer una copia e instalo desde cero. Pues el problema lo tengo en sistema instalado y en sesión live. Lo he probado en un iMac i-5, en un intel i-7 con discos de estado sólido y en un portatil.- En todos ocurre los mismo. He estado tentado de programarme una aplicación para la contabilidad a mi gusto; pero yo suelo programar en lenguajes funcionales como Haskell y en ellos la interfase gráfica suele ser menos elegante y poderosa. Pero al final es posible que me olvide de kmymoney y me programe yo una aplicación.
    En esta web se puede ver quienes consideran el problema como un bug de kmymoney.
    https://www.mail-archive.com/kde-bug...msg359766.html
    Saludos y ya os diré el resultado.

  8. #17
    Fecha de Ingreso
    15-enero-2019
    Mensajes
    190
    Post Thanks / Like
    Poder de Credibilidad
    1
    Hola Facior, me voy a desviar un poco del tema...

    Gracias por tu inteligente respuesta.
    Gracias por el alago, pero no es para tanto. Lo que sugiero es reinstalar el programa incluyendo sus dependencias, para descartar errores de actualización.
    Llegado a este punto, donde el programa se cierra sin emitir errores, los usuarios no tenemos herramientas para investigar.


    si bien algunas cosas ya las he hecho. Nunca he actualizado de 15 a 15.1. A mi no me gusta actualizar. el sistema completo
    Yo utilizo Tumbleweed donde se actualiza todo el tiempo. Tener un sistema desactualizado genera cierta estabilidad pero también incompatibilidades con los programas de terceros (Por eso Ubuntu se basa en la rama Testing de Debian, o al menos asi era antes).
    Soy nuevo en OpenSuse, y hace unos meses que uso Tumbleweed sin problemas. Cuando puedas instalalo y evalualo. Capaz cambies de opinión


    He estado tentado de programarme una aplicación para la contabilidad a mi gusto. Pero al final es posible que me olvide de kmymoney y me programe yo una aplicación.
    En la vida real soy técnico, administrador de redes y programo por hobby. Realicé varios programas, la mayoría son para uso personal, orientados a diagnosticar y configurar Win (por trabajo).
    Comento esto, simplemente para decir que crear un software lleva trabajo, y lo vale siempre y cuando el trabajo dedicado para crearlo sea menor al trabajo que te ahorras luego utilizándolo.
    Para las cuentas domesticas yo utilizo una tabla excel y ni loco haría un programa para eso. Pero si a vos te gusta programar, tenes la capacidades y el conocimiento, entonces hacelo sin dudarlo!. Luego publicalo así queda en tu legajo profesional.


    En esta web se puede ver quienes consideran el problema como un bug de kmymoney.
    Mas evidencia!


    Saludos.
    Última edición por Tux83; 08-jul-2019 a las 01:14 Razón: Ortografia | Acentos UTF 8

  9. #18
    Fecha de Ingreso
    01-junio-2016
    Mensajes
    25
    Post Thanks / Like
    Poder de Credibilidad
    0
    Pues, insisto en que tus respuestas son inteligentes. Con frecuencia vemos en cualquier foro que se escriben "corazonadas" en lugar de datos técnicos o experiencias objetivas.
    Por ese motivo me permito molestarte una vez más con más preguntas. ¿Es tumbleweed suficientemente estable para trabajo, o el placer de tener lo último se paga con algún disgusto?
    Yo programo poco y por hobby. Soy algebrista y por eso Haskell es el lenguaje que más me gusta. En el se manejan conceptos de álgebra categórica como "mónadas", "co-mónadas", transformaciones naturales y álgebras de Kleisli.
    Pero los entornos gráficos son muy pobres porque no tienen un estructura adecuada para estos lenguajes. Lo positivo es que en Haskell es casi imposible cometer errores. De hecho usaba la aplicación de gnome llamada gnucash; que también usa contabilidad por partida doble; pero en las últimas versiones no me acaba de convencer. Kmymoney permite construir informes, resúmenes y prever situaciones. Hay cantidad de aplicaciones libres para contabilidad, pero suelen ser realizadas pensando que el usuario es tonto y lo único que le maravilla es ver gráficos con curvas de colores que representan gastos e ingresos.
    Un cordial saludo.

    P. D.
    Al leer que me has tratado de "vos" he intuido que eres sudamericano, concretamente argentino. Los sudamericanos usáis un lenguaje más respetuoso que los españoles. Lo españoles somos más propensos al tuteo y en lugar de usar el adverbio "acá" decimos "aquí." Te lo digo para que no interpretes mal las aparentes faltas de respeto en los escritos por españoles. Solo son aparentes. Tienen otro significado en boca de un español- Con decirte que para calificar algo de excelente, aquí se dice que es de "puta madre", ya te puedes imaginar. Recuerdo que un biólogo Inglés, muy famoso en su ámbito, estuvo en España investigando con colaboradores nativos. Le entrevistaron en la Televisión Nacional. A la pregunta de si habían descubierto algo interesante, respondió: Yes. Hacer muchas putas madres. Muchos buenos maricones entre los españoles. Naturalmente, alguien tendría que haberle advertido al Inglés, que los adjetivos usados frecuentemente en privado no se pueden usar en público.
    Última edición por Facior; 08-jul-2019 a las 10:30

  10. Me Gusta Tux83 le ha gustado este mensaje
  11. #19
    Fecha de Ingreso
    01-junio-2016
    Mensajes
    25
    Post Thanks / Like
    Poder de Credibilidad
    0
    Gracias, Tux83,
    Tenías razón. He probado Tumbleweed en live versión y funciona a la perfección. Es la misma versión 5.04; pero quizás este parcheada. Quisiera me indicaras si Tumbleweed es adecuada para trabajo o puede presentar problemas de establidad de vez en cuando,.

  12. #20
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.707
    Post Thanks / Like
    Poder de Credibilidad
    23
    Hola,

    Facior, cuando sea posible en lugar de añadir un post a continuación de uno tuyo, edita tu último mensaje.

    Sobre Tumbleweed, la única forma de juzgarlo es usarlo al menos un tiempo. Como mucho, si tienes drivers privativos (p.ej. de nvidia) es más fácil que tengas problemas mientras que si no usas drivers inusuales es más probable que el sistema siempre funcione bien. De todas formas, si usas Btrfs/Snapper en caso de problemas basta con reiniciar con un snapshot anterior.

    Salud!

  13. Me Gusta Tux83 le ha gustado este mensaje

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. error actualizando kde a 4.8
    By julio in forum Software
    Respuestas: 11
    Último mensaje: 26-feb-2013, 18:49
  2. error actualizando kde a 4.8
    By julio in forum Instalación y Actualizaciones
    Respuestas: 6
    Último mensaje: 24-feb-2013, 13:38
  3. Error actualizando
    By Pride in forum Software
    Respuestas: 2
    Último mensaje: 14-ene-2011, 15:22
  4. actualizando kde 3.5.1 al 3.5.2
    By linuxero in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 13
    Último mensaje: 11-jul-2006, 07:00
  5. Actualizando a KDE 3.5
    By el-eden in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 12
    Último mensaje: 06-mar-2006, 16:00

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •