Cita Iniciado por Facior Ver Mensaje
KCrash: Attempting to start /usr/lib64/libexec/drkonqi from kdeinit
Verifica si tienes instalado el paquete drkonqi5 , con el comando: sudo zypper in drkonqi5


Sospecho de un problema de la aplicación y no del sistema. Muy posiblemente la nueva versión requiera algún paquete que no esta instalado en tu distribución actual.
Voy a realizar pruebas en maquinas virtuales para poder aportar datos mas concretos.

Saludos.