Gracias Gracias:  8
Me Gusta Me Gusta:  2
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 13

Tema: Cuidado con la versión de kernel para jugar

  1. #1
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    1.059
    Post Thanks / Like
    Poder de Credibilidad
    12

    Exclamation Cuidado con la versión de kernel para jugar

    Hola:

    Os comento que llevaba días sin poder subir una maldita captura de pantalla a Steam Cloud de la forma habitual, por el cargador de imágenes o en Actividades-->Capturas-->Subir.

    Hoy he activado por fin el kernel stable (5.1.14 en estos momentos) ya que llevaba días con el 4.12.4-28.7.1 que pone Leap 15.1 de serie.

    Y, ¡sorpresa!, ya me vuelve a funcionar el subir capturas de pantalla a Steam Cloud.

    Moraleja: Si instalais de 0 corred como alma que lleva el diablo a cambiaros al kernel stable cuanto antes. He detectado fallo en eso, pero a saber en qué más podía tener disfuncionalidades.

    EDIT 27/07/2020: Esto ya no es necesario en Leap 15.2 con el kernel que pone de serie, el 5.3.18-13 que a día de hoy se actualizó por seguridad a 5.3.18-33.


    Saludos
    Última edición por Krovikan; 27-jul-2020 a las 16:16

  2. Gracias DiabloRojo, caligulaelsanto, victorhck ha agradecido este mensaje
  3. #2
    Fecha de Ingreso
    11-junio-2019
    Mensajes
    60
    Post Thanks / Like
    Poder de Credibilidad
    0
    Hola,
    krovikan

    Interesante. Pero es posible que nos cuentes como hacerlo. Te lo digo por que aunque seguramente es una buena cosa hacerlo y veo que tienes un gran interés de propagarlo. Lo mas importante para todos, sobre todo para los que no sabemos hacerlo, seria que nos cuente como cambiar la versión de kernel que propones.

    Es una propuesta, si quieres y sino pues me pondré a buscar por el barrio para ver si lo encuentro. Oye es una broma no lo leas estrictamente, saludos.

  4. #3
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    1.059
    Post Thanks / Like
    Poder de Credibilidad
    12
    No hay problemas. :P

    Hay que añadir el repo de Kernel estable en Yast2-->Repositorios de Software con:

    Añadir-->Especificar URL-->Poner un nombre y en el campo URL esta: http://download.opensuse.org/reposit...able/standard/

    También se puede añadir con el comando:

    tras lo cual hace falta hacer un:

    Código:
    sudo zypper ref
    Hay que ponerle una prioridad de 90 por ejemplo.

    Ahora se entra en Yast2-->Instalar/desinstalar software y busca kernel.

    En el resultado, hay que irse a la línea de kernel-default, hacer click en la pestaña versiones y elegir la versión del repo que has añadido con prioridad 90.

    Repetir el paso anterior con kernel-default-devel, kernel-devel, kernel-macros y kernel-firmware.


    Saludos

  5. Gracias andy98, RaulEstela ha agradecido este mensaje
    Me Gusta andy98, RaulEstela le ha gustado este mensaje
  6. #4
    Fecha de Ingreso
    07-octubre-2019
    Mensajes
    7
    Post Thanks / Like
    Poder de Credibilidad
    0
    A veces hay fallos en el sistema, así que es normal. Pero sí, con algunas versiones hay que tener cuidado.

  7. #5
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    380
    Post Thanks / Like
    Poder de Credibilidad
    3
    Estoy intentando cambiar el kernel pero pasa algo con tus indicaciones. En el repo stable aparece el kernel-default-5.5.3-3.1.gd888576.x86_64.rpm, en cambio en yast no me aparece para actualizar nada, sigo con el 5.5.2. Esto lo quiero hacer porque con la ultima actualización tengo un error que parece feo en el arranque:
    Código:
    [    8.470167] EDAC amd64: F15h detected (node 0).
    [    8.470179] EDAC amd64: Error: F1 not found: device 0x1601 (broken BIOS?)
    [    8.503391] EDAC amd64: F15h detected (node 0).
    [    8.503402] EDAC amd64: Error: F1 not found: device 0x1601 (broken BIOS?)
    Quiero probar la versión 5.5.3, si sigue igual miro como vuelvo a la versión que ya tenía instalada.

  8. #6
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.621
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por Jordi4321 Ver Mensaje
    Estoy intentando cambiar el kernel pero pasa algo con tus indicaciones. En el repo stable aparece el kernel-default-5.5.3-3.1.gd888576.x86_64.rpm, en cambio en yast no me aparece para actualizar nada, sigo con el 5.5.2. Esto lo quiero hacer porque con la ultima actualización tengo un error que parece feo en el arranque:
    En SuSE recomienda actualizar kernel: https://www.suse.com/support/kb/doc/?id=7024197

    Aquí tienes mas información del error: https://ndimcomputing.io/fs-fp5v_ecc_linux.html
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  9. Gracias caligulaelsanto ha agradecido este mensaje
  10. #7
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    1.059
    Post Thanks / Like
    Poder de Credibilidad
    12
    Cita Iniciado por Jordi4321 Ver Mensaje
    Estoy intentando cambiar el kernel pero pasa algo con tus indicaciones. En el repo stable aparece el kernel-default-5.5.3-3.1.gd888576.x86_64.rpm, en cambio en yast no me aparece para actualizar nada, sigo con el 5.5.2. Esto lo quiero hacer porque con la ultima actualización tengo un error que parece feo en el arranque:
    Código:
    [    8.470167] EDAC amd64: F15h detected (node 0).
    [    8.470179] EDAC amd64: Error: F1 not found: device 0x1601 (broken BIOS?)
    [    8.503391] EDAC amd64: F15h detected (node 0).
    [    8.503402] EDAC amd64: Error: F1 not found: device 0x1601 (broken BIOS?)
    Quiero probar la versión 5.5.3, si sigue igual miro como vuelvo a la versión que ya tenía instalada.
    En Leap tengo disponible para instalar el 5.5.3-3.1. De todas formas este hilo se hizo, sin acritud, en la sección Juegos por algo (a mi me resolvió el problema de subir capturas al Steam Cloud).

    Quiero decir que para otros temas sería mejor un hilo nuevo en su sección.


    Saludos

  11. #8
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    380
    Post Thanks / Like
    Poder de Credibilidad
    3
    Quiero decir que para otros temas sería mejor un hilo nuevo en su sección.
    Bueno, como va relacionado en cierta manera por eso lo he escrito aquí.

    Añado:
    Lo voy a dejar tal cual, va bien. Este fallo es uno más de los otros que salen.
    Última edición por Jordi4321; 15-feb-2020 a las 11:38

  12. #9
    Fecha de Ingreso
    08-julio-2015
    Ubicación
    Madrid, España
    Mensajes
    4
    Post Thanks / Like
    Poder de Credibilidad
    0
    La verdad es que siempre recomiendan actualizar el kernel, pero nunca he visto ninguna diferencia... Imagino que si lo recomiendan es por soluciones a bugs y fallos de seguridad, además de dar más funcionalidad. Voy a actualizarlo ahora que tengo mucho tiempo...

  13. #10
    Fecha de Ingreso
    27-septiembre-2006
    Ubicación
    Epaña (murcia)
    Mensajes
    1.695
    Post Thanks / Like
    Poder de Credibilidad
    15
    Hola¡¡

    La nueva versión del kernel 5.6 desactiva los controladores de nvidia en tumbleweed.

    La solución es arrancar en modo avanzado en el arranque elegir la versión anterior del kernel y en yast2/sistema cargador de arranque en el apartado "opciones del cargador de arranque" en la "sección de arranque por defecto" elegir "opensuse tumbleweed, with linux 5.5.13-1-default", asi os arrancará con el kernel anterior automáticamente hasta que haya una actualización del driver que soporte el nuevo kernel.
    Después dejarlo como estaba inicialmente

    Un saludo.
    Subir fotos: http://subefotos.com/


  14. Gracias DiabloRojo, Krovikan ha agradecido este mensaje

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Nueva versión 3.12.6 Kernel Linux
    By gvcastellon in forum Noticias
    Respuestas: 10
    Último mensaje: 29-dic-2013, 22:13
  2. Respuestas: 6
    Último mensaje: 24-nov-2011, 23:42
  3. Como actualizar kernel en opensuse 11.4 a la ultima version Kernel 3.1.0:?
    By Jonathan Miguel in forum Instalación y Actualizaciones
    Respuestas: 1
    Último mensaje: 18-nov-2011, 16:35
  4. como jugar con suse
    By goundzchecky in forum FAQs, Manuales y Tutoriales
    Respuestas: 4
    Último mensaje: 23-may-2006, 11:19
  5. Nueva versión del Kernel
    By Goltnor in forum Portal de ForoSUSE
    Respuestas: 1
    Último mensaje: 15-feb-2005, 01:50

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •