Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: Problema contraseña root actualización Leap 15 a 15.1

  1. #1
    Fecha de Ingreso
    16-abril-2008
    Mensajes
    29
    Post Thanks / Like
    Poder de Credibilidad
    0

    Problema contraseña root actualización Leap 15 a 15.1

    Buenas.
    He actualizado el Leap 15.0 a 15.1, mediante el cambio de la numeración de repositorios, mediante zypper dup. Todo se ha desarrollado correctamente y la tengo instalada con KDE, como siempre.
    El problema ha surgido a la hora de entrar a Yast2: a pesar de poner bien la contraseña de root, dice que es incorrecta. Desde la consola, con "su", pasa los mismo, pero si me salgo del entorno gráfico, sí que reconoce la contraseña y puedo entrar a Yast2.
    En cambio, si me salgo a la pantalla de inicio de sesión y me logueo con mi usuario de siempre, al volver a entrar a KDE, ya funciona bien. (Quiero añadir, que tengo el arranque automático con mi usuario)
    ¿Alguien tiene alguna idea de si es un bug de Leap 15.1, o si ha sido algún paquete que se ha instalado mal?
    ¿Sabe alguien cómo solucionarlo?
    Gracias.
    Última edición por rpampli; 28-may-2019 a las 18:43

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.669
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por rpampli Ver Mensaje
    He actualizado el Leap 15.0 a 15.1, mediante el cambio de la numeración de repositorios, mediante zypper dup. Todo se ha desarrollado correctamente y la tengo instalada con KDE, como siempre.
    Una decisión arriesgada por lo que veo.
    Tiene pinta de que falta algún paquete, ejecuta sudo zypper ve
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    16-abril-2008
    Mensajes
    29
    Post Thanks / Like
    Poder de Credibilidad
    0
    Gracias por la respuesta. Posiblemente sea eso, pero lo malo es averiguar qué paquete falta.
    la respuesta a sudo zypper ve es:

    Las dependencias de todos los paquetes instalados están satisfechas.

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.669
    Post Thanks / Like
    Poder de Credibilidad
    10
    Busca un tema del foro donde das tu listado de repos y te doy mi evaluación, hazlo en ese tema, sigue las instrucciones.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    16-abril-2008
    Mensajes
    29
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por DiabloRojo Ver Mensaje
    Busca un tema del foro donde das tu listado de repos y te doy mi evaluación, hazlo en ese tema, sigue las instrucciones.
    Hecho (espero que bien).

  6. #6
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.851
    Post Thanks / Like
    Poder de Credibilidad
    25
    Hola.

    Has comprobado las configuraciones de teclado y regionales?

    Salud!!

  7. #7
    Fecha de Ingreso
    16-abril-2008
    Mensajes
    29
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por karlggest Ver Mensaje
    Hola.

    Has comprobado las configuraciones de teclado y regionales?

    Salud!!
    Si. Si funciona si me salgo con Ctrl+Alt+Retroceso y me logueo, al entrar otra vez en el entorno gráfico, sí que me admite la contraseña.
    Más parece que efectivamente sea un paquete mal instalado. He revisado el historial de Yast2 y he repasado los paquetes que desinstaló, por si era alguno y están todos (con una versión más nueva obviamente)

    Por lo que he estado leyendo por internet, y después de repasar repositorios, paquetes, etc., he llegado a la conclusión de que quizás no sea ése el motivo. A veces, cuando se instala una distro sobre otra versión, si se mantiene el home, es posible que suceda, que no funcione la contraseña de root para el usuario normal. Las posibles soluciones que he visto (como borrar el archivo .Xauthority, cambiar los permisos de las carpetas de la partición home...), de momento no han dado resultado. Seguiré investigando.
    Última edición por rpampli; 20-jun-2019 a las 21:30 Razón: actualización de averiguación sobre el tema

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. ¿Problema ultima actualización? Leap 42.1
    By J_VM in forum Instalación y Actualizaciones
    Respuestas: 39
    Último mensaje: 02-jun-2016, 21:59
  2. Problema con actualización x11 server en Opensuse Leap
    By Hetson in forum Instalación y Actualizaciones
    Respuestas: 11
    Último mensaje: 10-mar-2016, 14:28
  3. problema grave: perdida contraseña usuario local y root
    By NestorAcevedo in forum General OpenSUSE
    Respuestas: 8
    Último mensaje: 30-ene-2012, 13:51
  4. problema grave: perdida contraseña usuario local y root
    By NestorAcevedo in forum Instalación y Actualizaciones
    Respuestas: 6
    Último mensaje: 23-ene-2012, 21:25
  5. No funciona contraseña de root pero si la sesion root
    By psppablo in forum General OpenSUSE
    Respuestas: 2
    Último mensaje: 04-mar-2008, 18:11

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •