Gracias Gracias:  1
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 4 de 4

Tema: Problema de inicio de seccion

  1. #1
    Fecha de Ingreso
    19-mayo-2019
    Mensajes
    5
    Post Thanks / Like
    Poder de Credibilidad
    0

    Problema de inicio de seccion

    Estoy la versión Tumbleweed KDE Plasma y estoy teniendo problemas con el inicio de sección. El problema es que trato de iniciar sección con mi usuario y contraseña y me sale un mensaje de “Xsession: Login for <user> is disable”, y no me deja entrar al escritorio. Sin embargo, mediante Ctrl+Alt+F1 (Consola), me deja iniciar sección con un mensaje “-bash: /etc/profile: No such file o directory”. Y en este modo puedo ingresar a usuario root y a Yast en modo consola. Intente de crear un usuario nuevo, pero me da el mismo error. He buscado en internet y me sale que es un problema con el dominio o que un directorio está en bin/false en vez de bin/bash, pero no sé como solucionarlo.

    Gracias!
    Última edición por Bim; 20-may-2019 a las 05:26

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.402
    Post Thanks / Like
    Poder de Credibilidad
    10
    Ante todo, mira que el fichero .Xauthority del directorio home tu usuario pertenezca a tu usuario y al grupo users
    Código:
    ls -al .Xauthority
    -rw------- 1 tu_usuario users 55 may 19 08:34 .Xauthority
    
    Vete a Yast -> Seguridad y usuarios -> Gestión de usuarios y grupos. Selecciona tu usuario y haz clic en el botón Editar. Mira que no este marcada la casilla "Desactivar inicio de sesión" del usuario.
    En el botón Opciones avanzadas->Configuración de inicio de sesión, tienes el "login automático" por si te interesa.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    19-mayo-2019
    Mensajes
    5
    Post Thanks / Like
    Poder de Credibilidad
    0
    Gracias por tu respuesta. Verifique el fichero .Xauthority y el resultado me da como tu lo tienes, con mi usuario.
    -rw------- 1 mi_usuario users 55 may 19 25:34 .Xauthority
    También verifique en Yast que no tuviera la casilla “Desactivar inicio de sesión”. Y marque la casilla de “Login automático” en Opciones avanzadas y me da el mismo error.
    Última edición por Bim; 19-may-2019 a las 23:29

  4. #4
    Fecha de Ingreso
    19-mayo-2019
    Mensajes
    5
    Post Thanks / Like
    Poder de Credibilidad
    0
    Resuelto. Según la guía que tiene openSuse para resolver los problemas que tengan que ver con los arranques, en el capitulo 17.5, tenia archivos corruptos. En la pantalla de inicio de sesión también me daba uno errores con el tema breeze, que no podía importar una librería que usaba ese tema. Lo que hice fue instalar breeze ya que tenia acceso mediante consola y reinicie la computadora.

  5. Gracias DiabloRojo ha agradecido este mensaje

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Sección Tarjetas Gráficas
    By karlggest in forum Colaboración wiki opensuse
    Respuestas: 4
    Último mensaje: 26-nov-2011, 22:53
  2. Seccion Netbooks
    By ivanjn in forum Encuestas
    Respuestas: 4
    Último mensaje: 05-jun-2010, 19:22
  3. Problema de inicio de seccion
    By victoro in forum General OpenSUSE
    Respuestas: 6
    Último mensaje: 10-sep-2009, 16:18
  4. Sección de recetas
    By hormigaz in forum La cafetería
    Respuestas: 3
    Último mensaje: 26-jun-2007, 01:55
  5. problema con inicio de KDE
    By Gaby in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 2
    Último mensaje: 22-ago-2006, 01:29

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •