Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 6 de 6

Tema: Errores en los valores de verificación en las actualizaciones. ¿Por qué?

  1. #1
    Fecha de Ingreso
    22-octubre-2012
    Mensajes
    83
    Post Thanks / Like
    Poder de Credibilidad
    9

    Errores en los valores de verificación en las actualizaciones. ¿Por qué?

    Buenas tardes.
    Tengo instalado OpenSuse Leap 15.0 en mi laptop y se ha vuelto frecuente que cuando hago actualizaciones automáticas o manuales (a través del terminal) aparecen errores en los valores de verificación, especialmente con el repositorio openSUSE-Leap-15.0-Update. Esto es bastante molesto porque no tengo más opción que aceptar los nuevos valores sin saber si hago bien o no.
    ¿Cuál es la razón de estos cambios en el valor de verificación de archivos en algunos repositorios? ¿Por qué no hay una estabilidad en ello? ¿Qué se debe hacer para evitar esta situación?
    Muchas gracias por su colaboración.

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.734
    Post Thanks / Like
    Poder de Credibilidad
    10
    A mi no me aparece esos errores de verificación en mis repositorios oficiales. Si tienes algunos privados, igual ocurre.
    Hay un tema en el foro donde evaluó los repositorios de los usuarios, reportarlo ahí siguiendo las instrucciones del tema.
    También puedes borrar la cache con el comando zypper.