Mostrando resultados del 1 al 10 de 10

Tema: Navegadores muestran velocidad de Internet errónea

  1. #1
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.293
    Poder de Credibilidad
    9

    Question Navegadores muestran velocidad de Internet errónea

    Hola, mis mejores deseos que la esten pasando bien este Fin de Año.

    A lo que vine,, resulta que he solicitado el Servicio Técnico de mi ISP, porque Chrome me esta mostrando una velocidad de Internet más baja de la que debía tener, según mi contrato, una vez el Técnico hizo las correspondientes mediciones me dice que todo esta normal, pero el navegador me sigue mostrando baja velocidad, me propone cambiar el Modem, acepto pero todo sigue igual.

    Hago la prueba con FF y esto no pasa, así que decido hacer las misma prueba con Chromium, Opera y obtengo la misma baja velocidad. Me decido hacer la prueba en modo incógnito con Chrome/Chromium/Opera y para mi sorpresa, la velocidad que muestra en este modo es la que corresponde.

    Pruebas con el script "speedtest-cli", muestran la velocidad correcta, así que no tengo idea que está pasando.

    Los navegadores excepto FF, fueron probados sin extensiones para descartar cualquier conflicto.

    He actualizado el Sistema he incluso el Kernel, pero nada cambia.

    Podemos descartar problemas de Modem/Router, pruebas hechas en una Laptop con Windows vía Ethernet, muestran la velocidad correcta.

    Todo parece indicar un problema con OpenSUSE, esto nunca había sucedido, siempre mi velocidad de Internet en este PC a sido muy buena.

    Código:
    Navegador                   Normal        Incognito
    
    Chrome                        65/11        118/11.5
    Chromium                      79/11.8      118/11.5
    Opera                         83/11.4      117/10.9
    Código:
    gilbert@ryzen7:~> speedtest-cli 
    Retrieving speedtest.net configuration...
    Testing from Spectrum (108.183.82.89)...
    Retrieving speedtest.net server list...
    Selecting best server based on ping...
    Hosted by ColoCrossing (Buffalo, NY) [0.04 km]: 46.216 ms
    Testing download speed................................................................................
    Download: 112.96 Mbit/s
    Testing upload speed......................................................................................................
    Upload: 11.40 Mbit/s
    Código:
    System:    Host: ryzen7 Kernel: 4.19.12-1.gc634493-default x86_64 bits: 64 compiler: gcc v: 8.2.1 
               Desktop: KDE Plasma 5.12.6 tk: Qt 5.9.4 Distro: openSUSE Leap 15.0
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.164
    Poder de Credibilidad
    10
    Pues en mi caso me ocurre lo contrario, en Chrome casi siempre da mas velocidad que en Firefox en openSUSE, no he mirado en Windows:
    Usando el test de google, me sale
    Chrome:
    505.3 Mbps de descarga
    437.8 Mbps de carga
    Latencia: 1 ms
    Servidor: Madrid

    Chromium:
    534.1 Mb/s de descarga
    429.7 Mb/s de subida
    Latencia: 1 ms
    Servidor: Madrid

    Firefox:
    452.1 Mb/s de descarga
    238.8 Mb/s de subida
    Latencia: 1 ms
    Servidor: Madrid

    Las pruebas las tienes que hacer con una sola pestaña abierta y un navegador, el resto de las aplicaciones cerradas.

    En mi caso, con todos los plugins. En FF tengo un montón de plugins cosa que en los otros tiene pocos.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.293
    Poder de Credibilidad
    9
    Cita Iniciado por DiabloRojo Ver Mensaje
    Pues en mi caso me ocurre lo contrario, en Chrome casi siempre da mas velocidad que en Firefox en openSUSE, no he mirado en Windows:
    Usando el test de google, me sale
    Chrome:
    505.3 Mbps de descarga
    437.8 Mbps de carga
    Latencia: 1 ms
    Servidor: Madrid

    Chromium:
    534.1 Mb/s de descarga
    429.7 Mb/s de subida
    Latencia: 1 ms
    Servidor: Madrid

    Firefox:
    452.1 Mb/s de descarga
    238.8 Mb/s de subida
    Latencia: 1 ms
    Servidor: Madrid

    Las pruebas las tienes que hacer con una sola pestaña abierta y un navegador, el resto de las aplicaciones cerradas.

    En mi caso, con todos los plugins. En FF tengo un montón de plugins cosa que en los otros tiene pocos.
    Gracias DR, las pruebas fueron hechas como tu explicas, pero tengo ese resultado. realmente no tengo idea que pasa. Agrego que via WiFi con la tablet y los cells de la casa, todo va bien.
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  4. #4
    Fecha de Ingreso
    11-septiembre-2017
    Ubicación
    Mendoza, Argentina
    Mensajes
    120
    Poder de Credibilidad
    2
    Hola estimados, Feliz navidad!!! Una de las diferencias de chrome para computadoras con respecto a la versión para android, es que para este último no soporta plugins y extensiones.
    Cuando navegas como incógnito no se activan dichos complementos, por lo que me lleva a pensar que puede venir por ese lado la causa.
    Si tienes algún complemento para ocultar tu ip, la misma se basa en proxy, por lo que el rendimiento dependerá del mismo.
    Una prueba posible: iniciar chrome pero sin iniciar con la cuenta de google para evitar la sincronización de los datos, si el problema persiste, se podría ir desactivando los complemento de a uno para ver cual es el que lo causa.
    Saludos.

  5. #5
    Fecha de Ingreso
    26-julio-2005
    Ubicación
    Atlántida
    Mensajes
    935
    Poder de Credibilidad
    14
    waterfox esta basado en firefox y esta enfocado a la velocidad en internet.

    Puedes probar, por si te mejora la velocidad.



    En mi caso probé con 4 navegadores chrome, chromium, firefox y waterfox, incluso use las extensiones de speedtest.net para chrome y chromium. Los resultados son todos similares. Te dejo la captura de pantalla.

    El único que me daba diferencias mayores fue el speedtest-cli

    speedtest-cli
    Retrieving speedtest.net configuration...
    Testing from Vodafone Ono (XX.XXX.XXX.XXX)...
    Retrieving speedtest.net server list...
    Selecting best server based on ping...
    Hosted by Vodafone ES (Canarias) [126.33 km]: 10.006 ms
    Testing download speed............................................. ...................................
    Download: 76.04 Mbit/s
    Testing upload speed............................................. .................................................. .
    Upload: 77.69 Mbit/s

    Saludos
    Última edición por soyasi; 28-dic-2018 a las 17:39
    --
    hkp://subkeys.pgp.net
    GNU/Linux Opensuse leap 15.0 x86_64
    Linux Registered User #391410



    (http://linuxcounter.net/)

  6. #6
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.293
    Poder de Credibilidad
    9
    Cita Iniciado por Cuoco Ver Mensaje
    Hola estimados, Feliz navidad!!! Una de las diferencias de chrome para computadoras con respecto a la versión para android, es que para este último no soporta plugins y extensiones.
    Cuando navegas como incógnito no se activan dichos complementos, por lo que me lleva a pensar que puede venir por ese lado la causa.
    Si tienes algún complemento para ocultar tu ip, la misma se basa en proxy, por lo que el rendimiento dependerá del mismo.
    Una prueba posible: iniciar chrome pero sin iniciar con la cuenta de google para evitar la sincronización de los datos, si el problema persiste, se podría ir desactivando los complemento de a uno para ver cual es el que lo causa.
    Saludos.
    Hola Gracias por los comentarios.
    Todas esas pruebas como muy bien recomiendas ya las he hecho y mismo resultados, exepto que atendiendo a tu recomendacion, hice el test en Chrome desde la cuenta de invitado y todo fue bien, así que algo en mi cuenta de Google está siendo un lastre muy pesado. Por ahora voy a cambiar el password de mi cuenta de Google por si hay algo raro por ahí. LOL

    ...la única diferencia en el test desde la cuenta de invitado con las otras pruebas son los marcadores, voy a darle lata a eso.

    Cita Iniciado por soyasi Ver Mensaje
    waterfox esta basado en firefox y esta enfocado a la velocidad en internet.

    Puedes probar, por si te mejora la velocidad.



    En mi caso probé con 4 navegadores chrome, chromium, firefox y waterfox, incluso use las extensiones de speedtest.net para chrome y chromium. Los resultados son todos similares. Te dejo la captura de pantalla.

    El único que me daba diferencias mayores fue el speedtest-cli




    Saludos
    Hola Soyasi.

    Te agradezco los comentarios y las pruebas que estas mostrando, tendre en cuenta ese navegador para futuras pruebas.

    Sigo haciendo tests, y les contaré.
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  7. #7
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.867
    Poder de Credibilidad
    11
    Hola:

    Ese navegador, está en las paginas de descargas de openSUSE (tiene otro motor, aunque este basado en FF, no lleva telemetría, por lo cual, aligera un poco el tema de mandar datos ) .

    El navegador gratuito, abierto y privado de Waterfox se centra en dar opciones a los usuarios y al mismo tiempo ayudar a hacer del mundo un lugar mejor. Watefox es socio de Ecosia, un motor de búsqueda que planta árboles con sus ingresos generados. El navegador en sí está enfocado en usuarios avanzados, lo que le permite tomar decisiones importantes. No hay una lista blanca de complementos, puede ejecutar las extensiones que desee y absolutamente no se envían datos ni telemetría a Mozilla o al proyecto Waterfox. . Waterfox funciona con el código fuente de Mozilla Firefox. . Nota: ¡Los paquetes de idiomas están disponibles como paquetes separados!
    .

    "https://software.opensuse.org/package/waterfox"

    Por probarlo, no estaría demás; pero visto los resultados de los otros y equipos, opino, que casi mejor, instalar binarios, tales como nmap u su gui gráfica (creo que es zenmap) . iperf no se si ext de la lan, puede ir, nstat, etc, juntp con kinfo center, monitor del sistema, etc, ver que programa, se conecta a internet y se come los recursos.

    Comento que Ktorrent, vuelve a tener el fallo que tenía en una versión antigua, ocupa el puerto 80 :

    tracker_hints="udp://tracker.publicbt.com:80/announce,udp://tracker.openbittorrent.com:80/announce"
    eso en (.config en su archivo de configuración) , en el apartado de [TrackerView] , el cual sin afectar al programa pisa ese puerto, da 2 errores en el inicio y después trabaja normal ( ¿? ) , en definitiva, vigilar aquellos programas que se conectan y ver diferencias con otros equipos ( hay router que llevan un control y medidas de la web )

    .

    Saludos cordiales y felices fiestas .
    Última edición por mikrios; 28-dic-2018 a las 23:35 Razón: corregir

  8. #8
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.293
    Poder de Credibilidad
    9

    ...muy raro esto

    Hola sigo con mis pruebas, sin encontrar nada claro todavía.

    Hice unos test con servidores públicos de "iperf" y todo está como debe ser, así que no entiendo porque Chrome/Chromium desde mi cuenta me muestra una velocidad baja y digo esto para recordar que si lo hago desde la cuenta de invitado todo funciona bien.

    Ya elimine todo desde mi cuenta de Chrome, marcadores/extensiones, hice un reset de la cuenta por defecto. Por ahora toca seguir leyendo a ver si encuentro algo parecido en la web.

    Salud y Suerte.

    PD:

    Test con Iperf.

    Código:
    gilbert@ryzen7:~> iperf3 -p 5201 -c iperf.scottlinux.com
    Connecting to host iperf.scottlinux.com, port 5201
    [  5] local 192.168.1.14 port 49324 connected to 45.33.39.39 port 5201
    [ ID] Interval           Transfer     Bitrate         Retr  Cwnd
    [  5]   0.00-1.00   sec  2.80 MBytes  23.5 Mbits/sec    1    352 KBytes       
    [  5]   1.00-2.00   sec  1.86 MBytes  15.6 Mbits/sec  154    100 KBytes       
    [  5]   2.00-3.00   sec   954 KBytes  7.82 Mbits/sec    0   91.9 KBytes       
    [  5]   3.00-4.00   sec   954 KBytes  7.82 Mbits/sec    0   96.2 KBytes       
    [  5]   4.00-5.00   sec   954 KBytes  7.82 Mbits/sec    0    105 KBytes       
    [  5]   5.00-6.00   sec  1.86 MBytes  15.6 Mbits/sec    0    113 KBytes       
    [  5]   6.00-7.00   sec   954 KBytes  7.82 Mbits/sec    0    122 KBytes       
    [  5]   7.00-8.00   sec  1.86 MBytes  15.6 Mbits/sec    0    130 KBytes       
    [  5]   8.00-9.00   sec   954 KBytes  7.82 Mbits/sec    0    139 KBytes       
    [  5]   9.00-10.00  sec  1.86 MBytes  15.6 Mbits/sec    0    160 KBytes       
    - - - - - - - - - - - - - - - - - - - - - - - - -
    [ ID] Interval           Transfer     Bitrate         Retr
    [  5]   0.00-10.00  sec  14.9 MBytes  12.5 Mbits/sec  155             sender
    [  5]   0.00-10.08  sec  12.4 MBytes  10.3 Mbits/sec                  receiver
    
    iperf Done.
    Código:
    gilbert@ryzen7:~> iperf3 -p 5002 -c speedtest.serverius.net
    Connecting to host speedtest.serverius.net, port 5002
    [  5] local 192.168.1.14 port 60672 connected to 178.21.16.76 port 5002
    [ ID] Interval           Transfer     Bitrate         Retr  Cwnd
    [  5]   0.00-1.00   sec  2.41 MBytes  20.2 Mbits/sec    0    402 KBytes       
    [  5]   1.00-2.00   sec  2.24 MBytes  18.8 Mbits/sec    2    443 KBytes       
    [  5]   2.00-3.00   sec  1.25 MBytes  10.5 Mbits/sec  103    160 KBytes       
    [  5]   3.00-4.00   sec  1.23 MBytes  10.3 Mbits/sec    5    117 KBytes       
    [  5]   4.00-5.00   sec  1.24 MBytes  10.4 Mbits/sec    0    126 KBytes       
    [  5]   5.00-6.00   sec  1.24 MBytes  10.4 Mbits/sec    0    127 KBytes       
    [  5]   6.00-7.00   sec  0.00 Bytes  0.00 bits/sec    0    127 KBytes       
    [  5]   7.00-8.00   sec  1.24 MBytes  10.4 Mbits/sec    0    133 KBytes       
    [  5]   8.00-9.00   sec  1.24 MBytes  10.4 Mbits/sec    0    139 KBytes       
    [  5]   9.00-10.00  sec  1.24 MBytes  10.4 Mbits/sec    0    148 KBytes       
    - - - - - - - - - - - - - - - - - - - - - - - - -
    [ ID] Interval           Transfer     Bitrate         Retr
    [  5]   0.00-10.00  sec  13.3 MBytes  11.2 Mbits/sec  110             sender
    [  5]   0.00-10.00  sec  10.4 MBytes  8.72 Mbits/sec                  receiver
    
    iperf Done.
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  9. #9
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.293
    Poder de Credibilidad
    9
    No le doy mas lata, creo es un problema de como los navegadores manejan la forma de medir la velocidad.

    Este sitio muestra diferencias tambien, pero al menos esta mas cerca de la realidad.

    ...desde mi cuenta regular de Google.


    ...desde la cuenta de Invitado.


    En la cuenta regular tengo habilitado uBlocking, pero las pruebas deshabilitado no cambian nada.
    Hay mas personas reportando el mismo asunto, con Sistemas Opertaivos diferents.

    Salud y Suerte.

    Happy New Year 2019 para los que ya llegaron.
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  10. #10
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.164
    Poder de Credibilidad
    10
    Cita Iniciado por gvcastellon Ver Mensaje
    En la cuenta regular tengo habilitado uBlocking, pero las pruebas deshabilitado no cambian nada.
    Hay mas personas reportando el mismo asunto, con Sistemas Opertaivos diferents.
    Eso que comentas no me extraña, no se si conoces la tecnología WebRTC, la cual el navegador se comunica constantemente por Internet consumiendo un poco de ancho de banda que debería ser inapreciable.

    Léelo en Web que mantiene nuestro compañero @victorhck: https://victorhck.gitlab.io/privacytools-es/#webrtc
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. ¿Cómo detectar la velocidad internet?
    By marc85 in forum Internet, Redes y Wireless
    Respuestas: 6
    Último mensaje: 03-jul-2014, 12:23
  2. La velocidad de nuestro internet
    By soyasi in forum La cafetería
    Respuestas: 11
    Último mensaje: 09-dic-2013, 03:19
  3. Poca velocidad en internet
    By Uchiha_Itachi in forum General OpenSUSE
    Respuestas: 9
    Último mensaje: 13-ago-2007, 16:03
  4. Velocidad Internet Suse Linux 10.1
    By glorfindel in forum Software
    Respuestas: 12
    Último mensaje: 18-jul-2006, 21:08
  5. Comparando la velocidad de los navegadores
    By riven in forum Noticias
    Respuestas: 1
    Último mensaje: 17-feb-2005, 02:17

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •