Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 6 de 6

Tema: Firefox Quatum ESR

  1. #1
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.668
    Post Thanks / Like
    Poder de Credibilidad
    10

    Firefox Quatum ESR

    Buenos días, compañeros.

    Acabo de actualizar a la nueva version de Firefox ESR en openSUSE Leap 42.3, la derivada de Quantum, no se si soportara los certificados digitales. Si no lo soporta me quedare con la 52.X.

    Fijaros en las opciones para descargar y la secuencia de versiones que no sera igual a FF Quantum: https://www.mozilla.org/en-US/firefox/organizations/

    Saludos.

    Última edición por DiabloRojo; 18-may-2018 a las 19:36
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  2. #2
    Fecha de Ingreso
    11-agosto-2007
    Ubicación
    Valencia
    Mensajes
    613
    Post Thanks / Like
    Poder de Credibilidad
    14

    Certificado de seguridad no válido

    Buenos días a todos.
    Recién actualizado a Leap 15.0, y debido a un error mío de cateto total, me he cargado toda la partición /home, pero casi todo lo importante lo tengo guardado en otros sitios...a lo que iba, tras instalar arrancar mozilla firefox y configurar la página de inicio para la web del foro (así lo he tenido siempre), y una vez reiniciado, firefox no me conecta, indicando como problema que el sitio no es seguro, debido al certificado de seguridad no válido.
    La versión de firefox que acompaña a la distribución de la Leap 15.0 es Firefox Quantum 60.0.1.
    Para poder entrar en el foro he tenido que pinchar el link de las páginas de búsqueda de Google.
    ¿Alguna idea, explicación o cambio de versiones que me permita usar la antedicha página de inicio?
    Esperando respuestas, como siempre, salud y suerte.
    Pentium D 925/ 1GB DDRII. / 1 TB sata./ ATI Radeón HD2400 Pro./ Red Ethernet / S.O. openSuSE Leap 42.1 (x86_64)./ KDE 4.10.2
    "Invertir en conocimientos produce siempre los mejores intereses" (B.Franklin)

  3. #3
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.668
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por sanjui Ver Mensaje
    La versión de firefox que acompaña a la distribución de la Leap 15.0 es Firefox Quantum 60.0.1.
    Para poder entrar en el foro he tenido que pinchar el link de las páginas de búsqueda de Google.
    ¿Alguna idea, explicación o cambio de versiones que me permita usar la antedicha página de inicio?
    Tu estas utilizando FF Quantum para usuarios, yo uso la empresarial de largo soporte. Aunque use el mismo motor tiene cosas diferentes de una con respecto a la otra. La mía soporta plugins mas antiguos que la tuya.

    El mensaje es porque no tenemos certificado digital en el foro para conexiones seguras o HTTPS.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  4. #4
    Fecha de Ingreso
    11-junio-2011
    Ubicación
    Canarias
    Mensajes
    973
    Post Thanks / Like
    Poder de Credibilidad
    10
    Desde la versión 50.0, Mozilla Firefox ha dejado de usar el entorno Java, tiene una especie de sustituto (yo eso no lo entiendo bien) pero no admite otros entornos, como los que utiliza, por ejemplo, DNIe. De modo que cuando le intentas ejecutar uno de esos certificados, a todo lo más te lanza una advertencia de seguridad.
    Por parte del DNIe, no es cosa ya de openSUSE, sino de todos los sistemas operativos, puesto que el único que se mueve en Java es... IE...
    No sé cómo iría con un certificado directo, por ejemplo uno de la FNMT (en España), pero si esa página se mueve en Java, estamos arreglados, gracias a la broma de los de Mozilla.
    De igual modo, hasta la versión 50 se podía impedir que el navegador se actualizara. Ahora ni hablar, tú no puedes impedir en cada zypper up que se vaya a la última que tengas en los repos.
    Y más cosas, como que los marcadores ya no van a la carpeta general, sino a una que te obliga a dar un paso más... En fin...
    Saludos.

    Pd:
    Si alguien sabe cómo me puedo instalar la versión 50.0, en edición especial para torpes integrales y yo lo pueda entender...
    Última edición por SergioNN; 30-may-2018 a las 22:27

  5. #5
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.668
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por SergioNN Ver Mensaje
    No sé cómo iría con un certificado directo, por ejemplo uno de la FNMT (en España), pero si esa página se mueve en Java, estamos arreglados, gracias a la broma de los de Mozilla.

    Pd:
    Si alguien sabe cómo me puedo instalar la versión 50.0, en edición especial para torpes integrales y yo lo pueda entender...
    Con los certificados digitales de FNMT FF ESR va muy bien gracias a ello he abandonado el DNIe, hace años que no uso DNIe.

    Sobre downgrade, la 50.0 ya no incluye soporte. Por otro lado estoy pensado hacerlo desde FF ESR 60.x al FF ESR 52.x en mi ordenador del trabajo porque es un viejuno Core Duo con 2 GB, si abro muchas pestañas FF ESR 60.x el ordenador se vuelve muy pero muy lento.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  6. #6
    Fecha de Ingreso
    23-marzo-2006
    Ubicación
    Sector Horchata
    Mensajes
    1.721
    Post Thanks / Like
    Poder de Credibilidad
    16
    Hola,
    tanto Chrome como Firefox hace tiempo que dejaron de dar soporte al plugin de java desde 2016. La ultima version que lo soporta en firefox es la 52 ESR, en el trabajo la mantenemos porque tenemos aplicaciones que lo usan, eso si internet explorer aun lo usa
    Aqui te dejo mas informacion
    https://www.xataka.com/servicios/el-...-dias-contados
    Como dice DiabloRojo yo uso desde hace años el certificado de la CNMT, el del DNIe siempre ha dado problemas y es una mierda, nacio con fecha de caducidad y el nuevo pues igual.

    Salu2
    Cita Iniciado por SergioNN Ver Mensaje
    Desde la versión 50.0, Mozilla Firefox ha dejado de usar el entorno Java, tiene una especie de sustituto (yo eso no lo entiendo bien) pero no admite otros entornos, como los que utiliza, por ejemplo, DNIe. De modo que cuando le intentas ejecutar uno de esos certificados, a todo lo más te lanza una advertencia de seguridad.
    Por parte del DNIe, no es cosa ya de openSUSE, sino de todos los sistemas operativos, puesto que el único que se mueve en Java es... IE...
    No sé cómo iría con un certificado directo, por ejemplo uno de la FNMT (en España), pero si esa página se mueve en Java, estamos arreglados, gracias a la broma de los de Mozilla.
    De igual modo, hasta la versión 50 se podía impedir que el navegador se actualizara. Ahora ni hablar, tú no puedes impedir en cada zypper up que se vaya a la última que tengas en los repos.
    Y más cosas, como que los marcadores ya no van a la carpeta general, sino a una que te obliga a dar un paso más... En fin...
    Saludos.

    Pd:
    Si alguien sabe cómo me puedo instalar la versión 50.0, en edición especial para torpes integrales y yo lo pueda entender...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 0
    Último mensaje: 28-may-2008, 17:46
  2. Respuestas: 1
    Último mensaje: 20-abr-2005, 15:22
  3. Aplazan nueva versión de Firefox
    By Goltnor in forum Noticias
    Respuestas: 0
    Último mensaje: 01-feb-2005, 23:11
  4. Operación "array sort" infinita causa DoS en Firefox
    By chuzo in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 29-nov-2004, 11:26
  5. Las fechas de FireFox 1.0
    By chuzo in forum Noticias
    Respuestas: 8
    Último mensaje: 21-sep-2004, 13:28

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •