Hola a tod@s:
No se si es solo cosa mía,pero al actualizar TW, los módulos de Nvidia del repositorio crean 2 directorios para el nuevo kernel 4.16.8-1:
1 es /lib/modules/4.16.8-1-default/updates
y el otro es /lib/modules/4.16.8-1-default/weak-updates/updates.
En el primero están los 4 módulos de Nvidia correctos PERO en el segundo, no se porque, los link de los 4 módulos se dirigen a /lib/modules/4.16.0-1-default/updates, que NO existe claro, por lo que depmod -a puede dar errores...
He optado por redirigirlos a /lib/modules/4.16.8-1-default/updates para,por ejemplo,poder compilar los módulos de VMware...
Solo para vuestra información.
Saludos