Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: Pantalla Negra, no inicia despues de Suspender.

  1. #1
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.293
    Post Thanks / Like
    Poder de Credibilidad
    9

    Angry Pantalla Negra, no inicia despues de Suspender.

    Hola, se que hay muchos temas con lo de pantalla Negra, pero no encontré ningún tema en el que esto sucediera al tratar de iniciar después del modo suspender.

    Totalmente inoperable, ninguna combinación de teclas de las conocidas funciona, por lo que no puedo llegar a un terminal para ejecutar nada.

    Sospecho problemas de la Grafica que después de reinstalar con ext4 como explique en artículos anteriores las cosas no van muy bien, tengo tearing nuevamente, a pesar de todos los parches de los que ya hemos hablado, en fin una odisea nuevamente.

    Mi PC actualmente:

    Código:
    System:    Host: masterpc Kernel: 4.4.126-48-default x86_64 (64 bit gcc: 4.8.5)
               Desktop: KDE Plasma 5.8.7 (Qt 5.6.2) dm: sddm,sddm Distro: openSUSE Leap 42.3
    Machine:   Device: desktop Mobo: ASUSTeK model: M4A78LT-M-LE v: Rev X.0x BIOS: American Megatrends v: 0803 date: 07/23/2012
    CPU:       Quad core AMD Phenom II X4 B50 (-MCP-) cache: 2048 KB
               flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 25713
               clock speeds: min/max: 800/3200 MHz 1: 800 MHz 2: 3200 MHz 3: 2000 MHz 4: 800 MHz
    Graphics:  Card: Advanced Micro Devices [AMD/ATI] Juniper XT [Radeon HD 6770] bus-ID: 01:00.0 chip-ID: 1002:68ba
               Display Server: X.Org 1.18.3 drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
               Resolution: 1920x1080@60.00hz, 1920x1080@60.00hz
               GLX Renderer: Gallium 0.4 on AMD JUNIPER (DRM 2.49.0 / 4.4.126-48-default, LLVM 3.8.0)
               GLX Version: 3.0 Mesa 17.0.5 Direct Rendering: Yes
    Audio:     Card-1 Advanced Micro Devices [AMD/ATI] Juniper HDMI Audio [Radeon HD 5700 Series]
               driver: snd_hda_intel bus-ID: 01:00.1 chip-ID: 1002:aa58
               Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
               driver: snd_hda_intel bus-ID: 00:14.2 chip-ID: 1002:4383
               Card-3 Logitech HD Pro Webcam C920 driver: USB Audio usb-ID: 001-003 chip-ID: 046d:082d
               Sound: Advanced Linux Sound Architecture v: k4.4.126-48-default
    Network:   Card: Qualcomm Atheros AR8131 Gigabit Ethernet
               driver: atl1c v: 1.0.1.1-NAPI port: ec00 bus-ID: 03:00.0 chip-ID: 1969:1063
               IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter>
    Drives:    HDD Total Size: 4000.8GB (14.2% used)
               ID-1: /dev/sdb model: WDC_WD10EZEX size: 1000.2GB serial: WD-WCC6Y6DVREE9
               ID-2: /dev/sda model: ST1000DM003 size: 1000.2GB serial: S1DCPD86
               ID-3: /dev/sdc model: WDC_WD10EZEX size: 1000.2GB serial: WD-WCC3F1NCYSYY
               ID-4: USB /dev/sdd model: My_Passport_0740 size: 1000.2GB serial: 575844314136314B30393335-0:0
    Partition: ID-1: / size: 79G used: 6.9G (9%) fs: ext4 dev: /dev/sda2                                                                                                                        
               ID-2: /home size: 836G used: 241G (29%) fs: xfs dev: /dev/sda3                                                                                                                   
               ID-3: swap-1 size: 17.18GB used: 0.00GB (0%) fs: swap dev: /dev/sda1                                                                                                             
    Sensors:   System Temperatures: cpu: 31.0C mobo: 29.0C gpu: 53.0                                                                                                                            
               Fan Speeds (in rpm): cpu: 2008 sys-1: 2008                                                                                                                                       
    Info:      Processes: 203 Uptime: 0:12 Memory: 965.2/7981.5MB                                                                                                                               
               Init: systemd v: 228 runlevel: 5 default: graphical.target Gcc sys: N/A                                                                                                          
               Client: Shell (bash 4.3.421 running in yakuake) inxi: 2.3.8
    ...mis particiones.

    Código:
    NAME   FSTYPE LABEL   UUID                                 MOUNTPOINT  NAME     SIZE OWNER GROUP MODE
    sda                                                                    sda    931.5G root  disk  brw-rw----
    ├─sda1 swap           3f3550c2-28f0-4072-b9e5-36c54576dbd7 [SWAP]      ├─sda1    16G root  disk  brw-rw----
    ├─sda2 ext4           e8ffa214-ade0-443f-b95d-69cc7aa79bf9 /           ├─sda2    80G root  disk  brw-rw----
    └─sda3 xfs            e14a5d44-3aa9-47a1-8cd0-11e19440c81b /home       └─sda3 835.5G root  disk  brw-rw----
    sdb                                                                    sdb    931.5G root  disk  brw-rw----
    └─sdb2 xfs    STORE-2 27a2957a-f9a8-4564-b632-6dbcf0f518d9 /mnt/STORE2 └─sdb2 915.5G root  disk  brw-rw----
    sdc                                                                    sdc    931.5G root  disk  brw-rw----
    └─sdc1 xfs    STORE-1 259b3410-4d7e-45a5-b7fd-0842af711365 /mnt/STORE1 └─sdc1 931.5G root  disk  brw-rw----
    sdd                                                                    sdd    931.5G root  disk  brw-rw----
    ├─sdd1 ntfs           7FAECC7E389F3B2F                                 ├─sdd1 831.5G root  disk  brw-rw----
    └─sdd2                                                                 └─sdd2   100G root  disk  brw-rw----
    .../etc/fstab.

    Código:
    UUID=3f3550c2-28f0-4072-b9e5-36c54576dbd7 swap                 swap       defaults              0 0
    UUID=e8ffa214-ade0-443f-b95d-69cc7aa79bf9 /                    ext4       acl,user_xattr        1 1
    UUID=e14a5d44-3aa9-47a1-8cd0-11e19440c81b /home                xfs        defaults              1 2
    UUID=259b3410-4d7e-45a5-b7fd-0842af711365 /mnt/STORE1          xfs        user                  1 2
    UUID=27a2957a-f9a8-4564-b632-6dbcf0f518d9 /mnt/STORE2          xfs        user                  1 2
    Última edición por gvcastellon; 23-abr-2018 a las 12:47
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.239
    Post Thanks / Like
    Poder de Credibilidad
    10
    Y en los mensajes del kernel no ves algo, por ejemplo si lo suspendistes ayer a las 20:00, mira sobre esa hora.

    Enviado desde mi m2 note mediante Tapatalk
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.293
    Post Thanks / Like
    Poder de Credibilidad
    9

    Lightbulb Memtest86+ es tu amigo

    Cita Iniciado por DiabloRojo Ver Mensaje
    Y en los mensajes del kernel no ves algo, por ejemplo si lo suspendistes ayer a las 20:00, mira sobre esa hora.

    Enviado desde mi m2 note mediante Tapatalk
    Ahora estoy fuera pero revisaré cuando llegue a casa, ...eso nunca fue un problema antes de reinstalar para cambiar a ext4, no se si en la BIOS tenga que revisar el orden de los discos, puede que esto lo haya cambiado cuando estaba instalado.

    Sent from my SM-N910T using Tapatalk

    Edito:Monday, April 23, 2018 6:20:17 PM EDT

    Hola, parece que todos los problemas vienen de aquí:



    ...cuando termine al menos un pase completo, sacare los módulos para limpiar, cambiarlos de posición y hacer el test nuevamente, no quiero cambiar módulos de "ram" ya tenia en planes actualizar este equipo y parece que voy a tener que adelantarme un poco.
    Última edición por gvcastellon; 24-abr-2018 a las 00:20
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 2
    Último mensaje: 18-dic-2017, 21:16
  2. Respuestas: 6
    Último mensaje: 14-may-2016, 23:46
  3. pantalla negra despues de instalar Opensuse11.2
    By Ajelandro in forum Instalación y Actualizaciones
    Respuestas: 7
    Último mensaje: 06-feb-2012, 18:51
  4. Pantalla negra despues de instalar drivers ATI
    By Nahamen in forum General OpenSUSE
    Respuestas: 7
    Último mensaje: 06-sep-2009, 23:49
  5. Pantalla negra despues de encenderla....
    By unloko in forum Instalación y Actualizaciones
    Respuestas: 2
    Último mensaje: 18-mar-2008, 01:01

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •