Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 3 123 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 22

Tema: Problema al instalar VLC en SUSE

  1. #1
    Fecha de Ingreso
    24-marzo-2018
    Mensajes
    27
    Post Thanks / Like
    Poder de Credibilidad
    0

    Problema al instalar VLC en SUSE

    Hola amigos. Cuando trato de instalar VLC (o cualquier programa) me sale el siguiente error:



    Qué podrá estar pasando? Agradezco su ayuda.

  2. #2
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.344
    Post Thanks / Like
    Poder de Credibilidad
    10
    Hi, el repositorio que pareces tener configurado para la instalación de VLC, parece ser para SuSE Linux Enterprise y no para openSuSE, ....estas usando SLES ??

    ..usualmente VLC se instala desde Packman.

    Tienes que dar mas información para ayudarte, Versión de distro que estas usando, escritorio y demás, de lo contrario no hay forma.

    Suerte.
    Última edición por gvcastellon; 25-mar-2018 a las 17:52
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 5.3.18-lp152.20.7-default x86_64
    Distro: openSUSE Leap 15.2 / TW
    KDE Plasma 5.18.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  3. #3
    Fecha de Ingreso
    24-marzo-2018
    Mensajes
    27
    Post Thanks / Like
    Poder de Credibilidad
    0
    SÍ, estoy usando Suse Linux Enterprise Desktop 12 SP3, y la instalación de VLC la estoy haciendo desde software.opensuse.org

    Cómo haría para instalar VLC desde Packman? La versión de VLC que está en Packman viene con todos los codecs?

    Gracias.
    Última edición por rr89; 25-mar-2018 a las 18:50

  4. #4
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.161
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    Prueba esta : "ftp://packman.inode.at/suse/SLE_12/"
    Añade esa dirección desde yast repositorios .

    Este es un indice general, donde están todos, busca tu versión de s.o. y añade ese repo, también tienes que añadir de vlc los codes.
    "ftp://packman.inode.at/suse/"
    Saludos cordiales.
    Última edición por mikrios; 25-mar-2018 a las 18:49 Razón: corregir

  5. #5
    Fecha de Ingreso
    24-marzo-2018
    Mensajes
    27
    Post Thanks / Like
    Poder de Credibilidad
    0
    Listo, ya lo agregué a los repositorios de software, pero al tratar de instalar VLC desde la Gestión de Software me sale este error:


  6. #6
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.161
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    Tienes que aumentar la prioridad a packman (ejemplo 70), para que se instale de ahí.

    En yast opciones cambiar de proveedor. ir donde esta vlc y verificar que es de packman o bien ejecutar en consola : zypper se -si vlc*

    Ejemplo :

    Código:
    FRANK-Z87-D:~ # zypper se -si vlc*
    Loading repository data...
    Reading installed packages...
    
    S  | Name                | Type        | Version   | Arch   | Repository                              
    ---+---------------------+-------------+-----------+--------+-----------------------------------------
    i+ | VLC Media player    | application |           | noarch | Repositorio principal (OSS)             
    i+ | VLC Media player    | application |           | noarch | Repositorio Principal de Actualizaciones
    i+ | vlc                 | package     | 2.2.6-8.6 | x86_64 | Packman Repository                      
    i+ | vlc-codec-gstreamer | package     | 2.2.6-8.6 | x86_64 | Packman Repository                      
    i+ | vlc-codecs          | package     | 2.2.6-8.6 | x86_64 | Packman Repository                      
    i+ | vlc-noX             | package     | 2.2.6-8.6 | x86_64 | Packman Repository                                                                                                                        
    i+ | vlc-qt              | package     | 2.2.6-8.6 | x86_64 | Packman Repository
    Edito: o bien puedes borrar el anterior e instalar de nuevo vlc, procura aumentar prioridad en ese repo y mira que estén vlc-codecs .

    Ademas si se reproduce en negro, hay que cambiar en video en output, de automático, a X11 video output (XCB)

    Saludos cordiales
    Última edición por mikrios; 25-mar-2018 a las 19:10 Razón: añadir

  7. #7
    Fecha de Ingreso
    24-marzo-2018
    Mensajes
    27
    Post Thanks / Like
    Poder de Credibilidad
    0
    mikrios,

    Packman tiene prioridad de 99.



    Y el comando que me sugieres me arroja esto:



    Igualmente me sigue pidiendo dependencias:

    Última edición por rr89; 25-mar-2018 a las 19:16

  8. #8
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.161
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    Es raro, pon solo vlc :

    Código:
    FRANK-Z87-D:~ # zypper se -si vlc
    Loading repository data...                                                                          
    Reading installed packages...                                                                       
                                                                                                        
    S  | Name                | Type        | Version   | Arch   | Repository                                                                                                                                
    ---+---------------------+-------------+-----------+--------+-----------------------------------------
    i+ | VLC Media player    | application |           | noarch | Repositorio principal (OSS)             
    i+ | VLC Media player    | application |           | noarch | Repositorio Principal de Actualizaciones
    i+ | libvlc5             | package     | 2.2.6-8.6 | x86_64 | Packman Repository                      
    i+ | libvlccore8         | package     | 2.2.6-8.6 | x86_64 | Packman Repository                      
    i+ | vlc                 | package     | 2.2.6-8.6 | x86_64 | Packman Repository                      
    i+ | vlc-codec-gstreamer | package     | 2.2.6-8.6 | x86_64 | Packman Repository                      
    i+ | vlc-codecs          | package     | 2.2.6-8.6 | x86_64 | Packman Repository                      
    i+ | vlc-noX             | package     | 2.2.6-8.6 | x86_64 | Packman Repository                      
    i+ | vlc-qt              | package     | 2.2.6-8.6 | x86_64 | Packman Repository
    La i es lo que está instalado, si pones zypper se -s vlc, sale todos, pero solo el que tiene i es el que está instalado, verifica que sea de packman, y ponlo a 70 (nº mas bajo, prioridad mas alta) .

    Saludos cordiales

  9. #9
    Fecha de Ingreso
    24-marzo-2018
    Mensajes
    27
    Post Thanks / Like
    Poder de Credibilidad
    0
    Listo, ya me salió esto, pero que hago con esa información? (No hay ninguno instalado porque no me deja instalarlo porque le falta una dependencia).

    Última edición por rr89; 25-mar-2018 a las 19:24

  10. #10
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.161
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    Esa información, se ve que está vlc de packman, pon prioridad a 70 e instala vlc de nuevo, o cambia de proveedor si es que no está el de packman, no te olvides de añadir vlc-codecs, para ver cualquier tipo de video.

    Edito: Si tienes problemas, elimina vlc e instala de nuevo, pero pon packman a 70 para que el vlc que instales sea de ese proveedor, si no cambias eso, puede que el vlc que instales no sea de él y por eso te da problemas de dependencias, al pasar a packman la versión de vlc-codecs coincide con vlc , y no te sale esas pantallas de dependencias (la prioridad del repositorio, es para que se instale de ahí y para evitar conflictos de versiones, aunque la versión de packman, pueda ser inferior o superior, esta es operativa y funciona bien, lo mismo es pasar k3b y otros programas, a packman, ya que los codecs, puede que no se incluyan en sle 12 por razones legales, en cambio en packman si están y funcionan .

    Edito: no mezcles muchos repositorios, el de video lan puedes quitarlo, deja solo al de packman y los demás que tengas, comprueba lista y repos con zypper lr -P :

    Código:
    FRANK-Z87-D:~ # zypper lr -P
    #  | Alias                           | Name                                           | Enabled | GPG Check | Refresh | Priority
    ---+---------------------------------+------------------------------------------------+---------+-----------+---------+---------
     9 | packman.inode.at-suse           | Packman Repository                             | Yes     | (r ) Yes  | Yes     |   70    
     1 | Kernel:/stable/standard         | Kernel:/stable/standard                        | Yes     | (r ) Yes  | Yes     |   75    
     8 | opensuse-guide.org-repo         | Libdvdcss Repository                           | Yes     | (r ) Yes  | Yes     |   77    
     2 | download.opensuse.org-42.3-test | Actualizaciones sin probar                     | Yes     | (r ) Yes  | Yes     |   99    
     3 | download.opensuse.org-non-oss   | Repositorio principal (NON-OSS)                | Yes     | (r ) Yes  | Yes     |   99    
     4 | download.opensuse.org-non-oss_1 | Repositorio de actualizaciones (No OpenSource) | Yes     | (r ) Yes  | Yes     |   99    
     5 | download.opensuse.org-oss       | Repositorio principal (OSS)                    | Yes     | (r ) Yes  | Yes     |   99    
     6 | download.opensuse.org-oss_1     | Repositorio principal (fuentes)                | Yes     | (r ) Yes  | Yes     |   99    
     7 | download.opensuse.org-oss_2     | Repositorio Principal de Actualizaciones       | Yes     | (r ) Yes  | Yes     |   99    
    10 | repo-debug                      | openSUSE-Leap-42.3-Debug                       | No      | ----      | ----    |   99    
    11 | repo-debug-non-oss              | openSUSE-Leap-42.3-Debug-Non-Oss               | No      | ----      | ----    |   99    
    12 | repo-debug-update               | openSUSE-Leap-42.3-Update-Debug                | No      | ----      | ----    |   99    
    13 | repo-debug-update-non-oss       | openSUSE-Leap-42.3-Update-Debug-Non-Oss        | No      | ----      | ----    |   99    
    14 | repo-source-non-oss             | openSUSE-Leap-42.3-Source-Non-Oss              | No      | ----      | ----    |   99
    En mi caso, es para Leap 42.3, que es el que tengo instalado.

    Saludos
    Última edición por mikrios; 25-mar-2018 a las 19:39 Razón: añadir

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. problema al instalar open suse 12.3 en un portatil
    By coma white in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 17-ago-2013, 05:34
  2. Problema con la actualización online
    By algosuntos in forum Instalación y Actualizaciones
    Respuestas: 6
    Último mensaje: 10-abr-2013, 03:19
  3. Instalar osx, windows 7 y opensuse 11.4 en un imac... y no morir en el intento
    By oscarpoio in forum FAQs, Manuales y Tutoriales
    Respuestas: 6
    Último mensaje: 04-abr-2013, 23:37
  4. Respuestas: 2
    Último mensaje: 16-dic-2006, 21:11
  5. Problema al instalar Suse 9.2 en notebook
    By pmrp in forum Instalación y Actualizaciones
    Respuestas: 1
    Último mensaje: 16-nov-2005, 18:36

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •