Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 13

Tema: Visualización online

  1. #1
    Fecha de Ingreso
    14-marzo-2018
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0

    Visualización online

    Buenas, buenas amigos de SO OPEN SOURCE!

    Acudo a ustedes por un problema que estoy teniendo respecto de la visualización de video online que estoy teniendo.

    MIentras que puedo ver videos de youtube, no puedo reproducir ninguna otra fuente de videos, tanto en Opera (mi navegador principal) como en chromium.

    Cuando intento reproducir video me aparece la famosa frase " The media could not be loaded, either because the server or network failed or because the format in not supported"

    En primer instancia lo atribui a un problema con Adobe Flash, por lo que los actualice (Plugin y Player) a su distribución actual (29.0.0113). El player tuve que instalarlo ignorando un error en la verificacion del paquete RPM.

    Yo hago mis actualizaciones por linea de comando en Konsole

    Ya no se que hacer, ayuda! gracias
    p.d: un link de ejemplo https://openload.co/f/5pJchZvvqx8#

  2. #2
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.165
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    Con Leap 42.3 no falla tu ejemplo, mas un video de youtube vistos al mismo tiempo en otra pestaña de firefox.

    Equipo :

    Código PHP:
    francis@FRANK-Z87-D:~> inxi -Fz
    System
    :    HostFRANK-Z87-D Kernel4.15.7-2.g353046a-default x86_64 bits64 DesktopKDE Plasma 5.8.7
               Distro
    openSUSE Leap 42.3
    Machine
    :   Devicedesktop SystemASUS productAll Series serialN/A
               Mobo
    ASUSTeK modelZ87-DELUXE vRev 1.xx serialN/A
               UEFI
    American Megatrends v2103 date: 08/15/2014
    CPU
    :       Quad core Intel Core i7-4770S (-MT-MCP-) cache8192 KB
               clock speeds
    max3900 MHz 11499 MHz 21499 MHz 31500 MHz 41500 MHz 51500 MHz 61500 MHz
               7
    1502 MHz 81502 MHz
    Graphics
    :  CardNVIDIA GK106 [GeForce GTX 660]
               
    Display Serverx11 (X.Org 1.18.3 driversnouveau (unloadedmodesetting,fbdev,vesa)
               
    Resolution1024x768@60.00hz
               OpenGL
    rendererGallium 0.4 on NVE6 version4.3 Mesa 17.0.5
    Audio
    :     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller driversnd_hda_intel
               Card
    -2 NVIDIA GK106 HDMI Audio Controller driversnd_hda_intel
               Sound
    Advanced Linux Sound Architecture vk4.15.7-2.g353046a-default
    Network:   Card-1Intel Ethernet Connection I217-V drivere1000e
               
    IF: eth1 statedown mac: <filter>
               
    Card-2Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driverr8169
               
    IF: eth0 stateup speed1000 Mbps duplexfull mac: <filter>
               
    Card-3Broadcom BCM4352 802.11ac Wireless Network Adapter driverbcma-pci-bridge
               
    IF: N/A stateN/A macN/A
    Drives
    :    HDD Total Size6137.0GB (28.0used)
               
    ID-1: /dev/sda modelOCZ size128.0GB
               ID
    -2: /dev/sdb modelST1000DM003 size1000.2GB
               ID
    -3: /dev/sdc modelST1000DM003 size1000.2GB
               ID
    -4: /dev/sdd modelWDC_WD20EFRX size2000.4GB
               ID
    -5: /dev/sde modelWDC_WD20EFRX size2000.4GB
               ID
    -6USB /dev/sdf modelTransMemory size7.8GB
    Partition
    ID-1: / size41G used11G (27%) fsbtrfs dev: /dev/sdb2                                                                         
               ID
    -2: /var/log size41G used11G (27%) fsbtrfs dev: /dev/sdb2                                                                  
               ID
    -3: /tmp size41G used11G (27%) fsbtrfs dev: /dev/sdb2                                                                      
               ID
    -4: /opt size41G used11G (27%) fsbtrfs dev: /dev/sdb2                                                                      
               ID
    -5: /home size892G used547G (62%) fsbtrfs dev: /dev/sdb3                                                                   
               ID
    -6: /var/tmp size41G used11G (27%) fsbtrfs dev: /dev/sdb2                                                                  
               ID
    -7swap-1 size33.66GB used0.00GB (0%) fsswap dev: /dev/sda4                                                               
    Sensors
    :   System Temperaturescpu27.0C mobo24.0C gpu26.0                                                                              
               Fan Speeds 
    (in rpm): cpu0 fan-1814 fan-2618 fan-3795 fan-4397 fan-51083 fan-60                                       
    Info
    :      Processes285 Uptime3 days  7:46 Memory2037.7/32103.8MB ClientShell (bashinxi2.3.56 
    Flash versión :
    Código:
    FRANK-Z87-D:~ # zypper se -s flash*
    Loading repository data...
    Reading installed packages...
    
    S | Name               | Type       | Version        | Arch   | Repository                          
    --+--------------------+------------+----------------+--------+--------------------------------     
      | flash-player       | package    | 28.0.0.161-3.1 | x86_64 | Packman Repository                  
      | flash-player       | srcpackage | 28.0.0.161-3.1 | noarch | Packman Repository                  
      | flash-player-gnome | package    | 28.0.0.161-3.1 | x86_64 | Packman Repository                  
      | flash-player-ppapi | package    | 28.0.0.161-3.1 | x86_64 | Packman Repository                  
      | flashrom           | package    | 0.9.8-5.1      | x86_64 | Repositorio principal (OSS)         
      | flashrom           | srcpackage | 0.9.8-5.1      | noarch | Repositorio principal (fuentes)
    Versión firefox: 52.6-75.1

    Edito: Aunque veo los videos bien ( el que has puesto y los de youtube), a mi no me aparece que tenga instalado flash, puede que esté utilizando algún plugin de firefox.(codec video open h264 provisto por cisco, de todas formas no se cual está usando ( mira de cambiar de proveedor a packman, si es que el tiene los codecs) .


    Saludos cordiales
    Última edición por mikrios; 14-mar-2018 a las 02:01 Razón: corregir

  3. #3
    Fecha de Ingreso
    14-marzo-2018
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    hola! he eliminado los repositorios de adobe e instalado los de packman pero el error persiste, por lo que no tiene los codecs.

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.671
    Post Thanks / Like
    Poder de Credibilidad
    10
    Bienvenido al foro @id'know, vemos que es tu 1er. mensaje en el foro. Estamos encantados de que te hayas dado de alta, como queremos ayudarte en tu desempeño en el foro tenemos unas normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar, etc... Es como una guía o navaja suiza para los novatos. Para evitarte futuros problemas en el foro fíjate lo que dice resaltado y en negrita la norma 5 sobre el objetivo primordial del foro y, sobre todo, la norma 7 de escribir claro y nítido para entendernos.

    Tienes que instalar los codecs multimedia, punto 13 de esta guía de nuestro compañero @victorhck, léela completa: Guía básica de openSUSE para recién llegados a GNU/Linux.

    Como eres nuevo, preséntate en la sección de Presentaciones y si tienes tiempo libre, acuérdate de leer las normas.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    14-marzo-2018
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    DiabloRojo, gracias por la bienvenida.
    EN breve me presentare y leere el reglamento (lo mire brevemente al registrarme).

    En cuanto a la guia que me has dado (la cual es excelente, por cierto), he actualizado los codecs (punto 13) e instalado los complementos del navegador (punto 14) pero el problema continua. al instalar los codecs se realizo una "instalacion con errores", pero he cerrado la ventana sin copiarlo.


    linux-mzb6:/home/familia # zypper addrepo -f http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
    Añadiendo el repositorio packman .................................................. .................................................. ................................................[terminado]
    Ya existe un repositorio con el nombre packman. Utilice otro alias.
    Las prioridades del repositorio no tienen efecto. Todos los repositorios habilitados comparten la misma prioridad.
    linux-mzb6:/home/familia # zypper install ffmpeg lame gstreamer-plugins-bad gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-libav libdvdcss2
    Cargando datos del repositorio...
    Leyendo los paquetes instalados...
    gstreamer-plugins-bad ya está instalado.
    No hay ninguna actualización posible para gstreamer-plugins-bad-1.12.4-5.1.x86_64. La última versión disponible ya está instalada.
    lame ya está instalado.
    Hay un candidato de actualización para lame, pero es de un proveedor diferente. Use zypper install lame-3.100-1.1.x86_64 para instalar este candidato.
    ffmpeg ya está instalado.
    No hay ninguna actualización posible para ffmpeg-3.4.2-2.2.x86_64. La última versión disponible ya está instalada.
    gstreamer-plugins-ugly ya está instalado.
    No hay ninguna actualización posible para gstreamer-plugins-ugly-1.12.4-5.1.x86_64. La última versión disponible ya está instalada.
    gstreamer-plugins-libav ya está instalado.
    No hay ninguna actualización posible para gstreamer-plugins-libav-1.12.4-4.1.x86_64. La última versión disponible ya está instalada.
    gstreamer-plugins-ugly-orig-addon ya está instalado.
    No hay ninguna actualización posible para gstreamer-plugins-ugly-orig-addon-1.6.4-1.1.x86_64. La última versión disponible ya está instalada.
    libdvdcss2 no se ha encontrado en los nombres de paquetes. Se realizará la búsqueda en las características.
    No se encuentran proveedores de libdvdcss2.
    Resolviendo dependencias de paquete...

    No hay nada que hacer.
    linux-mzb6:/home/familia # zypper dup --from http://packman.inode.at/suse/openSUSE_Leap_42.3/
    Cargando datos del repositorio...
    Leyendo los paquetes instalados...
    Calculando actualización de distribución...
    No se ha encontrado el repositorio http://packman.inode.at/suse/openSUSE_Leap_42.3/ por su alias, número o URI.
    Utilice zypper repos para obtener la lista de los repositorios definidos.
    linux-mzb6:/home/familia # zypper addrepo -f http://packman.inode.at/suse/openSUSE_Leap_42.3/ packman
    Añadiendo el repositorio packman .................................................. .................................................. ................................................[terminado]
    Ya existe un repositorio con el nombre packman. Utilice otro alias.
    Las prioridades del repositorio no tienen efecto. Todos los repositorios habilitados comparten la misma prioridad.
    linux-mzb6:/home/familia # zypper install freshplayerplugin
    Cargando datos del repositorio...
    Leyendo los paquetes instalados...
    freshplayerplugin ya está instalado.
    No hay ninguna actualización posible para freshplayerplugin-0.3.7-1.3.x86_64. La última versión disponible ya está instalada.
    Resolviendo dependencias de paquete...

    No hay nada que hacer.
    linux-mzb6:/home/familia # zypper install xine-browser-plugin
    Cargando datos del repositorio...
    Leyendo los paquetes instalados...
    xine-browser-plugin ya está instalado.
    No hay ninguna actualización posible para xine-browser-plugin-1.0.2-3.3.x86_64. La última versión disponible ya está instalada.
    Resolviendo dependencias de paquete...

    No hay nada que hacer.

  6. #6
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.671
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por id'know Ver Mensaje
    No se ha encontrado el repositorio http://packman.inode.at/suse/openSUSE_Leap_42.3/ por su alias, número o URI.
    ........................
    Utilice zypper repos para obtener la lista de los repositorios definidos.
    .................................................. .................................................. ........
    Ya existe un repositorio con el nombre packman. Utilice otro alias.
    Deberías leer los mensajes de salida ya que te están dado pistas..

    La forma correcta de actualizarlo es usar el alias que tu mismo has introducido al final del comando zypper addrepo.... packman
    sudo zypper dup --from packman

    Lee esta GUIA de Repositorios de openSUSE: Manejo y Funcionamiento y este Manual del zypper
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  7. #7
    Fecha de Ingreso
    14-marzo-2018
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    Nuevamente gracias, habia leido la linea pero no he sabido como interpretarla.

    Por lo pronte he ejecutado el comando que me has dado pero tengo los siguientes problemas y no se que hacer

    linux-mzb6:/home/familia # sudo zypper dup --from packman
    Recuperando los metadatos del repositorio repo-non-oss .................................................. .................................................. ..........................[terminado]
    Construyendo el caché del repositorio repo-non-oss .................................................. .................................................. ..............................[terminado]
    Recuperando los metadatos del repositorio repo-oss .................................................. .................................................. ..............................[terminado]
    Construyendo el caché del repositorio repo-oss .................................................. .................................................. ..................................[terminado]
    Cargando datos del repositorio...
    Leyendo los paquetes instalados...
    Calculando actualización de distribución...
    74 Problemas:
    Problema: se ha producido un problema con el paquete instalado libmbedcrypto0-2.6.0-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libopencv-qt56_3-3.1.0-4.9.x86_64
    Problema: se ha producido un problema con el paquete instalado libopencv3_1-3.1.0-4.9.x86_64
    Problema: se ha producido un problema con el paquete instalado libvlccore8-2.2.6-5.3.x86_64
    Problema: se ha producido un problema con el paquete instalado libxmlsec1-1-1.2.24-1.5.x86_64
    Problema: se ha producido un problema con el paquete instalado libxmlsec1-nss1-1.2.24-1.5.x86_64
    Problema: se ha producido un problema con el paquete instalado libsrtp1-1.6.0-2.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libmbedx509-0-2.6.0-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libbzrtp0-1.0.6-1.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libQtAVWidgets1-1.12.0-1.4.x86_64
    Problema: se ha producido un problema con el paquete instalado libQtAV1-1.12.0-1.4.x86_64
    Problema: se ha producido un problema con el paquete instalado libmbedtls10-2.6.0-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libavfilter6-3.4.2-2.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstphotography-1_0-0-1.12.3-4.1.x86_64
    Problema: no hay nada que proporcione libsidplay.so.1()(64bit), necesario para gstreamer-plugins-ugly-1.6.4-1.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libswscale4-3.4.2-2.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libvlc5-2.2.6-5.3.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstbadbase-1_0-0-1.12.3-4.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstreamer-1_0-0-1.12.4-2.1.x86_64
    Problema: se ha producido un problema con el paquete instalado vlc-noX-2.2.6-5.3.x86_64
    Problema: se ha producido un problema con el paquete instalado libavdevice57-3.4.2-2.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstgl-1_0-0-1.12.3-4.1.x86_64
    Problema: se ha producido un problema con el paquete instalado mpg123-pulse-1.25.7-1.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libavutil55-3.4.2-2.2.x86_64
    Problema: se ha producido un problema con el paquete instalado gstreamer-plugins-base-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libchromaprint1-1.4.2-2.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libmpg123-0-1.25.7-1.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstwayland-1_0-0-1.12.3-4.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libgsttag-1_0-0-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstbasecamerabinsrc-1_0-0-1.12.3-4.1.x86_64
    Problema: se ha producido un problema con el paquete instalado gstreamer-plugins-libav-1.12.4-4.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstfft-1_0-0-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstriff-1_0-0-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstrtsp-1_0-0-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libswresample2-3.4.2-2.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstvideo-1_0-0-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado gstreamer-plugins-bad-1.12.4-5.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstsdp-1_0-0-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libpostproc54-3.4.2-2.2.x86_64
    Problema: se ha producido un problema con el paquete instalado vlc-qt-2.2.6-5.3.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstadaptivedemux-1_0-0-1.12.3-4.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libjansson4-2.9-1.3.x86_64
    Problema: se ha producido un problema con el paquete instalado vlc-2.2.6-5.3.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstallocators-1_0-0-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libmad0-0.15.1b-2.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstapp-1_0-0-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libavresample3-3.4.2-2.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstrtp-1_0-0-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstpbutils-1_0-0-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado k3b-17.08.2-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstaudio-1_0-0-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado freshplayerplugin-0.3.7-1.3.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstbadvideo-1_0-0-1.12.3-4.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libavformat57-3.4.2-2.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstcodecparsers-1_0-0-1.12.3-4.1.x86_64
    Problema: se ha producido un problema con el paquete instalado gstreamer-1.12.4-2.1.x86_64
    Problema: se ha producido un problema con el paquete instalado liba52-0-0.7.5+svn613-2.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstmpegts-1_0-0-1.12.3-4.1.x86_64
    Problema: se ha producido un problema con el paquete instalado gstreamer-plugins-good-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libavcodec57-3.4.2-2.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgsturidownloader-1_0-0-1.12.3-4.1.x86_64
    Problema: se ha producido un problema con el paquete instalado perl-DateTime-Format-ISO8601-0.08-1.1.noarch
    Problema: se ha producido un problema con el paquete instalado libgstvideo-1_0-0-32bit-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libmpg123-0-32bit-1.25.7-1.1.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstaudio-1_0-0-32bit-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado libgstreamer-1_0-0-32bit-1.12.3-1.3.x86_64
    Problema: se ha producido un problema con el paquete instalado libgsttag-1_0-0-32bit-1.12.3-1.2.x86_64
    Problema: se ha producido un problema con el paquete instalado gstreamer-plugins-ugly-lang-1.12.4-5.1.noarch
    Problema: se ha producido un problema con el paquete instalado gstreamer-plugins-good-lang-1.12.3-1.2.noarch
    Problema: se ha producido un problema con el paquete instalado python-enum34-1.1.6-1.2.noarch
    Problema: se ha producido un problema con el paquete instalado gstreamer-lang-1.12.4-2.1.noarch
    Problema: se ha producido un problema con el paquete instalado gstreamer-plugins-bad-lang-1.12.4-5.1.noarch
    Problema: se ha producido un problema con el paquete instalado k3b-lang-17.08.2-1.2.noarch
    Problema: glib2-devel-2.54.2-1.1.x86_64 requiere libglib-2_0-0 = 2.54.2, pero este requisito no se puede cumplir

    Problema: se ha producido un problema con el paquete instalado libmbedcrypto0-2.6.0-1.2.x86_64
    Solución 1: instalar libmbedcrypto0-2.4.0-1.1.x86_64 (con cambio de proveedor)
    openSUSE --> http://packman.links2linux.de
    Solución 2: mantener el antiguo libmbedcrypto0-2.6.0-1.2.x86_64

    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/o/r/c] (c):

  8. #8
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    1.086
    Post Thanks / Like
    Poder de Credibilidad
    12
    Has de elegir la 1 para que te cambie toda esa lista de paquetes al repo Packman que es el referente en multimedia.


    Saludos

  9. #9
    Fecha de Ingreso
    14-marzo-2018
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    Krovikan, gracias por tu respuesta.

    Mas alla de los 74 problemas, cuando los selecciono manualmente hay casos donde 1 repositorio me da mas de 30 problemas. No estoy seguro a la hora de confirmar las opciones

  10. #10
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    1.086
    Post Thanks / Like
    Poder de Credibilidad
    12
    Escoge opción 1 (cambio de proveedor a Packman) para (al menos sale así en mi sistema):

    libvlccore
    libavfilter6
    libgstphotography
    libswscale4
    libvlc5
    libgstbadbase
    libgstreamer
    vlc-noX
    libavdevice57
    libgstgl
    libavutil55
    libgstwayland
    libgstbasecamerabinsrc
    gstreamer-plugins-libav
    libswresample2
    gstreamer-plugins-bad
    libpostproc54
    vlc-qt
    libgstadaptivedemux
    vlc
    libavresample3
    k3b
    libgstbadvideo
    libavformat57
    libgstcodecparsers
    libgstmpegts
    libavcodec57
    libgsturidownloader
    perl-DateTime-Format-ISO8601
    gstreamer-plugins-ugly-lang
    gstreamer-plugins-bad-lang
    k3b-lang

    libsid1 tiene el fichero que necesitas

    glib2 y su librería libglib han de ser de la misma versión para instalarse. Si no lo son es que igual están subiendo aún esos paquetes.

    Tiene que haber otra forma mejor que hacer un zypper se -s paquete*


    Saludos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Ragnarok Online en Opensuse
    By Chupito in forum General OpenSUSE
    Respuestas: 1
    Último mensaje: 09-ene-2011, 21:25
  2. ver Divx online
    By Zantiago in forum Software
    Respuestas: 5
    Último mensaje: 12-oct-2010, 12:49
  3. Problema con mi placa de Sonido en OpenSuse 11.2
    By Prideone in forum Hardware
    Respuestas: 10
    Último mensaje: 21-ene-2010, 10:18
  4. No puedo ingresar con mi usuario
    By Phoenix_uy in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 3
    Último mensaje: 13-sep-2008, 21:49
  5. nueva tienda online suse
    By kilops in forum Noticias
    Respuestas: 0
    Último mensaje: 06-sep-2005, 15:21

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •