Mostrando resultados del 1 al 4 de 4

Tema: Problema al configurar Epson L220

  1. #1
    Fecha de Ingreso
    05-marzo-2018
    Mensajes
    1
    Poder de Credibilidad
    0

    Problema al configurar Epson L220

    Hola, mi problema es el siguiente:
    Tengo instalado OpenSUSE 42.3 Leap con LXDE, y a la hora de configurar mi impresora Epson L220 Series (Multifuncion), no encuentra los controladores necesarios para instalarla.
    Ya tengo instalado CUPS y los drivers desde la pagina de Epson.
    Al instalarla desde la interfaz web de CUPS (localhost:631) la impresora la reconoce, pero no encuentra el controlador necesario y devuelve el siguiente error:
    Código:
    No se ha podido obtener la lista de controladores de impresora: <<Conseguido>>
    Exactamente el mismo mensaje me devuelve el asistente de impresion de YAST.
    Lo que mas me intriga es el significado de <<Conseguido>>
    Espero puedan darme una mano, un saludo.

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.174
    Poder de Credibilidad
    10
    Bienvenido al foro @ezio99, vemos que es tu 1er. mensaje en el foro. Estamos encantados de que te hayas dado de alta, como queremos ayudarte en tu desempeño en el foro tenemos unas normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar, etc... Es como una guía o navaja suiza para los novatos. Para evitarte futuros problemas en el foro fíjate lo que dice resaltado y en negrita la norma 5 sobre el objetivo primordial del foro y, sobre todo, la norma 7 de escribir claro y nítido para entendernos.

    Si has instalado los drivers de la Web de Epson, solo te queda configurarlo en Yast e imprimir una pagina de prueba. No obstante, sigue las instrucciones contenidas en este pdf, si no lo entiendes, mira las imágenes que son claras. http://www.arahne.eu/pdf/Installing_...r_OpenSUSE.pdf

    Como eres nuevo, preséntate en la sección de Presentaciones y si tienes tiempo libre, acuérdate de leer las normas.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    14-febrero-2007
    Ubicación
    Buenos Aires
    Mensajes
    2.064
    Poder de Credibilidad
    15
    Cita Iniciado por ezio99 Ver Mensaje
    Hola, mi problema es el siguiente:
    Tengo instalado OpenSUSE 42.3 Leap con LXDE, y a la hora de configurar mi impresora Epson L220 Series (Multifuncion), no encuentra los controladores necesarios para instalarla.
    Ya tengo instalado CUPS y los drivers desde la pagina de Epson.
    Al instalarla desde la interfaz web de CUPS (localhost:631) la impresora la reconoce, pero no encuentra el controlador necesario y devuelve el siguiente error:
    Código:
    No se ha podido obtener la lista de controladores de impresora: <<Conseguido>>
    Exactamente el mismo mensaje me devuelve el asistente de impresion de YAST.
    Lo que mas me intriga es el significado de <<Conseguido>>
    Espero puedan darme una mano, un saludo.
    alguna vez he luchado con epson

    si te sirve

    http://www.forosuse.org/forosuse/showthread.php?t=30204

    http://www.forosuse.org/forosuse/showthread.php?t=30194

    te dejo esos dos temas empezados cuando tuve el inconveniente
    en busca de la esencia

    mi blog
    seguime en twitter @caligulaelsanto

  4. #4
    Fecha de Ingreso
    05-octubre-2012
    Ubicación
    Carmen, CAMP, Mexico
    Mensajes
    80
    Poder de Credibilidad
    7
    Yo he instalado esa misma impresora en oS 42.3 GNOME y en Ubuntu 16.04.

    Lo que he hecho para que funcione es:

    1. Instalar el paquete lsb.
    2. Instalar los 3 drivers desde la página de epson (dos de la impresora, uno del escáner).
    3. Ejecutar la utilidad de impresora de GNOME con la impresora conectada (lo mismo en ubuntu).

    Lo que si me ha pasado (y no entiendo por qué) es que algunas impresoras no las he podido instalar en oS KDE pero si en oS Gnome (otra epson a la que ya no tengo acceso) y una HP que también batallé, pero con los resultados inversos. En Ubuntu sucede algo parecido: en la versión de unity no tengo problemas pero ésta epson no pude instalarla en Xubuntu ya que no la detectaba.

    Eso si, si no tienes el paquete lsb no podrás avanzar.

    Saludos.

    ---

    Te dejo este enlace que encontré con una guía sencilla en pdf.
    Última edición por Invisuu; 24-mar-2018 a las 10:10 Razón: Enlace

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Yast2 da error al arrancar
    By Susefan1 in forum Software
    Respuestas: 10
    Último mensaje: 01-dic-2014, 16:32
  2. problema con mySQL. y server RO
    By larva_pro in forum General OpenSUSE
    Respuestas: 0
    Último mensaje: 06-oct-2008, 17:02
  3. plasma en kde4.1 no arranca
    By ÆPEDRAZA in forum Software
    Respuestas: 18
    Último mensaje: 27-sep-2008, 00:13
  4. Aurora Engine 1.4 para Gtk problema
    By larva_pro in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 0
    Último mensaje: 24-jul-2008, 22:29
  5. Respuestas: 2
    Último mensaje: 16-dic-2006, 22:11

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •