Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 9 de 9

Tema: Instalación de Tumbleweed por Red - No detecta repositorios... [solucionado]

  1. #1
    Fecha de Ingreso
    26-octubre-2007
    Ubicación
    Bogotá (Colombia)
    Mensajes
    104
    Post Thanks / Like
    Poder de Credibilidad
    12

    Unhappy Instalación de Tumbleweed por Red - No detecta repositorios... [solucionado]

    Hola:

    Intento instalar Tumbleweed a través de red, en una vieja máquina AMD Athlon XP de 32 Bits (Imágen ISO Utilizada: 'openSUSE-Tumbleweed-NET-i586-Current.iso'). Pero al momento de intentar contactar las repos para cargar el instalador, se queda siempre en que la URL 'http://download.opensuse.org/tumbleweed/repo/oss/' no es válida.

    Al principio pensé que se trataba de alguna falla al intentar bootear la máquina a través de PXE Boot, pero luego intenté grabando la imágen en un CD y presenta exactamente el mismo error. No intentaría grabar la ISO en una USB porque la máquina en la que intento instalar no deja bootear con USB's.

    Ya intenté fijando manualmente desde GRUB la configuración de red (IP, Subnet, Gateway, DNS); también intenté haciendo algunos cambios en algunas partes de la URL como 'download por ftp', o 'http por https; pero en ambos casos el error igualmente persiste.

    Alguna idea ???
    ... Saludos desde Bogotá (Colombia): camibohp.

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.291
    Post Thanks / Like
    Poder de Credibilidad
    10
    Hoy los repos ha estado de mantenimiento, según esto, lee los mensajes: https://status.opensuse.org/

    Si sigues igual, usa ota ISO o salta el proceso de conexion a la red.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    26-octubre-2007
    Ubicación
    Bogotá (Colombia)
    Mensajes
    104
    Post Thanks / Like
    Poder de Credibilidad
    12
    Cita Iniciado por DiabloRojo Ver Mensaje
    Hoy los repos ha estado de mantenimiento, según esto, lee los mensajes: https://status.opensuse.org/

    Si sigues igual, usa ota ISO o salta el proceso de conexion a la red.
    @Diablo: No estoy muy seguro de que sea por un mantenimiento de las repos, ya que semanas atrás había hecho exactamente el mismo intento de instalación sin obtener ningún éxito. Y cuando instalo Tumbleweed me aseguro de tener la última snapshot disponible.
    ... Saludos desde Bogotá (Colombia): camibohp.

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.291
    Post Thanks / Like
    Poder de Credibilidad
    10
    No se que te puede ocurrir. ¿Puedes abrir un navegador y navegar?.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    19-diciembre-2008
    Ubicación
    Villavicencio, Colombia
    Mensajes
    694
    Post Thanks / Like
    Poder de Credibilidad
    11
    abre otra tty y prueba resolucion de dominios con un ping, los repositorios andan bien en este momento.

  6. #6
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.878
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Copia la ip del repo y pegala en la barra del navegador, si está ok, la abre, y si está mal te dirá el porque.

    Las pag. de los S.O. suelen estar en el indice, y después hay otro indice para repos, es este caso es de S.O, por lo que es en el indice, y dentro de él, en distribución, y ahí en el que corresponda, si es TW, tendrá un directorio, para las isos y otro para las repos "http://download.opensuse.org/tumbleweed/repo/", hay encuentras todas, "http://download.opensuse.org/tumbleweed/repo/oss/" , si te ha fallado esa, creo que pueden estar trabajando en ella, si no puede que haya fallo temporal .

    Algunas veces falla, por una sola aplicación, otras por el cache, etc .

    Si no es por lo primero, puede ser por la segunda causa, hazlo en consola zypper clean, zypper refs, zypper ref, y por último zypper up ( a si sales de dudas) .

    Saludos cordiales .

  7. #7
    Fecha de Ingreso
    26-octubre-2007
    Ubicación
    Bogotá (Colombia)
    Mensajes
    104
    Post Thanks / Like
    Poder de Credibilidad
    12

    Exclamation Falla encontrada en repo TW

    Al presionar Ctrl+Alt+F3, veo una consola de mensajes parecida a /var/log/messages y en ella encuentro que se presenta un error al momento de cargar algunos archivos de la repo OSS en TW para i586.

    En el error, se detalla que dichos archivos fallan en la verificación del digest.

    Ya acabo de reportar el error en BugZilla de SUSE (Link del Bug: 1083844), y anexe unas fotos que tomé con mi teléfono a la pantalla. No puedo compartir aquí las fotos, porque son muy grandes, por ello si desean observarlas abran el enlace de BugZilla.
    ... Saludos desde Bogotá (Colombia): camibohp.

  8. #8
    Fecha de Ingreso
    11-septiembre-2017
    Ubicación
    Mendoza, Argentina
    Mensajes
    124
    Post Thanks / Like
    Poder de Credibilidad
    2
    Hola, en mi experiencia personal la mayoría de instalaciones fallidas en pc de esa época han sido por problemas en la ram, prueba dejando el memtest+ que trae el cd de tumbleweed que creaste.
    Saludos.

  9. #9
    Fecha de Ingreso
    26-octubre-2007
    Ubicación
    Bogotá (Colombia)
    Mensajes
    104
    Post Thanks / Like
    Poder de Credibilidad
    12

    Thumbs up [SOLUCIONADO] - Ya los digest verifican con normalidad !!!

    Cita Iniciado por camibohp Ver Mensaje
    Al presionar Ctrl+Alt+F3, veo una consola de mensajes parecida a /var/log/messages y en ella encuentro que se presenta un error al momento de cargar algunos archivos de la repo OSS en TW para i586.

    En el error, se detalla que dichos archivos fallan en la verificación del digest.

    Ya acabo de reportar el error en BugZilla de SUSE (Link del Bug: 1083844), y anexe unas fotos que tomé con mi teléfono a la pantalla. No puedo compartir aquí las fotos, porque son muy grandes, por ello si desean observarlas abran el enlace de BugZilla.
    Descargué la ISO del snapshot 2018-03-19 de Tumbleweed y la falla al verificar los digest ya fue solucionada.

    Ya es posible instalar Tumbleweed i586 y le puedo alargar un poco la vida a mi vieja Athlon XP.
    ... Saludos desde Bogotá (Colombia): camibohp.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 3
    Último mensaje: 13-jul-2017, 19:18
  2. Opensuse 13.2 Grub no detecta winbug 7 [solucionado]
    By jiu in forum Instalación y Actualizaciones
    Respuestas: 15
    Último mensaje: 23-dic-2014, 12:30
  3. Instalación de openSuse 11.4 manteniendo 11.3
    By jncruces in forum Instalación y Actualizaciones
    Respuestas: 0
    Último mensaje: 29-abr-2011, 19:48
  4. diario de instalación de Opensuse 10.2 x86_64
    By karlggest in forum Instalación y Actualizaciones
    Respuestas: 6
    Último mensaje: 22-may-2008, 01:13
  5. Guía de Instalación de OpenSuSE 10.3
    By DiabloRojo in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 11-feb-2008, 11:41

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •