Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 4 de 4

Tema: openSUSE Tumbleweed con Plasma no arranca y se queda con pantalla blanca

  1. #1
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.833
    Post Thanks / Like
    Poder de Credibilidad
    15

    openSUSE Tumbleweed con Plasma no arranca y se queda con pantalla blanca

    Hola!

    Ha habido una actualización reciente con openSUSE Tumbleweed que ha ocasionado un problema en el arranque del sistema con Plasma

    Después de algunos reinicios, se quedaba con la pantalla en blanco o daba errores y no se podía pasar de la pantalla de inicio. Por las listas de correos se publicaron varios mensajes con el error.

    Parece ser que el problema viene ocasionado por una actualización de Mesa 18 que provocaba escritoras de datos inválidos en la caché y eso hacía fallar el sistema.

    Ya han sacado una corrección del parche, pero algunas personas no pueden acceder aunque tengan el parche instalado.

    Habría que entrar en el sistema con otro gestor de escritorio (icewm que viene por defecto o en modo texto sin gráficos) y borrar la caché.

    A mí me sirvió este comando ejecutado como root:

    rm -rf ~/.cache/qtshadercache /var/lib/sddm/.cache

    Espero que os sirva y podáis seguir disfrutando de openSUSE Tumbleweed

    Lectura recomendada de los mails de la lista de correos:

    - https://lists.opensuse.org/opensuse-.../msg00247.html
    - https://lists.opensuse.org/opensuse-.../msg00302.html
    - https://lists.opensuse.org/opensuse-.../msg00263.html
    - https://lists.opensuse.org/opensuse-.../msg00238.html

    Have a lot of fun!!
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  2. #2
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.344
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por victorhck Ver Mensaje
    Hola!

    Ha habido una actualización reciente con openSUSE Tumbleweed que ha ocasionado un problema en el arranque del sistema con Plasma

    Después de algunos reinicios, se quedaba con la pantalla en blanco o daba errores y no se podía pasar de la pantalla de inicio. Por las listas de correos se publicaron varios mensajes con el error.

    Parece ser que el problema viene ocasionado por una actualización de Mesa 18 que provocaba escritoras de datos inválidos en la caché y eso hacía fallar el sistema.

    Ya han sacado una corrección del parche, pero algunas personas no pueden acceder aunque tengan el parche instalado.

    Habría que entrar en el sistema con otro gestor de escritorio (icewm que viene por defecto o en modo texto sin gráficos) y borrar la caché.

    A mí me sirvió este comando ejecutado como root:

    rm -rf ~/.cache/qtshadercache /var/lib/sddm/.cache

    Espero que os sirva y podáis seguir disfrutando de openSUSE Tumbleweed beat

    Lectura recomendada de los mails de la lista de correos:

    - https://lists.opensuse.org/opensuse-.../msg00247.html
    - https://lists.opensuse.org/opensuse-.../msg00302.html
    - https://lists.opensuse.org/opensuse-.../msg00263.html
    - https://lists.opensuse.org/opensuse-.../msg00238.html

    Have a lot of fun!!
    Me acaba de pasar, aplicando tu recomendación problema resuelto, sumado a que también me vi afectado en el área de Network, no gestionaba DNS, resuelto con un "netconfig update -f " .

    El archivo de configuración "/etc/resolv.config" fue borrada su configuración, o sea nada de "nameserver xxx.xxx.xxx.xxx" .

    Gracias Victor.

    Sent from my SM-N910T using Tapatalk
    Última edición por gvcastellon; 11-feb-2018 a las 06:37
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 5.3.18-lp152.20.7-default x86_64
    Distro: openSUSE Leap 15.2 / TW
    KDE Plasma 5.18.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  3. #3
    Fecha de Ingreso
    15-julio-2006
    Ubicación
    /home/icomputo
    Mensajes
    714
    Post Thanks / Like
    Poder de Credibilidad
    15
    ami en una pc con TW lo dejaba pero en negro.

    con el dup del día de ayer se soluciono
    "Solamente cuando el último árbol este muerto, el último río esté envenenado y el último pez esté atrapado, entenderemos que no se puede comer dinero".

    icomputo.com
    GNU social
    Chat #opensuse-es

  4. #4
    Fecha de Ingreso
    25-agosto-2008
    Ubicación
    Bogotá D.C, Colombia
    Mensajes
    369
    Post Thanks / Like
    Poder de Credibilidad
    13
    ¿Será que eso es lo que me servirá para solucionar de una vez por todas con el problema del controlador de mi equipo que deja parpadeante o en negro la pantalla?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Actualización de seguridad
    By el_nuberu in forum General OpenSUSE
    Respuestas: 5
    Último mensaje: 22-sep-2015, 18:19
  2. Mi pantalla se ve todo al reves OpenSuse 12.2
    By Helghast95 in forum General OpenSUSE
    Respuestas: 3
    Último mensaje: 02-sep-2013, 14:39
  3. pantalla blanca tras actualizar con zypper.
    By spiderman3000p in forum General OpenSUSE
    Respuestas: 2
    Último mensaje: 25-feb-2011, 23:13

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •