Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 4 123 ... ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 33

Tema: error con Oracle VM VirtualBox

  1. #1
    Fecha de Ingreso
    01-abril-2009
    Mensajes
    29
    Post Thanks / Like
    Poder de Credibilidad
    0

    Angry error con Oracle VM VirtualBox

    Tengo openSUSE-13.1-KDE-Live-i686

    version de VirtualBox 5.2.4

    quiero emular windows y me da el siguiente error



  2. #2
    Fecha de Ingreso
    03-abril-2007
    Ubicación
    Mexico/SanLuisPotosi
    Mensajes
    909
    Post Thanks / Like
    Poder de Credibilidad
    14
    ahi mismo te lo dice ejecuta

    /sbin/vboxconfig
    __________________________________________________

    Mi Blog:
    http://elblogdedarkspark.blogspot.mx/
    Canales de Youtube:
    http://www.youtube.com/user/DarkSpark2099
    http://www.youtube.com/user/defton En des-uso

  3. #3
    Fecha de Ingreso
    01-abril-2009
    Mensajes
    29
    Post Thanks / Like
    Poder de Credibilidad
    0

    re

    he abierto la consola y escrito /sbin/vboxconfig y da el mismo error.

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.671
    Post Thanks / Like
    Poder de Credibilidad
    10
    ¿Que mensaje sale? ya que por la consola no sale una ventana.

    Enviado desde mi m2 note mediante Tapatalk
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.161
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    ¿XP?

    Mira en la web o en el foro de virtualvob.org "https://forums.virtualbox.org/viewtopic.php?f=6&t=27165" .

    Comenta si has tenido actualización kernel en 13.1 y si usas DKMS (ojo 13.1, creo que no tiene soporte oficial, no se si lo tiene extendido por la comunidad, lo tengo en un Acer instalado,junto con win7) .

    De todas formas por la web hay info sobre ese error "https://forums.virtualbox.org/viewtopic.php?f=8&t=19651&p=84945&hilit=RTR3Init+f ailed#p84945" ; puede que no sea igual, pero a lo mejor da una pista.

    Un saludo cordial a to2.

  6. #6
    Fecha de Ingreso
    01-abril-2009
    Mensajes
    29
    Post Thanks / Like
    Poder de Credibilidad
    0

    re


  7. #7
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.833
    Post Thanks / Like
    Poder de Credibilidad
    15
    ¿openSUSE 13.1? Eso ya no tiene soporte oficial. ¿Y además en una versión en "live"?
    ¿Es por alguna razón? Lo más lógico sería utilizar una versión actual y con soporte.
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  8. #8
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    1.086
    Post Thanks / Like
    Poder de Credibilidad
    12
    Ese comando lo has de teclear con sudo delante ya que requiere servicios de superusuario (todo lo que hay en /sbin requiere root).

    Además tendrías que instalar gcc, make, perl, y los devel correspondientes en versión a tu kernel.
    Si tienes el kernel-default-3.12.67-4 te haría falta kernel-default-devel-3.12.67-4 y kernel-devel-3.12.67-4.


    Saludos

  9. #9
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.161
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    Y también integrarse en el grupo correspondiente, en yast usuarios y grupos, editar usuario.detalles, y en grupos adicionales, añadirse ; mas detalles en : "https://es.opensuse.org/VirtualBox" .

    Soporte oficial, me supongo que no, por terceros no si continuaba un tiempo mas, pero no se el margen de tiempo y si hay que cambiar o añadir otro repo (por si da soportes otra comunidad, en mi caso aún lo tengo operativo) .

    Saludos cordiales .

    PD. haz las operaciones en consola super usuario, así evitas estar ejecutando sudo a cada momento, eso por si son varias, las operaciones que vayas a realizar.

  10. #10
    Fecha de Ingreso
    01-abril-2009
    Mensajes
    29
    Post Thanks / Like
    Poder de Credibilidad
    0
    he instalado la version openSUSE-Leap-42.3-DVD-x86_64 y me da el siguiente error al instalarlo


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 9
    Último mensaje: 24-ene-2018, 09:02
  2. Instalar en Leap VirtualBox de Oracle
    By DiabloRojo in forum Virtualización
    Respuestas: 6
    Último mensaje: 24-ene-2016, 09:03
  3. How-to VirtualBox.
    By darkskimmer in forum Virtualización
    Respuestas: 192
    Último mensaje: 04-sep-2015, 23:49
  4. Oracle VM VirtualBox
    By Desktop in forum Virtualización
    Respuestas: 4
    Último mensaje: 16-oct-2013, 05:56
  5. Respuestas: 1
    Último mensaje: 23-may-2010, 08:15

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •