Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 3 de 4 PrimeroPrimero 1234 ÚltimoÚltimo
Mostrando resultados del 21 al 30 de 40

Tema: Problemas DNS

  1. #21
    Fecha de Ingreso
    27-noviembre-2007
    Ubicación
    chilangolandia
    Mensajes
    208
    Post Thanks / Like
    Poder de Credibilidad
    12
    Amigos, resulta que mi suse en estos dias hizo crash... y ya no quiso arrancar busque una y mil formas y nomas no, entonces reinstale el sistema, y ahora ya puedo conectarme a cualquier red que es como debe de ser...

    cual habra sido el problema.. tal vez nunca lo sepa.. pero de que estuvo raro lo estuvo

    Gracias a todos por su apoyo y ayuda.

    SALUDOS¡¡¡¡
    estoy buscando a mi media naranja, pero mientras me hecho unas mandarinas¡¡¡¡¡¡¡¡¡¡¡¡

  2. #22
    Fecha de Ingreso
    07-noviembre-2017
    Mensajes
    63
    Post Thanks / Like
    Poder de Credibilidad
    0
    De nada, gracias por informar.

  3. #23
    Fecha de Ingreso
    20-noviembre-2017
    Mensajes
    69
    Post Thanks / Like
    Poder de Credibilidad
    2
    Je je je, solución winbug.... "Reinstalar"....
    Bueno al menos todo vuelve a estar normal
    Saludos

  4. #24
    Fecha de Ingreso
    27-noviembre-2007
    Ubicación
    chilangolandia
    Mensajes
    208
    Post Thanks / Like
    Poder de Credibilidad
    12
    Pues que crennnn, que de nuevo volvio el problema de los DNS de nuevo si no es en la coneccion de mi casa, no puedo navegar, y de nuevo en cualquier otra red los DNs no resuelven.


    alguna idea??????
    estoy buscando a mi media naranja, pero mientras me hecho unas mandarinas¡¡¡¡¡¡¡¡¡¡¡¡

  5. #25
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.319
    Post Thanks / Like
    Poder de Credibilidad
    9
    Cita Iniciado por gechdell Ver Mensaje
    Pues que crennnn, que de nuevo volvio el problema de los DNS de nuevo si no es en la coneccion de mi casa, no puedo navegar, y de nuevo en cualquier otra red los DNs no resuelven.


    alguna idea??????
    Dame la información exacta de tu HP Pavilion y si es posible, la de la tarjeta Wi-Fi, ...supongo que por ethernet esto no te pase verdad?

    Mi curiosidad con la info que te pido en cuanto a Hardware es porque mi hija tiene una Laptop HP y es imposible cambiar la tarjeta Wi-Fi, si lo haces la BIOS lo ve como hardware no reconocido cuando esta en ejecutando el "POST" y de ahí para adelante ni a tiros, llame a HP y dicen que no hay nada que puedan hacer, "WTF.. HP!" de ahí que tal vez tu tarjeta Wi-Fi pueda hacer cosas raras, seria bueno probar con un adaptador Wi-FI.

    Salud.

    ...disculpa, pero si puedes adiciona la información de tu Router también.
    Última edición por gvcastellon; 02-feb-2018 a las 00:35
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  6. #26
    Fecha de Ingreso
    27-noviembre-2007
    Ubicación
    chilangolandia
    Mensajes
    208
    Post Thanks / Like
    Poder de Credibilidad
    12
    mira mi computadora es una hp pavilion g4-1370la
    y tiene una tarjeta qualcomm atheros Ar9485

    el router es un Cisco DPC3928S


    creo que en algun lugar del cuarto de chacharas tengo un usb wifi, si lo encuentro lo probare a ver si con ese si jala.


    SALUDOS¡¡¡¡¡
    estoy buscando a mi media naranja, pero mientras me hecho unas mandarinas¡¡¡¡¡¡¡¡¡¡¡¡

  7. #27
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.319
    Post Thanks / Like
    Poder de Credibilidad
    9
    Cita Iniciado por gechdell Ver Mensaje
    mira mi computadora es una hp pavilion g4-1370la
    y tiene una tarjeta qualcomm atheros Ar9485

    el router es un Cisco DPC3928S


    creo que en algun lugar del cuarto de chacharas tengo un usb wifi, si lo encuentro lo probare a ver si con ese si jala.


    SALUDOS¡¡¡¡¡
    Por lo que he leído en diferentes forums en Ingles del mundo Linux, este adaptador (qualcomm atheros Ar9485) a dado bastantes dolores de cabeza, aunque algunos también reportan problemas en Windows, en este ultimo resolvían off/on el adaptador desde el botón provisto en las Laptos para eso, la prueba ideal seria probar con otro adaptador ya sea por USB-PCI y descartar otros problemas, para así poder centrar todo en el dichoso atheros..

    ...pon aqui la salida de este comando:

    Código:
    sudo /usr/sbin/hwinfo --netcard
    Última edición por gvcastellon; 03-feb-2018 a las 02:51
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  8. #28
    Fecha de Ingreso
    27-noviembre-2007
    Ubicación
    chilangolandia
    Mensajes
    208
    Post Thanks / Like
    Poder de Credibilidad
    12
    Código:
    28: PCI 200.0: 0200 Ethernet controller                         
      [Created at pci.378]
      Unique ID: wcdH.pyKAhmW_ANB
      Parent ID: CvwD.16OxFWFDhOF
      SysFS ID: /devices/pci0000:00/0000:00:05.0/0000:02:00.0
      SysFS BusID: 0000:02:00.0
      Hardware Class: network
      Device Name: "Realtek PCIe FE Family Controller"
      Model: "Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller"
      Vendor: pci 0x10ec "Realtek Semiconductor Co., Ltd."
      Device: pci 0x8136 "RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller"
      SubVendor: pci 0x103c "Hewlett-Packard Company"
      SubDevice: pci 0x3564 
      Revision: 0x05
      Driver: "r8169"
      Driver Modules: "r8169"
      Device File: eno1
      I/O Ports: 0x2000-0x2fff (rw)
      Memory Range: 0xf0004000-0xf0004fff (ro,non-prefetchable)
      Memory Range: 0xf0000000-0xf0003fff (ro,non-prefetchable)
      IRQ: 27 (no events)
      HW Address: a0:b3:cc:7d:96:b0
      Permanent HW Address: a0:b3:cc:7d:96:b0
      Link detected: no
      Module Alias: "pci:v000010ECd00008136sv0000103Csd00003564bc02sc00i00"
      Driver Info #0:
        Driver Status: r8169 is active
        Driver Activation Cmd: "modprobe r8169"
      Config Status: cfg=no, avail=yes, need=no, active=unknown
      Attached to: #21 (PCI bridge)
    
    34: PCI 100.0: 0282 WLAN controller
      [Created at pci.378]
      Unique ID: S6TQ.DJtE5XShyq4
      Parent ID: 8otl.WhRBnx7W90F
      SysFS ID: /devices/pci0000:00/0000:00:04.0/0000:01:00.0
      SysFS BusID: 0000:01:00.0
      Hardware Class: network
      Device Name: "Atheros 802.11b/g/n WiFi/BT Combo"
      Model: "Qualcomm Atheros AR9485 Wireless Network Adapter"
      Vendor: pci 0x168c "Qualcomm Atheros"
      Device: pci 0x0032 "AR9485 Wireless Network Adapter"
      SubVendor: pci 0x103c "Hewlett-Packard Company"
      SubDevice: pci 0x1785 
      Revision: 0x01
      Driver: "ath9k"
      Driver Modules: "ath9k"
      Device File: wlo1
      Features: WLAN
      Memory Range: 0xf0200000-0xf027ffff (rw,non-prefetchable)
      Memory Range: 0xf0280000-0xf028ffff (ro,non-prefetchable,disabled)
      IRQ: 16 (17830 events)
      HW Address: 44:6d:57:d6:ae:17
      Permanent HW Address: 44:6d:57:d6:ae:17
      Link detected: yes
      WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13 14
      WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.457 2.462 2.467 2.472 2.484
      WLAN encryption modes: WEP40 WEP104 TKIP CCMP
      WLAN authentication modes: open sharedkey wpa-psk wpa-eap
      Module Alias: "pci:v0000168Cd00000032sv0000103Csd00001785bc02sc80i00"
      Driver Info #0:
        Driver Status: ath9k is active
        Driver Activation Cmd: "modprobe ath9k"
      Config Status: cfg=no, avail=yes, need=no, active=unknown
      Attached to: #31 (PCI bridge)

    ahi esta la salida que me pediste.

    yo le voy a que si es bronca del atheros, peroooo por que antes me refiero con distros mas antiguas no tenia ese problema, algo han de haber actualizado en el driver y de ahi se derivo este problema???
    estoy buscando a mi media naranja, pero mientras me hecho unas mandarinas¡¡¡¡¡¡¡¡¡¡¡¡

  9. #29
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.319
    Post Thanks / Like
    Poder de Credibilidad
    9
    Cita Iniciado por gechdell Ver Mensaje
    Código:
    28: PCI 200.0: 0200 Ethernet controller                         
      [Created at pci.378]
      Unique ID: wcdH.pyKAhmW_ANB
      Parent ID: CvwD.16OxFWFDhOF
      SysFS ID: /devices/pci0000:00/0000:00:05.0/0000:02:00.0
      SysFS BusID: 0000:02:00.0
      Hardware Class: network
      Device Name: "Realtek PCIe FE Family Controller"
      Model: "Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller"
      Vendor: pci 0x10ec "Realtek Semiconductor Co., Ltd."
      Device: pci 0x8136 "RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller"
      SubVendor: pci 0x103c "Hewlett-Packard Company"
      SubDevice: pci 0x3564 
      Revision: 0x05
      Driver: "r8169"
      Driver Modules: "r8169"
      Device File: eno1
      I/O Ports: 0x2000-0x2fff (rw)
      Memory Range: 0xf0004000-0xf0004fff (ro,non-prefetchable)
      Memory Range: 0xf0000000-0xf0003fff (ro,non-prefetchable)
      IRQ: 27 (no events)
      HW Address: a0:b3:cc:7d:96:b0
      Permanent HW Address: a0:b3:cc:7d:96:b0
      Link detected: no
      Module Alias: "pci:v000010ECd00008136sv0000103Csd00003564bc02sc00i00"
      Driver Info #0:
        Driver Status: r8169 is active
        Driver Activation Cmd: "modprobe r8169"
      Config Status: cfg=no, avail=yes, need=no, active=unknown
      Attached to: #21 (PCI bridge)
    
    34: PCI 100.0: 0282 WLAN controller
      [Created at pci.378]
      Unique ID: S6TQ.DJtE5XShyq4
      Parent ID: 8otl.WhRBnx7W90F
      SysFS ID: /devices/pci0000:00/0000:00:04.0/0000:01:00.0
      SysFS BusID: 0000:01:00.0
      Hardware Class: network
      Device Name: "Atheros 802.11b/g/n WiFi/BT Combo"
      Model: "Qualcomm Atheros AR9485 Wireless Network Adapter"
      Vendor: pci 0x168c "Qualcomm Atheros"
      Device: pci 0x0032 "AR9485 Wireless Network Adapter"
      SubVendor: pci 0x103c "Hewlett-Packard Company"
      SubDevice: pci 0x1785 
      Revision: 0x01
      Driver: "ath9k"
      Driver Modules: "ath9k"
      Device File: wlo1
      Features: WLAN
      Memory Range: 0xf0200000-0xf027ffff (rw,non-prefetchable)
      Memory Range: 0xf0280000-0xf028ffff (ro,non-prefetchable,disabled)
      IRQ: 16 (17830 events)
      HW Address: 44:6d:57:d6:ae:17
      Permanent HW Address: 44:6d:57:d6:ae:17
      Link detected: yes
      WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13 14
      WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.457 2.462 2.467 2.472 2.484
      WLAN encryption modes: WEP40 WEP104 TKIP CCMP
      WLAN authentication modes: open sharedkey wpa-psk wpa-eap
      Module Alias: "pci:v0000168Cd00000032sv0000103Csd00001785bc02sc80i00"
      Driver Info #0:
        Driver Status: ath9k is active
        Driver Activation Cmd: "modprobe ath9k"
      Config Status: cfg=no, avail=yes, need=no, active=unknown
      Attached to: #31 (PCI bridge)

    ahi esta la salida que me pediste.

    yo le voy a que si es bronca del atheros, peroooo por que antes me refiero con distros mas antiguas no tenia ese problema, algo han de haber actualizado en el driver y de ahi se derivo este problema???
    No te imaginas cuantos reportes de problemas hay, curiosamente casi todos son a partir de actualizaciones de distros como Ubuntu, Kubuntu, fedora y otras, en las que anteriormente estuvo trabajando, soluciones para cada caso en particular veo que son parciales, mi recomendación, si esto no te obliga a desangrar el bolsillo es buscar otro adaptador, como quiera siempre puedes probar primero con uno por USB y si pudieras probar alguno por PCI.

    Yo actualice el de mi Laptop con Intel 7260, cubre 802.11 b/a/g/n/ac mas Bluetooth y va muy bien.

    Tienes que ver cual es el tipo de adaptador que llevas, si decides actualizar.



    Suerte.
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  10. #30
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.429
    Post Thanks / Like
    Poder de Credibilidad
    10
    Un comentario sobre mi experiencia en pendrives USB Wifi, he tenido varios y te digo que acaba estropeándose como si se degradara por el uso. Las tarjetas wifi que usa este driver ath9k de Atheros son buenas pero, repito, acaba degradándose por el uso.

    Te aconsejo lo mismo que te dice @gvcastellon si te animas a instalar una tarjeta dentro de tu portátil, mira las opiniones de esta tarjeta de Amazon España sino compra un pendrive USB wifi que es mas barato.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Yast2 da error al arrancar
    By Susefan1 in forum Software
    Respuestas: 10
    Último mensaje: 01-dic-2014, 16:32
  2. Estado actual de Gnu/Linux en el Desktop
    By gery in forum General OpenSUSE
    Respuestas: 11
    Último mensaje: 29-nov-2011, 11:01
  3. Problemas con Internet después de actualización (11.4, 64bits)
    By Ajenjonadita in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 27-mar-2011, 21:50
  4. Problemas con la actualización de OpenSuse 10.3
    By gery in forum Instalación y Actualizaciones
    Respuestas: 18
    Último mensaje: 28-oct-2007, 17:43
  5. Problemas Wifi suse 9.3
    By redrum-sbd in forum Hardware
    Respuestas: 3
    Último mensaje: 21-sep-2005, 23:48

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •