Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 17

Tema: [TW] Actualizacion kernel 4.13.12-1 deja de funcionar driver nvidia repositorios

  1. #1
    Fecha de Ingreso
    15-julio-2006
    Ubicación
    /home/icomputo
    Mensajes
    701
    Post Thanks / Like
    Poder de Credibilidad
    14

    Exclamation [TW] Actualizacion kernel 4.13.12-1 deja de funcionar driver nvidia repositorios

    con la nueva actualización de tumbleweed al kernel 4.13.12-1 deja de funcionar el driver de nvidia del repositorios.

    alguien le paso lo mismo?

    saludos
    "Solamente cuando el último árbol este muerto, el último río esté envenenado y el último pez esté atrapado, entenderemos que no se puede comer dinero".

    icomputo.com
    GNU social
    Chat #opensuse-es

  2. #2
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    859
    Post Thanks / Like
    Poder de Credibilidad
    9
    Con Leap 42.3 los kernel 4.13.11 y 4.3.12 no me compilan el driver.

    Así que me he quedado en el kernel 4.3.10-2 hasta que se solucione.


    Saludos

  3. #3
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.749
    Post Thanks / Like
    Poder de Credibilidad
    13
    Algo se ha comentado en las listas de correo:
    https://lists.opensuse.org/opensuse-.../msg00335.html
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  4. #4
    Fecha de Ingreso
    15-julio-2006
    Ubicación
    /home/icomputo
    Mensajes
    701
    Post Thanks / Like
    Poder de Credibilidad
    14
    se me borraron el grub los kernel 4.13.10 y 4.13.8


    ---solución--
    # zypper in libelf-devel
    # zypper in -f nvidia-gfxG04-kmp-default
    # reboot
    Última edición por icomputo; 14-nov-2017 a las 07:35
    "Solamente cuando el último árbol este muerto, el último río esté envenenado y el último pez esté atrapado, entenderemos que no se puede comer dinero".

    icomputo.com
    GNU social
    Chat #opensuse-es

  5. #5
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    859
    Post Thanks / Like
    Poder de Credibilidad
    9
    He actualizado al kernel 4.14.0-1 que ha salido hoy y ya vuelve a compilar.


    Saludos

  6. #6
    Fecha de Ingreso
    06-febrero-2013
    Ubicación
    Buenos Aires - Argentina
    Mensajes
    260
    Post Thanks / Like
    Poder de Credibilidad
    7
    También me ha pasado, en mi caso luego de reiniciar se queda la pantalla en blanco, el cursor se ha agrandado bastante, se mueve bien, pero de acceder a la pantalla principal nada. Como el amigo Krovikan he optado por el kernel 4.3.10.
    Un buen caminante no deja huella...

  7. #7
    Fecha de Ingreso
    07-agosto-2014
    Mensajes
    149
    Post Thanks / Like
    Poder de Credibilidad
    6
    Pues pensé que había realizado algo mal yo, cuento:

    Recién instalé ayer TW (unos días antes lo hice en portátil para hacer mano) y recién instalado en sobremesa, como es el que uso principalmente, no puedo dejar que falle.

    Así que añadí repositorio de nvidia, fui a instalar/desinstalar soft y busqué nvidia, marqué un paquete (disculpad, no recuerdo su nombre) y automáticamente se marcaron unos pocos más.

    Al reiniciar sucedió ello, carga todo menos escritorio aunque si aparece puntero de ratón, eso si, algo más grande.
    Como estaba muy cansado, no tenia otro kernel instalado, y no podía solventarlo, opte por instalar de nuevo y ya hoy mirar bien.
    Kernel 4.13.12-1

    Con vuestro permiso, un par de dudas:
    -El proceso de instalación del privativo que hice, es el correcto? He buscado info, veo para añadir el repo, pero tras ello, no he visto que paquetes deben instalarse (aunque lo deduje pero no estoy seguro de ello claro).

    -Veo que comentais, por ejemplo, Krovikan, que actualizó kernel al 4.14.0-1, pero yo he ido a buscar actualizaciones y no veo versión de kernel superior para instalar (la que tengo, la 4.13.12-1, por que medio actualizais kernel?

    -Dado el caso que volviese a suceder, para no quedarme sin sistema, si voy a kernel anterior (cuando lo tenga), accedería?

    Disculpad que haya 3 cuestiones...

    Gracias!

  8. #8
    Fecha de Ingreso
    20-noviembre-2017
    Mensajes
    69
    Post Thanks / Like
    Poder de Credibilidad
    2

    Talking Con estos pasos he solucionado yo...

    @Wonder, pues estos son los paso que seguí yo...
    Primero agregue el repositorio Standard:
    sudo zypper ar http://download.opensuse.org/reposit...able/standard/ Standard
    Actualice las repos:
    sudo zypper ref
    Por ultimo Realice la actualización desde el repositorio que agregamos:
    sudo zypper dup --from Standard
    Esto funciono para mí, pero posiblemente debas interactuar con la terminal dependiendo de los repositorios que tengas.
    Saludos

  9. #9
    Fecha de Ingreso
    07-agosto-2014
    Mensajes
    149
    Post Thanks / Like
    Poder de Credibilidad
    6
    Gracias @eduardocp25,

    Tengo pocos repos, recién instalado suse, tengo un par y el del kernel 3 (a parte de los por defecto).
    Hice lo que comentas, efectivamente, me instala nuevo kernel pero me desinstala el actual.

    Pienso, debería cambiar los paquetes al repo del kernel?

    Veo, en este hilo, de usuarios que mencionan la salida de ese kernel y eligen instalar (o no), trabajar con uno u otro.
    Es lo que no acabo de ver como hacerlo...disculpad si esta pregunta es "obvia" pero... en instalar/desinstalar no se puede instalar/desinstalar ahí una versión del kernel?

    Gracias!

  10. #10
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    859
    Post Thanks / Like
    Poder de Credibilidad
    9
    Entre mis repos está:

    http://download.opensuse.org/reposit...able/standard/

    Es el kernel estable. El último es el 4.14.


    Saludos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Kernel 4.11 no me reconoce los drivers NVIDIA
    By Replicante in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 22-jun-2017, 12:17
  2. Gigabyte z77-ud5h y sonido ALC898
    By djdevil666bcn in forum Hardware
    Respuestas: 10
    Último mensaje: 17-feb-2016, 12:35
  3. Probando hardware X-99 y GTX-970
    By mikrios in forum La cafetería
    Respuestas: 22
    Último mensaje: 25-oct-2015, 23:00
  4. No me arrancan las X (Xorg)
    By manelleon in forum Hardware
    Respuestas: 22
    Último mensaje: 29-nov-2006, 18:05
  5. Respuestas: 1
    Último mensaje: 01-ago-2006, 18:44

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •