Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 11 al 16 de 16

Tema: Problema al copiar de USB

  1. #11
    Fecha de Ingreso
    27-julio-2014
    Mensajes
    15
    Post Thanks / Like
    Poder de Credibilidad
    0
    Gracias por el punto DiabloRojo, se me paso

    La URL de las imagenes es:

    http://paste.opensuse.org/62964090 => Log del kernel

    http://paste.opensuse.org/13882613 => gParted

    Alguna otra idea???
    Las cosas simples deberian ser simples y las cosas complejas posibles.

  2. #12
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.466
    Post Thanks / Like
    Poder de Credibilidad
    10
    Los mensajes del kernel no dice nada. ¿Has probado con otro pendrive USB?.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #13
    Fecha de Ingreso
    27-julio-2014
    Mensajes
    15
    Post Thanks / Like
    Poder de Credibilidad
    0
    Que tal DiabloRojo, ya revise con 2 USB diferentes. Voy a comprar uno nuevo de todos modos, pero ya sería lo ultimo por revisar.

    Ya que lo compre aviso que paso.
    Las cosas simples deberian ser simples y las cosas complejas posibles.

  4. #14
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.960
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Lo del kernel casi mejor que ejecute journalctl -k , como puede ser muy largo el log, que ponga solo las lineas que den error.

    Has probado a quitar el boot, al pendrive (gparted en gestionar opciones y deja solo type, así es como tengo algunos , pero también los tengo con boot, para arrancar e instalar sistemas.

    Otra operación, con gparted, es situarte como has hecho para pedirle información, pero en vez de eso, darle a desmontar dispositivo, después vas a la opción de verificar, le das aplicar y haber que es lo que muestra.

    Visto como has puesto la imagen, parece no estar mal, ejemplo uno que tengo conectada en este momento :







    Los únicos pendrive que me han dado problemas, son aquellos que llevan una rom o flash de solo lectura, con una partción de arranque solo para win, es decir que solo sirve para win, no vale ni para mac, ni para linux (de que lo insertas se auto ejecutan ellos solos en win y reproducen lo que tengas en el, o bien lleva una partición protegida con una aplicación de win, tuve 2 de esos de 32_Gb y no hubo manera de borrar, esas particiones, aunque si dejaba, hacer lo con la de datos, a veces linux las pillaba, pero otras veces no, como eran problematicas, las he regalado.

    Saludos cordiales.

  5. #15
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.466
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por drako_darpan Ver Mensaje
    http://paste.opensuse.org/13882613 => gParted

    Alguna otra idea???
    Revisando, me doy cuenta de una cosa, ¿la imagen que adjuntas es de un pendrive USB?, si es así como es que esta marcado como boot en flags, eso quiere decir que es autoarrancable y ademas esta particionado sdb4

    No se, toda la información que aportas es superflua o confusa.

    Una alternativa, es cambia de kernel, por ejemplo tienes la version 4.12.5, la que te da problemas, la anterior 4.12.1 era el que no te daba problemas, igual deberias rebajar la version.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  6. #16
    Fecha de Ingreso
    07-noviembre-2017
    Mensajes
    63
    Post Thanks / Like
    Poder de Credibilidad
    0
    Estos asuntos sobre sistemas de archivos son bastante complicados si no se revisan in situ, son tantas las posibilidades que es dificil ayudar con tan poca información y sobre todo cuando nuestra comprensión se hace difícil ante la jarana.

    Creo que no contestó a la pregunta sobre el tamaño de la memoria flash que hizo DiabloRojo o estoy cegato, y puede ser importante. (No puedo ver unos pastebin caducados si es ahí donde se encontraba esta información.)

    Y bien, según la capacidad de la memoria flash y sistema de archivos utilizado puede ser necesario su particionamiento, cosa que pasamos por alto en Linux muy a menudo y hacemos un mkdosfs ramplón y pasamos a montar el dispositivo y copiar los datos. Puede que Windows no sea tan sensible con respecto a esto.

    Con los datos aportados, revisaría que la partición /tmp no esté apunto de colapso antes o durante el proceso de copia e incluso la salida de "free -h". Y ante todo revisaría la salida "dmesg | tail -20" después de pinchar el USB para saber como monta el dispositivo y sus propiedades, la salida de "fdisk -l" para ver las particiones y según lo obtenido revisaría la memoria desde la terminal con fsck y badblocks, reflejando toda esa información aquí para ser ayudado.

    Siento no poder aportar más, y suerte.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema con Video Intel 82845G
    By sescalad in forum Hardware
    Respuestas: 4
    Último mensaje: 23-jul-2010, 16:51
  2. Problema con configuración de apache con glpi y koha?
    By debrob in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 02-jun-2010, 23:54
  3. Problema con la conexion a Internet en SuSE 10.2
    By hormigaz in forum Internet, Redes y Wireless
    Respuestas: 6
    Último mensaje: 17-may-2007, 12:39
  4. Problema al acceder a carpeta con kde
    By aleromar in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 5
    Último mensaje: 09-mar-2007, 01:27
  5. Problema con audio
    By Clufis in forum Multimedia
    Respuestas: 4
    Último mensaje: 19-sep-2005, 12:18

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •