Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: No puedo actualizar repositorios

  1. #1
    Fecha de Ingreso
    07-septiembre-2017
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0

    No puedo actualizar repositorios

    Hola.
    Estoy usando Leap 42.3, pero me ha pasado en versiones anteriores.

    Termino instalar todo, y quiero agregar los repositorios, (la mayoriía de download.opensuse.org), pero no los puedo actualizar.

    He probado de desactivar ipv6, para curl también, pero sin efecto.
    Soy residente de Paraguay.

    He probado tanto por terminal como por Yast.

    Hay veces los mensajes indican que paso el tiempo de espera, otras veces dice que no ha encontrado la dirección. Afectado son download.opensuse.org y mirrors.opensuse.org.

    Hay veces, milagrosamente, funciona a la madrugada.

    Ideas ?

  2. #2
    Fecha de Ingreso
    07-septiembre-2017
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0
    Un moderador me contó que download.opensuse.org es down por el momento.
    Creo que es solucionado.
    Última edición por pzlingo; 07-sep-2017 a las 08:57

  3. #3
    Fecha de Ingreso
    06-febrero-2013
    Ubicación
    Buenos Aires - Argentina
    Mensajes
    260
    Post Thanks / Like
    Poder de Credibilidad
    7
    Yo estoy experimentando el mismo problema, pero con el repositorio non--oss. No puedo actualizar nada, ni desde yast ni desde consola. Espero se solucione pronto.
    Un buen caminante no deja huella...

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.373
    Post Thanks / Like
    Poder de Credibilidad
    10
    Bienvenido al foro @pzlingo, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar....es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5 y sobre todo la norma 7 de escribir.

    La incidencia sigue sin resolverse con los servidores download.opensuse.com, en el forum oficial en ingles echan humo por esta incidencia que afecta a TW, Leap y versiones anteriores.

    Aquí dentro del tema tenéis un enlace muy util para saber lo que ocurre con los servidores de openSUSE: http://www.forosuse.org/forosuse/showthread.php?t=34097

    Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.
    Última edición por DiabloRojo; 07-sep-2017 a las 11:38
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    22-septiembre-2013
    Mensajes
    245
    Post Thanks / Like
    Poder de Credibilidad
    6
    A mí me ha pasado también....pero ahora mismo he podido actualizar los repos. Mirad a ver si vosotros también. Debería estar resuelto ya!

  6. #6
    Fecha de Ingreso
    06-febrero-2013
    Ubicación
    Buenos Aires - Argentina
    Mensajes
    260
    Post Thanks / Like
    Poder de Credibilidad
    7
    Por mi parte ya puedo actualizar normalmente.
    Un buen caminante no deja huella...

  7. #7
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.373
    Post Thanks / Like
    Poder de Credibilidad
    10
    Todavía no esta del todo solucionado, hay algunos repositorios que le faltan archivos.

    Recomienda usar algunos de los mirrors para aquellos que padecen la enfermedad "versionitis": https://mirrors.opensuse.org/
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Fallo al actualizar en línea con repositorios
    By Ingrahams in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 30-sep-2012, 17:23
  2. Respuestas: 4
    Último mensaje: 27-abr-2011, 23:18
  3. No puedo actualizar ni tampoco hacer nada con YaST2
    By ogokoeky in forum General OpenSUSE
    Respuestas: 7
    Último mensaje: 08-nov-2010, 22:14
  4. No puedo actualizar Suse 10.3
    By tecnomaster in forum General OpenSUSE
    Respuestas: 4
    Último mensaje: 17-mar-2008, 01:55
  5. No puedo agregar repositorios packman...
    By tinchosp in forum Software
    Respuestas: 3
    Último mensaje: 15-ago-2006, 14:28

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •