Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 5 123 ... ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 47

Tema: Problemas de video en Leap 42.3

  1. #1
    Fecha de Ingreso
    13-junio-2014
    Ubicación
    Veracruz, Ver.
    Mensajes
    566
    Post Thanks / Like
    Poder de Credibilidad
    6

    Unhappy Problemas de video en Leap 42.3

    Qué tal, amigos!

    Hace poco instalé Leap 42.3 en mi equipo de escritorio, cuyo video integrado es Nvidia 7025 (tarjeta Asrock N68-VS3 UCC). Actualicé con los 4 repos que quedan después de la instalación, más el de nVidia que agregué de la comunidad. Sin embargo, luego de reiniciar, me apareció esta pantalla:



    Sé que se trata de un problema con los drivers de video (eterno problema en Linux), no obstante, no he tenido el tiempo suficiente para poder encontrar una solución al problema.

    Les cuento que, después de varios intentos fallidos por solucionar esto, borré toda la partición y quise instalar Kubuntu en su última versión, a ver si funcionaba bien el video, pero NO PUDE INSTALAR, ya que se trababa la pantalla antes del asistente de la instalación. Incluso traté de instalar TW, pero también se trabó en el proceso de instalación. Incluso llegué a pensar en instalar la versión 13.2 (esta última siempre se me comportó excelentemente).

    Ayúdenme, por favor amigos, no quiero renunciar a openSUSE!!!
    Última edición por susemex; 10-sep-2017 a las 08:14
    Saludines,
    Isabel.

  2. #2
    Fecha de Ingreso
    31-julio-2015
    Mensajes
    197
    Post Thanks / Like
    Poder de Credibilidad
    0
    De forma muy genérica, cuando fallan los drives de vídeo Nvidia, se recomienda desinstalarlos completamente y probar otros, privativos o no... También hay un problema si has usado los rpm del nuevo repo de drivers de Nvidia, relacionado con el gestor de inicio de las X, en este caso ssdm. Problema solucionado según dicen en la última actualización... Ponerse a cambiar de versión, de Leap a TW y de aquí para allá, no lo veo aconsejable. Iniciar desde consola y leer lo que dice tu PC cuando se carga...

    Enviado desde mi ASUS_Z012D mediante Tapatalk

  3. #3
    Fecha de Ingreso
    13-julio-2016
    Ubicación
    España
    Mensajes
    75
    Post Thanks / Like
    Poder de Credibilidad
    4
    Hola.

    Estamos varios con problemas similares y se ha dado una solución aquí.

    http://www.forosuse.org/forosuse/showthread.php?t=34199
    No existen las coincidencias, tan sólo lo inevitable de las cosas

  4. #4
    Fecha de Ingreso
    13-junio-2014
    Ubicación
    Veracruz, Ver.
    Mensajes
    566
    Post Thanks / Like
    Poder de Credibilidad
    6
    Cita Iniciado por Pepetops Ver Mensaje
    Iniciar desde consola y leer lo que dice tu PC cuando se carga...
    Y cómo hago eso?

    De todos modos instalaré nuevamente Leap 42.3 para hacer lo que me vayan diciendo aquí.

    Checaré el link apenas pueda, amigo Yaminohana.
    Última edición por susemex; 17-ago-2017 a las 06:17
    Saludines,
    Isabel.

  5. #5
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.904
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Eso es que no ha pillado bien la tasa de refresco, o bien la tarjeta mete una resolución que no pilla el monitor o bien el monitor no consigue enganchar la imagen de la tarjeta (a mi incluso, me ha salido eso, incluso mas rayas e imagen dividida en dos) ; lo que hago es usar la salida hdmi u otra que tenga el monitor y después de instalado o bien cargo los drivers (cosa que no suelo hacer por lo del kernel) o ajusto la resolución desde del cargador de arranque y en monitor en preferencias del sistema .

    Saludos cordiales.
    Última edición por mikrios; 17-ago-2017 a las 10:01 Razón: corregir

  6. #6
    Fecha de Ingreso
    06-febrero-2013
    Ubicación
    Buenos Aires - Argentina
    Mensajes
    260
    Post Thanks / Like
    Poder de Credibilidad
    7
    Por mi parte tambien estoy experimentando algunos problemas, cuando abro firefox y jdownloader no se porque es como que el navegador se tilda y la parte inferior empieza a titilar y hay veces que queda todo congelado. Imagino que el problema puede venir por el lado del driver nvidia. Si bien agregue desde yast el repositorio de la comunidad de nvidia y luego le di el habitual zypper inr, al buscar en el lanzador nvidia nada aparece como si no estuviera instalado. Por lo que parece sigue el driver de noveau, creo yo.
    Un buen caminante no deja huella...

  7. #7
    Fecha de Ingreso
    13-junio-2014
    Ubicación
    Veracruz, Ver.
    Mensajes
    566
    Post Thanks / Like
    Poder de Credibilidad
    6
    Gracias por sus respuestas, amigos.

    Tal vez este fin de semana reinstale openSUSE (para seguir buscando soluciones); no sé si me decante por Leap o TW. Aunque no deja de llamarme la atención volver a instalar la tan querida versión 13.2, que a muchos nos corría muy bien. Sin embargo, por el tema de fin de actualizaciones, no sé si sea recomendable... o alguien sigue teniendo instalada dicha versión?
    Saludines,
    Isabel.

  8. #8
    Fecha de Ingreso
    11-abril-2012
    Ubicación
    Argentina
    Mensajes
    65
    Post Thanks / Like
    Poder de Credibilidad
    8
    Yo tenía varios problemas en mi máquina una portátil HP-X360, le había probado Mint KDE, Kubuntu 16.04.2 y por último Leap 42.2 pero aunque al principio andaban bien de un momento a otro el cursor se ponía errático y la pantalla me daba fallos, entonces me decidí a probar Tumbleweed y la sorpresa es que no tengo ninguna falla, me corrigió todo lo que daba problema, creo es porque usa el kernel 4.11 pero a mi ya de Tumbleweed en esta máquina no me sacan, además por un par de programas que solo vienen para Windows uso arranque dual con W10 y no hay problema, aunque estoy usando VirtualBox en Tumbleweed y probando esos dos programas desde allí para eliminar el arranque dual.
    Prueba Tumbleweed, creo que te va mejor.
    El que pregunta aprende de quien tiene experiencia, no todos ignoramos las mismas cosas.

  9. #9
    Fecha de Ingreso
    13-junio-2014
    Ubicación
    Veracruz, Ver.
    Mensajes
    566
    Post Thanks / Like
    Poder de Credibilidad
    6
    Este fin de semana grabaré TW en una memoria USB y trataré de instalarla. Ya les contaré si me fue bien o mal.
    Saludines,
    Isabel.

  10. #10
    Fecha de Ingreso
    11-junio-2011
    Ubicación
    Canarias
    Mensajes
    945
    Post Thanks / Like
    Poder de Credibilidad
    9
    Hola. Mira bien si la partición la has formateado la otra vez en BTRFS, en cuyo caso, aunque borres el sistema no funcionará otro que no lo admita. Yo uso habitualmente Ext4 para todos los sistemas.
    Muy probablemente se haya creado un registro de usuario en la carpeta /home que te impida usar de nuevo Leap, a no ser que instales desde limpio.
    El uso de la versión 13 no tiene en realidad más que un kernel anterior, que igual soportaba bien la tarjeta y ahora los nuevos kernels puede que por unos días no la soporten. Pero quedarse en 13.x no tiene de por sí nada de mejor.
    Saludos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. No puedo arrancar el pc en modo gráfico
    By danicat in forum General OpenSUSE
    Respuestas: 37
    Último mensaje: 21-dic-2015, 08:27
  2. Problemas lap top con radeon al iniciar leap
    By annubis in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 30-nov-2015, 22:08
  3. Probando hardware X-99 y GTX-970
    By mikrios in forum La cafetería
    Respuestas: 22
    Último mensaje: 25-oct-2015, 23:00
  4. Problemas con el Video
    By Jair in forum Multimedia
    Respuestas: 1
    Último mensaje: 21-nov-2008, 09:22
  5. Problemas con sonido y video
    By susepanda2005 in forum Hardware
    Respuestas: 2
    Último mensaje: 01-abr-2005, 20:37

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •