Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: problemas con pulseaudio

  1. #1
    Fecha de Ingreso
    29-agosto-2013
    Mensajes
    48
    Post Thanks / Like
    Poder de Credibilidad
    0

    problemas con pulseaudio

    Hola amig@s del foro. Tengo instalado en la PC de mi esposa Leap 42.2. Hasta ayer estaba funcionando de maravilla. La verdad es que sigue funcionando muy bien. Sin embargo, de la nada presentó un problema ya conocido por mi con el pulseaudio pero que no supe como resolverlo en las veces anteriores. Eso se dio sin que hubiera una actualización o algo parecido. Realmente no sé como solucionar y lo que hice en las veces anteriores fue reinstalar el sistema, algo que no quiero hacer pero si es necesario lo haré. Busqué en los foros pero la mayoría está en ingles y la traducción no es buena. Transcribo aquí el mensaje que me dá cuando acciona pulseaudio control:

    connection to pulseaudio failed. Automatic retry in 5s.

    n this case this is likely because pulse_server inthe environment/x11 root window properties or default-server in client.conf is misconfigured.
    this situation can aldo arrise when pulseaudio crashed and left stale details in the x11 root window. If this is the case, then pulseaudio should autospawn again, or if this is not configured you should run start pulseaudio-x11 manually

    He intentado seguir lo que está escrito (lo traducí) pero mi conocimiento no llega a tanto. Agradezco de antemando cualquier ayuda. Abrazos.

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.668
    Post Thanks / Like
    Poder de Credibilidad
    10
    ¿De donde has sacado ese texto?, danos el enlace.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    29-agosto-2013
    Mensajes
    48
    Post Thanks / Like
    Poder de Credibilidad
    0
    Hola Diablo Rojo ese es el mensaje que me arroja cuando abro pulseaudio control graficamente. El comando run start-pulseaudio-x11 me arroja permiso denegado y cuando lo hago como root me dice que tengo que hacerlo como user. También vi en algún foro que deberia configurar ruta:/etc/pulse/daemon.conf el autospawn que ahí, con editor de texto me dice "yes". En otros foros me dice para arrancar el demonio, lo que he intentado y nada. Gracias.

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.668
    Post Thanks / Like
    Poder de Credibilidad
    10
    Con la información que aportas no me da ninguna pista. Vamos hacer experimentos. Prueba los comandos como usuario y si no funciona como root, danos las salidas.

    #elimina pulseaudio
    killall -9 pulseaudio
    # levanta pulseaudio
    start-pulseaudio-x11

    ¿Funciona el sonido?.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    29-agosto-2013
    Mensajes
    48
    Post Thanks / Like
    Poder de Credibilidad
    0
    Tanto como root o usuario me arroja: no process found

  6. #6
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.668
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por ajunior1208 Ver Mensaje
    El comando run start-pulseaudio-x11 me arroja permiso denegado y cuando lo hago como root me dice que tengo que hacerlo como user.
    Cita Iniciado por ajunior1208 Ver Mensaje
    Tanto como root o usuario me arroja: no process found
    Estas afirmaciones no tiene sentido porque se contradice.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  7. #7
    Fecha de Ingreso
    29-agosto-2013
    Mensajes
    48
    Post Thanks / Like
    Poder de Credibilidad
    0
    Diablo Rojo te agradezco inmensamente tu interés en ayudarme, como siempre. Pero optaré por hacer una instalación limpia ya que he notado que mi sistema al actualizarse de 42.1 a 42.2 no me salió tan bien. Muchas gracias y saludos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Instalar Skype en open Suse 11.3 64 bits.
    By tranzorx in forum FAQs, Manuales y Tutoriales
    Respuestas: 12
    Último mensaje: 11-abr-2020, 09:42
  2. Yast2 da error al arrancar
    By Susefan1 in forum Software
    Respuestas: 10
    Último mensaje: 01-dic-2014, 15:32
  3. Estado actual de Gnu/Linux en el Desktop
    By gery in forum General OpenSUSE
    Respuestas: 11
    Último mensaje: 29-nov-2011, 10:01
  4. Problemas con Internet después de actualización (11.4, 64bits)
    By Ajenjonadita in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 27-mar-2011, 21:50
  5. Problemas con Pulseaudio y puntero.
    By panzerfausten in forum Software
    Respuestas: 2
    Último mensaje: 29-sep-2008, 14:57

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •