Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: wmware player sin GUI en tumbleweed

  1. #1
    Fecha de Ingreso
    10-julio-2014
    Mensajes
    5
    Post Thanks / Like
    Poder de Credibilidad
    0

    Smile wmware player sin GUI en tumbleweed[Solucionado]

    Hola he instalado vmware en opensuse Tumbleweed con kde, siguiendo la documentación disponible en Internet.

    He bajado el archivo VMware-Player-12.5.6-5528349.x86_64.bundle dado los permisos y ejecutado el instalador todo normal.

    Pero a la hora de ejecutar VMware-Player no ejecuta nada o por lo menos no aparece la interfaz gráfica(La pantalla de bienvenida).

    Cuando ejecuto en consola no aparece ningún tipo de error .

    vmplayer &
    [1] 17063

    No se que mas puede ser ya que ne me retorna ningún error. Espero su respuesta
    Gracias
    Última edición por wcoronado; 23-sep-2017 a las 05:23

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.329
    Post Thanks / Like
    Poder de Credibilidad
    10
    Ejecuta vmplayer -h a ver si sale las opciones disponibles, una de ellas debería ser verbose que sirve para evaluar casos como el tuyo.

    Lee esto, te en cuenta la localización de esa librería debería ser diferente en openSUSE: https://askubuntu.com/questions/6903...t-ubuntu-15-10
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    31-julio-2015
    Mensajes
    197
    Post Thanks / Like
    Poder de Credibilidad
    0
    Hola. Lo único que me ha funcionado ha sido esto:
    ****
    vmplayer/vmware fails to start from version 12.5.4

    As per [2] the temporary workaround is to downgrade the package libpng to version 1.6.28-1 and keep it in the IgnorePkg parameter in /etc/pacman.conf.

    An easier workaround is to make VMWare use the system's version of zlib instead of its own one:

    # cd /usr/lib/vmware/lib/libz.so.1
    # mv libz.so.1 libz.so.1.old
    # ln -s /usr/lib/libz.so.1 .
    *****
    Eso si,en vez de /usr/lib, la libz.so la tengo en /usr/lib64
    Saludos

  4. #4
    Fecha de Ingreso
    10-julio-2014
    Mensajes
    5
    Post Thanks / Like
    Poder de Credibilidad
    0
    Hola a todos estuve indagando durante un tiempo y en el canal de IRC de opensuse me dijeron que era un problema de la verción del kernel.

    Y por esa y otras razones es que volví a instalar leap 42.2. Pero en estos días voy a volver a intentar instalar tumbleweed.

  5. #5
    Fecha de Ingreso
    31-julio-2015
    Mensajes
    197
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por wcoronado Ver Mensaje
    Hola a todos estuve indagando durante un tiempo y en el canal de IRC de opensuse me dijeron que era un problema de la verción del kernel.

    Y por esa y otras razones es que volví a instalar leap 42.2. Pero en estos días voy a volver a intentar instalar tumbleweed.
    A ver, no se si será en tu caso, pero yo llevo usando TW desde hace tiempo y VMware, con los ajustes (parches) adecuados en sus módulos funciona perfectamente. Lógicamente, todo programa que usa módulos que dependen del kernel, estará influenciado por las continuas actualizaciones que sufre TW, pero lo mismo podemos decir de los drives de Nvidia y otros. Si no estás dispuesto a tocar ciertas cosillas, TW no es para ti.
    Saludos y disfruta de Leap

    Enviado desde mi ASUS_Z012D mediante Tapatalk

  6. #6
    Fecha de Ingreso
    10-julio-2014
    Mensajes
    5
    Post Thanks / Like
    Poder de Credibilidad
    0
    Hola he encontrado en los foros de vmware una forma de instalar vmware player 12 en opensuse 42.3 aunque no he probado en tumbleweed.

    El problema se resuelve instalando primero el cliente de la pagina web de vmware

    sudo chmod +x vmware-player.bundle
    sudo ./vmware-player.bundle

    Seguirá sin cargar nada por que no compila los módulos del kernel correctamente pero habrá copiado todos los archivos en el disco duro.

    Ahora en el siguiente link esta ya editados un par de archivos necesarios para continuar con la instalacion.

    Estos son dos archivos editados necesitan ser copiados en
    /usr/lib/vmware/modules/source/

    una vez echo esto se corre el comando
    sudo vmware-modconfig --console --install-all

    y con eso ya deberia estar.

    Espero que le sirva de ayuda a cualquiera que se encuentre con ese problema =)

  7. #7
    Fecha de Ingreso
    31-julio-2015
    Mensajes
    197
    Post Thanks / Like
    Poder de Credibilidad
    0
    Así por encima, creo que en TW con kernel 4.13 NO funcionará,al menos, vmnet

    Enviado desde mi ASUS_Z012D mediante Tapatalk
    Última edición por Pepetops; 23-sep-2017 a las 12:04

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Temperatura plasma 5 tumbleweed
    By mikrios in forum El Contubernio
    Respuestas: 11
    Último mensaje: 06-jun-2015, 23:39
  2. Comandos y mantenimiento de OpenSUSE Tumbleweed
    By joakoej in forum General OpenSUSE
    Respuestas: 54
    Último mensaje: 10-abr-2015, 21:12
  3. Tumbleweed no actualiza el kernel
    By Coldbeer in forum General OpenSUSE
    Respuestas: 5
    Último mensaje: 23-feb-2015, 17:22
  4. vlc-codecs
    By chris in forum Software
    Respuestas: 11
    Último mensaje: 21-dic-2013, 04:27
  5. Actualizando tumbleweed con zypper up
    By jiu in forum Instalación y Actualizaciones
    Respuestas: 10
    Último mensaje: 01-ago-2013, 06:16

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •