Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 4 de 4

Tema: fwbackups error python-paramiko

  1. #1
    Fecha de Ingreso
    06-abril-2009
    Ubicación
    La Paz, Bolivia
    Mensajes
    55
    Post Thanks / Like
    Poder de Credibilidad
    11

    fwbackups error python-paramiko [SOLUCIONADO]

    Hola, al iniciar fwbackups muestra el error python-paramiko no instalado, pero si lo esta. Al pulsar en continuar, simplemente se cierra.

    alguna sugerencia?
    Última edición por Alienator; 03-may-2017 a las 23:58 Razón: [SOLUCIONADO]

  2. #2
    Fecha de Ingreso
    26-julio-2005
    Ubicación
    Atlántida
    Mensajes
    943
    Post Thanks / Like
    Poder de Credibilidad
    15
    como lo estas instalando??

    miralo en git por si tienes que compilarlo o las dependencias.

    === Dependencies ===
    Before starting, please ensure you have installed the following dependencies:
    - automake
    - autoconf
    - gettext
    - python
    - any cron service (dcron, vixie-cron or cronie for example)
    - pygtk (including libglade support)
    - pycrypto (often callled python-crypto)
    - paramiko (often called python-paramiko)
    - Optional: libnotify bindings for Python (often called python-notify)

    Yo acabo de probar el repositorio de ecsos para 42.2 y me lo ha instalado sin problemas. He probado el programa y funciona.

    nota: Te puedes ahorrar la instalación del paquete de idioma ya que no esta traducido al español



    Última edición por soyasi; 03-may-2017 a las 03:10
    --
    hkp://subkeys.pgp.net
    GNU/Linux Opensuse leap 15.0 x86_64
    Linux Registered User #391410



    (http://linuxcounter.net/)

  3. #3
    Fecha de Ingreso
    06-abril-2009
    Ubicación
    La Paz, Bolivia
    Mensajes
    55
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola, lo instalé con 1-click mismo repositiorio y no me funciona. se instalaron las mismas dependencias, probé también el repositorio archives y tampoco

    [EDITO]
    Probé compilandolo como esta en su documentación, y no hubieron problemas, pero sigue igual, no arranca.

    Hace unas semanas lo instale de igual modo (1-click) y funcionaba normalmente, luego por razones ajenas, tuve que usar fedora 25 unos días, como no supe como crear la partición btrfs en anaconda, la formatee como xfs, solo la partición raíz. El home lo mantengo separado en otra participan con xfs, también tuve que quitar 1G a la partición raíz para crear el /boot con ext4, así para fedora.

    Cuando regrese a Opensuse, formatee la partición raiz como btrfs e instale Opensuse como siempre, excepto que ahora había la partición /boot que también la formatee con ext4 al instalar Opensuse, desde ahí el problema con fwbackups que no se ejecuta por que muestra el error que python-paramiko no esta instalado, pero si lo esta, y también es dependencia de mysql-workbench que si funciona bien.

    Sino queda otra, reparticionare todo de nuevo con las opciones de Opensuse por defecto y haber si así ya se arregla
    Última edición por Alienator; 03-may-2017 a las 16:38

  4. #4
    Fecha de Ingreso
    06-abril-2009
    Ubicación
    La Paz, Bolivia
    Mensajes
    55
    Post Thanks / Like
    Poder de Credibilidad
    11
    Cita Iniciado por Alienator Ver Mensaje
    Hola, lo instalé con 1-click mismo repositiorio y no me funciona. se instalaron las mismas dependencias, probé también el repositorio archives y tampoco

    [EDITO]
    Probé compilandolo como esta en su documentación, y no hubieron problemas, pero sigue igual, no arranca.

    Hace unas semanas lo instale de igual modo (1-click) y funcionaba normalmente, luego por razones ajenas, tuve que usar fedora 25 unos días, como no supe como crear la partición btrfs en anaconda, la formatee como xfs, solo la partición raíz. El home lo mantengo separado en otra participan con xfs, también tuve que quitar 1G a la partición raíz para crear el /boot con ext4, así para fedora.

    Cuando regrese a Opensuse, formatee la partición raiz como btrfs e instale Opensuse como siempre, excepto que ahora había la partición /boot que también la formatee con ext4 al instalar Opensuse, desde ahí el problema con fwbackups que no se ejecuta por que muestra el error que python-paramiko no esta instalado, pero si lo esta, y también es dependencia de mysql-workbench que si funciona bien.

    Sino queda otra, reparticionare todo de nuevo con las opciones de Opensuse por defecto y haber si así ya se arregla
    [Edito] Ya lo solucione, no estaba instalado python—setuptools solo python3—setuptools


    Enviado desde mi ALE-L21 mediante Tapatalk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •