Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: No inicia VLC

  1. #1
    Fecha de Ingreso
    01-julio-2010
    Ubicación
    LAZKAO ( GIPUZKOA )
    Mensajes
    21
    Post Thanks / Like
    Poder de Credibilidad
    0

    No inicia VLC

    Hola ;
    he actualizado desde cero a la Leap 42.2 ; y al instalar , e iniciar el VLC , me da el error :

    Violación de segmento (`core' generado)


    Desconozco el motivo ; alguién me puede echar una mano ? ; porque aunque tengo instalados otros otros reproductores , lo cierto es que estoy muy a gusto con el VLC.


    Gracias

  2. #2
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.161
    Post Thanks / Like
    Poder de Credibilidad
    14
    hola:

    Mira si puedes aportar mas datos de vlc:

    Z-87-DELUXE:~ # zypper se -si vlc
    Retrieving repository 'utilities' metadata .................................................. ............[done]
    Building repository 'utilities' cache .................................................. .................[done]
    Retrieving repository 'kernel-download-standeart' metadata ..............................................[done]
    Building repository 'kernel-download-standeart' cache .................................................. .[done]
    Loading repository data...
    Reading installed packages...

    S | Name | Type | Version | Arch | Repository
    --+---------------------+-------------+------------+--------+--------------------------------------------
    i | VLC Media player | application | | noarch | Repositorio principal (OSS)
    i | VLC Media player | application | | noarch | Repositorio Principal de Actualizaciones
    i | VLC Media player | application | | noarch | Repositorio de actualizaciones (depuración)
    i | VLC Media player | application | | noarch | openSUSE:Leap:42.2
    i | VLC Media player | application | | noarch | openSUSE:Leap:42.2
    i | libvlc5 | package | 2.2.4-32.4 | x86_64 | Packman Repository
    i | libvlccore8 | package | 2.2.4-32.4 | x86_64 | Packman Repository
    i | vlc | package | 2.2.4-32.4 | x86_64 | Packman Repository
    i | vlc-codec-gstreamer | package | 2.2.4-32.4 | x86_64 | Packman Repository
    i | vlc-codecs | package | 2.2.4-32.4 | x86_64 | Packman Repository
    i | vlc-noX | package | 2.2.4-32.4 | x86_64 | Packman Repository
    i | vlc-qt | package | 2.2.4-32.4 | x86_64 | Packman Repository
    Z-87-DELUXE:~ # zypper ve
    Loading repository data...
    Reading installed packages...

    Dependencies of all installed packages are satisfied.
    En Leap 42.2 me va bien en mkv y mp4, no he probado otros formatos.
    En TW se oye audio pero vídeo en negro (falla el codificador de vídeo o los codecs, no da errores, se reinicia vlc desde el ~/. (/home/francis/.config/vlc/ y también en el /.local) pero sigue igual.

    El fallo en tw, fue alguna actualización, pero en 42.2 funciona ok.

    Saludos Cordiales.

  3. #3
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.670
    Post Thanks / Like
    Poder de Credibilidad
    10
    Desde que repositorio lo has instalado y cual paquete es ya que hay dios: el original y el beta. Yo uso el beta desde Packman sin problemas.

    Por cierto, si tienes el repositorio VideoLan, eliminalo porque es incompatible con el de Packman.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  4. #4
    Fecha de Ingreso
    01-julio-2010
    Ubicación
    LAZKAO ( GIPUZKOA )
    Mensajes
    21
    Post Thanks / Like
    Poder de Credibilidad
    0
    S | Name | Type | Version | Arch | Repository
    --+---------------------+-------------+-------------+--------+--------------------------------------------
    i | VLC Media player | application | | noarch | Repositorio de actualizaciones (depuración)
    i | VLC Media player | application | | noarch | multimedia:libs
    i | VLC Media player | application | | noarch | SuSE
    i | VLC Media player | application | | noarch | openSUSE-Leap-42.2-Oss
    i | VLC Media player | application | | noarch | openSUSE-Leap-42.2-Update
    i | libvlc5 | package | 2.2.4-30.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | libvlccore8 | package | 2.2.4-30.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | vlc | package | 2.2.4-30.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | vlc-codec-gstreamer | package | 2.2.4-238.2 | x86_64 | SuSE
    i | vlc-lang | package | 2.2.4-238.2 | noarch | SuSE
    i | vlc-noX | package | 2.2.4-30.1 | x86_64 | openSUSE-Leap-42.2-Update
    i | vlc-qt | package | 2.2.4-30.1 | x86_64 | openSUSE-Leap-42.2-Update

  5. #5
    Fecha de Ingreso
    01-julio-2010
    Ubicación
    LAZKAO ( GIPUZKOA )
    Mensajes
    21
    Post Thanks / Like
    Poder de Credibilidad
    0
    He instalado desde packman

  6. #6
    Fecha de Ingreso
    01-julio-2010
    Ubicación
    LAZKAO ( GIPUZKOA )
    Mensajes
    21
    Post Thanks / Like
    Poder de Credibilidad
    0
    He instalado la versión beta , ( la 3.0) , y ahora se abre sin problemas.



    gracias por todo ......, sois , ( y somos ) , los mejores......

  7. #7
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.161
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    Me alegro que solucionaras el problema, procura aumentar la prioridad a packman en yast repositorios (un numero mas bajo, es prioridad mas alta ) ,así evitas problemas de dependencias y tienes la seguridad que el programa es funcional con sus codecs, cosa que, en los oficiales no lo hacen por cuestiones legales.

    Procura editar tu último post y no escribir mensajes consecutivos, excepto que haya pasado un tiempo de algunos días y no te hayan contestado, o bien quieras actualizar tu tema (lo mismo para añadir mas info o corregir ) .

    Edito :Es curioso que en la 42.2 tenga reproductores funcionales y algunos no son de packman, dejo una lista de los mios, así también sirve de ejemplo de editar este post para los mas nuevos, gracias y un saludo .

    Z-87-DELUXE:~ # zypper se -si *player*
    Loading repository data...
    Reading installed packages...

    S | Name | Type | Version | Arch | Repository
    --+--------------------+-------------+----------------+--------+--------------------------------------------
    i | Dragon Player | application | | noarch | Repositorio principal (OSS)
    i | Dragon Player | application | | noarch | openSUSE:Leap:42.2
    i | Dragon Player | application | | noarch | openSUSE:Leap:42.2
    i | MPlayer | package | 1.2.r37916-5.2 | x86_64 | Packman Repository
    i | VLC Media player | application | | noarch | Repositorio principal (OSS)
    i | VLC Media player | application | | noarch | Repositorio Principal de Actualizaciones
    i | VLC Media player | application | | noarch | Repositorio de actualizaciones (depuración)
    i | VLC Media player | application | | noarch | openSUSE:Leap:42.2
    i | VLC Media player | application | | noarch | openSUSE:Leap:42.2
    i | dragonplayer | package | 16.08.2-1.1 | x86_64 | Repositorio principal (OSS)
    i | dragonplayer | package | 16.08.2-1.1 | x86_64 | openSUSE:Leap:42.2
    i | dragonplayer | package | 16.08.2-1.1 | x86_64 | openSUSE:Leap:42.2
    i | flash-player | package | 25.0.0.148-1.1 | x86_64 | Packman Repository
    i | kplayer | package | 0.7.2-2.4 | x86_64 | Packman Repository
    i | media-player-info | package | 22-3.39 | noarch | Repositorio principal (OSS)
    i | media-player-info | package | 22-3.39 | noarch | openSUSE:Leap:42.2
    i | media-player-info | package | 22-3.39 | noarch | openSUSE:Leap:42.2
    i | rosa-media-player | package | 1.6.11-3.1 | x86_64 | Packman Repository
    i | smplayer | package | 16.11.0-3.1 | x86_64 | Repositorio Principal de Actualizaciones
    i | smplayer-lang | package | 16.11.0-3.1 | noarch | Repositorio Principal de Actualizaciones
    i | smplayer-skins | package | 15.2.0-1.3 | noarch | Packman Repository
    i | smplayer-theme-leo | package | 8.5-2.4 | noarch | Packman Repository
    i | smplayer-themes | package | 17.2.0-1.3 | noarch | Packman Repository
    i | umplayer | package | 0.97+r180-1.37 | x86_64 | (System Packages)
    , puede que alguno falle en algún formato, pero los que he probado funcionan casi todos, actualmente uso rosa, que creo que está basado en mplayer.

    Saludos cordiales .
    Última edición por mikrios; 15-abr-2017 a las 17:10 Razón: ejemplo de edit y de añadir información

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 6
    Último mensaje: 14-may-2016, 23:46
  2. OpenSUSE 13.1 inicia como consola después de instalación.
    By ReotidoNiewerFE in forum Instalación y Actualizaciones
    Respuestas: 4
    Último mensaje: 16-abr-2014, 22:58
  3. 11.2 solo inicia en modo aprueba de fallos
    By gechdell in forum Instalación y Actualizaciones
    Respuestas: 21
    Último mensaje: 17-dic-2009, 01:11
  4. recien instalo y no inicia
    By wewino in forum Instalación y Actualizaciones
    Respuestas: 9
    Último mensaje: 11-ago-2008, 23:21
  5. No inicia mi KDE
    By xpartak in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 10
    Último mensaje: 03-abr-2007, 06:38

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •