Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: Arranque cada vez mas lento en mi laptop

  1. #1
    Fecha de Ingreso
    20-marzo-2017
    Mensajes
    4
    Post Thanks / Like
    Poder de Credibilidad
    0

    Arranque cada vez mas lento en mi laptop (Solucionado)

    Uso una laptop Dell Inspiron 1500, con un i3, 4 gb de ram y 500 gb de disco duro. Tengo instalado Opensuse Tumbleweed como único sistema. A partir de las dos últimas actualizaciones, hechas en la última semana, he notado que el sistema tarda mucho en arrancar, casi dos minutos el día de hoy. Soy docente, así que mis aplicaciones son las básicas: LibreOffice, VLC, música y otras.
    Última edición por molinamata; 22-mar-2017 a las 00:02

  2. #2
    Fecha de Ingreso
    22-septiembre-2013
    Mensajes
    245
    Post Thanks / Like
    Poder de Credibilidad
    6
    Yo no sé si tarda ahora más que antes, pero sí es verdad que tarda bastante en arrancar....

    Aunque yo no soy experto, por lo que he visto por ahí, puedes probar

    Código:
     systemd-analyze blame
    y puedes ver qué tarda más e investigar a ver qué es

    Saludos!!

  3. #3
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    España
    Mensajes
    243
    Post Thanks / Like
    Poder de Credibilidad
    7
    Aparte de la sugerencia de J_VM, muy acertada, puedes probar si ocurre lo mismo cuando seleccionas el arranque "a prueba de fallos", que además te irá mostrando qué errores pueden aparecer y en qué tarda más.
    Yo sólo me limito a sugerir, no soy quién para dar consejos

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.366
    Post Thanks / Like
    Poder de Credibilidad
    10
    Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar....es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5 y sobre todo la norma 7 de escribir.

    Ese tiempo de 2 minutos es aceptable, si quieres busca en el foro un tema de compañero Krovikan donde el y yo charlamos de como acelerar el arranque.

    Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.904
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Puede que en las actualizaciones, se haya cambiado algo en systemd, ya sea por la versión o por seguridad.

    Para salir de la duda, ya te han respondido, intenta aportar datos, en este caso se necesitan de systemd, y un compañero del foro, te pidió systemd-analyze blame tienes que ejecutar eso en la consola y en la misma pagina que te sale puedes dar a la letra " q " para salir, lo que importa son los primeros servicios que tienen segundos y despreciemos los de ms.

    Cuando tengas esos datos, los pones aquí para analizar o comparar con otros que estén con TW.

    Hay casos temporales, que requieren un doble reinicio del pc, para ver el resultado lo mas objetivo posible (es decir que puede coincidir con un cambio del kernel, un mantenimiento programado o no, y puede que algún servicio extra, descontando los servicios que tengas añadidos, pero no disponibles en ese momento (ejemplo apagado un servidor local etc, systemd, hará varios intentos ;por ejemplo 3 de cada uno 30seg. y así puede haber servicios en los que tarde y en vez de bloquear el equipo pues tarda mas, pero sigue hacia adelante, los otros servicios son mantenimiento por ejemplo btrfs, suele hacer lo a veces al principio, purga de kernel, etc, esos arranques pueden tardar mas de la cuenta.

    Y también dependiendo del equipo y de su estado, también puede hacerlo, ejemplo un fallo en una partición, etc tardara mas en montarla, por lo que se demora.

    Usa las herramientas de systemd, como: systemd-analyze, systemctl y journalctl.

    Saludos cordiales.

  6. #6
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.318
    Post Thanks / Like
    Poder de Credibilidad
    9
    Me paso lo mismo con Tumbleweed y con "systemd-analyze blame", pude ver que la purga del kernel tomaba 2min y algo más, conociendo la causa, ya deje de preocuparme.

    Salud y suerte.
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  7. #7
    Fecha de Ingreso
    20-marzo-2017
    Mensajes
    4
    Post Thanks / Like
    Poder de Credibilidad
    0
    Luego de revisar con el comando que mi sugirieron, encontré que el servicio nmb.service (SAMBA), se demoraba 1 minuto 30 segundos. Dado que no uso Samba, procedí a desactivarlo, reinicié y pude notar una mejora sensible. Voy a revisar la guía que me sugirió el moderador para afinar mas el sistema. Gracias a todos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Arranque lento en SSD después de clonar desde otro SSD
    By locario in forum Instalación y Actualizaciones
    Respuestas: 0
    Último mensaje: 25-nov-2016, 01:26
  2. Reinstalar el cargador de arranque GRUB
    By sanjui in forum Instalación y Actualizaciones
    Respuestas: 42
    Último mensaje: 08-feb-2016, 23:25
  3. OpenSUSE 12.3 en EFI: desaparece con cada arranque
    By Rundrun in forum Instalación y Actualizaciones
    Respuestas: 8
    Último mensaje: 03-jul-2013, 22:48
  4. Arranque de opensuse lento
    By Kik1n in forum Instalación y Actualizaciones
    Respuestas: 16
    Último mensaje: 27-jul-2011, 17:46
  5. Ethernet cambia de dispositivo ethX en cada arranque
    By sphinx in forum General OpenSUSE
    Respuestas: 3
    Último mensaje: 08-ene-2008, 17:49

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •