Mostrando resultados del 1 al 10 de 10

Tema: Opensuse Leap 42.2 no arranca

  1. #1
    Fecha de Ingreso
    19-agosto-2014
    Mensajes
    20
    Poder de Credibilidad
    0

    Opensuse Leap 42.2 no arranca

    Hola a todos,
    acabo de instalar la nueva version de opensuse y luego de todo el proceso me encuentro con que el sistema no arranca.
    Pasa del Grub pero al iniciar solo sale un resplandor en la pantalla y no arranca el sistema.
    Yo pienso que puede ser cosa de drivers, tengo una nvidia GTX970.
    Algo que pueda hacer para poder iniciar el equipo o sera volver a instalar todo?
    Al instalar use una unica partición en formato brtfs y durante toda la instalación no hubo ningun inconveniente.

    Tengo un segundo sistema intstalado en otra particion y funciona sin problemas
    Muchas gracias

  2. #2
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.293
    Poder de Credibilidad
    9
    Cita Iniciado por Jair_LeBentz Ver Mensaje
    Hola a todos,
    acabo de instalar la nueva version de opensuse y luego de todo el proceso me encuentro con que el sistema no arranca.
    Pasa del Grub pero al iniciar solo sale un resplandor en la pantalla y no arranca el sistema.
    Yo pienso que puede ser cosa de drivers, tengo una nvidia GTX970.
    Algo que pueda hacer para poder iniciar el equipo o sera volver a instalar todo?
    Al instalar use una unica partición en formato brtfs y durante toda la instalación no hubo ningun inconveniente.

    Tengo un segundo sistema intstalado en otra particion y funciona sin problemas
    Muchas gracias
    Ahora mismo no recuerdo donde lo vi, pero se fue en un Forum en Ingles, creo que solucionaron temporalmente instalando un Kernel de versiones anteriores, todo esta dado por el driver para NVIDIA.

    Puedes probar actualizar el sistema, después del lanzamiento han salido unos cuantos parches. ...trata de actualizar antes de probar otro kernel.

    Suerte.
    Última edición por gvcastellon; 19-nov-2016 a las 20:15
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  3. #3
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.474
    Poder de Credibilidad
    15
    Busca en el foro por el parámetro nomodeset a ver si te sirve. Si presionas control+alt+F1 te lleva a la consola? En ese caso si arranca pero no el sistema gráfico. Saludos
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

  4. #4
    Fecha de Ingreso
    19-agosto-2014
    Mensajes
    20
    Poder de Credibilidad
    0
    Cita Iniciado por gvcastellon Ver Mensaje
    Ahora mismo no recuerdo donde lo vi, pero se fue en un Forum en Ingles, creo que solucionaron temporalmente instalando un Kernel de versiones anteriores, todo esta dado por el driver para NVIDIA.

    Puedes probar actualizar el sistema, después del lanzamiento han salido unos cuantos parches.

    Suerte.
    Hombre muchas gracias! por lo menos ya sé por donde va el problema, lo unico es que no puedo ni entrar al sistema, así que menos actualizarlo.

  5. #5
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.293
    Poder de Credibilidad
    9
    Cita Iniciado por Jair_LeBentz Ver Mensaje
    Hombre muchas gracias! por lo menos ya sé por donde va el problema, lo unico es que no puedo ni entrar al sistema, así que menos actualizarlo.
    ...en la pantalla del resplandor. XD

    Ctrl + Alt + F1 ...usuario, password y actualiza.


    Edito: ...mira lo que te dice @jesusx.
    Última edición por gvcastellon; 19-nov-2016 a las 20:22
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

  6. #6
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.474
    Poder de Credibilidad
    15
    Pudes lanzar yast desde consola escribiendo yast, un sudo zypper up también serviría... Saludos
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

  7. #7
    Fecha de Ingreso
    19-agosto-2014
    Mensajes
    20
    Poder de Credibilidad
    0
    Cita Iniciado por gvcastellon Ver Mensaje
    ...en la pantalla del resplandor. XD

    Ctrl + Alt + F1 ...usuario, password y actualiza.


    Edito: ...mira lo que te dice @jesusx.
    No tengo wifi

  8. #8
    Fecha de Ingreso
    19-agosto-2014
    Mensajes
    20
    Poder de Credibilidad
    0
    Cita Iniciado por jesusx Ver Mensaje
    Pudes lanzar yast desde consola escribiendo yast, un sudo zypper up también serviría... Saludos
    Con la actualizacion del sistema se ha corregido el problema.
    Muchas gracias!

  9. #9
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.474
    Poder de Credibilidad
    15
    Vaya pues parece sí tenía red... Saludos
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

  10. #10
    Fecha de Ingreso
    17-febrero-2012
    Ubicación
    Somewhere in the third planet of the Solar System ;)
    Mensajes
    1.293
    Poder de Credibilidad
    9
    Cita Iniciado por jesusx Ver Mensaje
    Vaya pues parece sí tenía red... Saludos
    ...sin duda. XD
    The box said: 'Requires Windows 95 or better' ...SO I INSTALLED LINUX!


    Kernel: 4.17.2-2.gddde22d-default x86_64
    Distro: openSUSE Leap 15.0 / TW
    KDE Plasma 5.12.5
    Mobo: ASUSTeK ROG STRIX B350-F GAMING
    CPU: AMD Ryzen 7 1700X 8-Core
    RAM-16.0 GiB
    Video-Radeon RX 460/560D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Ayudemos en el lanzamiento de openSUSE Leap 42.2
    By victorhck in forum Noticias
    Respuestas: 12
    Último mensaje: 20-may-2016, 20:41
  2. GeckoLinux diferentes "spins" de openSUSE Leap
    By victorhck in forum Portal de ForoSUSE
    Respuestas: 6
    Último mensaje: 29-ene-2016, 00:10
  3. No es posible acceder al medio de instalación http://download.opensuse.org/repositori
    By tecnocyber001 in forum Instalación y Actualizaciones
    Respuestas: 4
    Último mensaje: 30-may-2014, 22:05
  4. Instalar osx, windows 7 y opensuse 11.4 en un imac... y no morir en el intento
    By oscarpoio in forum FAQs, Manuales y Tutoriales
    Respuestas: 6
    Último mensaje: 04-abr-2013, 22:37
  5. KDEInit no pudo lanzar «/usr/bin/xdg-su».
    By jes_sus50 in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 14
    Último mensaje: 02-dic-2012, 11:02

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •