Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: Problema inicio de sesión en GNOME con openSuSE Tumbleweed

  1. #1
    Fecha de Ingreso
    01-octubre-2016
    Mensajes
    7
    Post Thanks / Like
    Poder de Credibilidad
    0

    Problema inicio de sesión en GNOME con openSuSE Tumbleweed

    Buenos días colegas,

    Tengo el incoveniente que en ocasiones[muchas por cierto] cuando inicio sesión en GDM simplemente hace como entrar pero nuevamente regresa a GDM volviendo a pedir usuario y contraseña, para que funcione debo reiniciar el equipo una o mas veces hasta que si entra al escritorio. Estoy usando openSuSE Tumbleweed con GNOME 3.22.

    Graxias de antemano.

  2. #2
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.871
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Eso ha sido siempre, o a raíz de las últimas actualizaciones.

    Por lo que veo entras user targe en systemd pero te devuelve de nuevo al control de password de sesión, desconozco que archivos hay en gdm , ya que creo que puede quedar algún antiguo (no como .kde4 y /config que a medida que se pasa de kde4 a plasma deben pasar de un directorio a otro, o bien borrarlo en /.kde4 y ponerlo en /.config o /.local ) pero aquí estamos hablando de gnome y lo que han habido son actualizaciones , mas bien me refiero a resetear esa configuración o bien ir a los apartados de ella y reafirmarlos de nuevo : en gnome donde corresponda y en yast en gestión de usuarios y grupos .

    Tampoco has comentado si tienes autologin , no he usado mucho o casi nunca gnome, espero que te aporten mejor solución, lo mio solo es una propuesta sin mucho sentido, por falta de experiencia en ese sistema de escritorio.

    Saludos cordiales .

    PD. si fue en una actualización, existen ficheros de texto en la pagina de descarga, que comentan los cambios, a veces dicen de lo que hay y después buscando, se encuentra solución en la web o en el forum ingles.

  3. #3
    Fecha de Ingreso
    01-octubre-2016
    Mensajes
    7
    Post Thanks / Like
    Poder de Credibilidad
    0

    Talking

    Cita Iniciado por mikrios Ver Mensaje
    Hola:

    Eso ha sido siempre, o a raíz de las últimas actualizaciones.

    Por lo que veo entras user targe en systemd pero te devuelve de nuevo al control de password de sesión, desconozco que archivos hay en gdm , ya que creo que puede quedar algún antiguo (no como .kde4 y /config que a medida que se pasa de kde4 a plasma deben pasar de un directorio a otro, o bien borrarlo en /.kde4 y ponerlo en /.config o /.local ) pero aquí estamos hablando de gnome y lo que han habido son actualizaciones , mas bien me refiero a resetear esa configuración o bien ir a los apartados de ella y reafirmarlos de nuevo : en gnome donde corresponda y en yast en gestión de usuarios y grupos .

    Tampoco has comentado si tienes autologin , no he usado mucho o casi nunca gnome, espero que te aporten mejor solución, lo mio solo es una propuesta sin mucho sentido, por falta de experiencia en ese sistema de escritorio.

    Saludos cordiales .

    PD. si fue en una actualización, existen ficheros de texto en la pagina de descarga, que comentan los cambios, a veces dicen de lo que hay y después buscando, se encuentra solución en la web o en el forum ingles.
    Bueno tu "propuesta sin mucho sentido" me dio una idea, agregue mi usuario a otros grupos relacionados con el sistema incluyendo GDM y bueno ya he ingresado varias veces y no me ha dado mas problemas, esperemos que se mantenga asi. Muchisimas graxias por tu pronta respuesta.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 12
    Último mensaje: 01-mar-2015, 23:39
  2. Problema con la actualización online
    By algosuntos in forum Instalación y Actualizaciones
    Respuestas: 6
    Último mensaje: 10-abr-2013, 03:19
  3. Respuestas: 0
    Último mensaje: 01-sep-2011, 16:03
  4. Lento inicio de sesión en KDE (OpenSuse 11.3)
    By Awake in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 2
    Último mensaje: 21-ago-2010, 05:43
  5. Después de instalar suse 11.2 no funciona red local
    By amungar in forum Internet, Redes y Wireless
    Respuestas: 15
    Último mensaje: 21-nov-2009, 09:52

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •