Mostrando resultados del 1 al 2 de 2

Tema: No me funciona openvpn

  1. #1
    Fecha de Ingreso
    26-abril-2011
    Ubicación
    Mdeo, Uy
    Mensajes
    1.235
    Poder de Credibilidad
    9

    No me funciona openvpn

    Hola!
    tanto tiempo sin avisar de algún mal ne mi maquina.
    En fin esta vez descubro que ya no me funciona algo que me andaba que era el openvn.
    El tema es que cuando lo prendo desde el network manager este pasa a estar activo pero cuando hago ping a la red que necesito no responde.
    Me pongo a buscar el error y no veo nada raro, entonces despues de buscar un rato veo esto:

    Código:
     2016-09-19T22:42:09.861847-03:00 localhost nm-openvpn[10555]: WARNING: 'cipher' is used inconsistently, local='cipher AES-256-CBC', remote='cipher BF-CBC'
    como leí en un post imaginé que cambiando el cifrado al remoto lo resolvía.
    Entonces quede en este error:
    Código:
    2016-09-19T22:58:42.127200-03:00 localhost nm-openvpn[12272]: Authenticate/Decrypt packet error: cipher final failed
    Corroboro con el administrador de redes de el lugar y las claves del openvpn no vencerían hasta el 2025 creo que me dijo. ¿Que podría buscar para hacer? No se me ocurre nada por que yo no conozco mucho esto, que para mi hasta hace poco era transparente.

    esto es lo que tengo instalado:
    Código:
     ✘  ~  sudo rpm -qa | grep openvpn
    root's password:
    NetworkManager-openvpn-lang-1.0.6-3.1.noarch
    NetworkManager-openvpn-1.0.6-3.1.x86_64
    openvpn-2.3.8-4.2.x86_64
    NetworkManager-openvpn-gnome-1.0.6-3.1.x86_64

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.173
    Poder de Credibilidad
    10
    Prueba preguntarlo aquí: https://forums.openvpn.net/
    Y si lo solucionas reporta la solución.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. impresión bixolon SRP-350 Plus no funciona
    By karlggest in forum Hardware
    Respuestas: 1
    Último mensaje: 08-jul-2014, 02:02
  2. kwallet no funciona con chromium
    By Physlord in forum Software
    Respuestas: 4
    Último mensaje: 28-ago-2011, 01:03
  3. Mi tarjeta wireless no funciona - sobre lo que debe hacer a continuación
    By DiabloRojo in forum Internet, Redes y Wireless
    Respuestas: 22
    Último mensaje: 24-ene-2011, 12:42
  4. OpenVPN y SuSEfirewall2 problemas
    By Granjero Moe in forum Internet, Redes y Wireless
    Respuestas: 4
    Último mensaje: 30-sep-2008, 20:44
  5. Sólo me funciona BitTorrent.
    By trykenter in forum Software
    Respuestas: 3
    Último mensaje: 26-may-2007, 11:38

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •