Mostrando resultados del 1 al 5 de 5

Tema: no puedo Instalar epson L120

  1. #1
    Fecha de Ingreso
    14-mayo-2016
    Mensajes
    2
    Poder de Credibilidad
    0

    no puedo Instalar epson L120

    Buenos días. Estoy teniendo problemas para instalar una epson L120 en opensuse leap 42.1, no encuentro un driver específicamente para ese modelo, he intentado configurarle drivers de impresoras similares como la epson L110 o la L210 pero me muestra un mensaje que la impresión se ha detenido. Si alguien puede ayudarme se los agredeceria mucho

  2. #2
    Fecha de Ingreso
    26-octubre-2005
    Mensajes
    121
    Poder de Credibilidad
    14
    http://download.ebz.epson.net/dsc/du...b590ff64cf0c71

    Tienes que instalara antes el paquete LSB: https://software.opensuse.org/package/lsb

    San Google hace milagros

  3. #3
    Fecha de Ingreso
    14-mayo-2016
    Mensajes
    2
    Poder de Credibilidad
    0
    gracias por la respuesta cuqui, ya logre configurar el driver para la impresora, pero cuando mando a imprimir siempre me dice "impresion detenida"

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.174
    Poder de Credibilidad
    10
    Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5 y sobre todo la norma 7 de escribir.

    Es un mensaje tan genérico que no hay manera de investigarlo por Internet. Aporta mass información sobre las circunstancias cuando ocurre eso.

    Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    06-febrero-2013
    Ubicación
    Buenos Aires - Argentina
    Mensajes
    260
    Poder de Credibilidad
    7
    Amigo, también tengo una epson, lo mas sencillo de hacer es en el gestor Yast --> instalar/desinstalar software escribes epson e instalas el programa. Luego de eso vas nuevamente a Yast --> impresora y allí le das a añadir seleccionas tu modelo aceptar y listo. No se si tiene scanner tu impresora, en ese caso yo lo descargo de la pagina de epson. Te dejo el link por si querés descargarte el driver de allí. Un saludo cordial.

    http://download.ebz.epson.net/dsc/se...h/searchModule

    Un buen caminante no deja huella...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. No puedo instalar google chrome
    By juanmabaños in forum Instalación y Actualizaciones
    Respuestas: 16
    Último mensaje: 10-nov-2015, 11:48
  2. No puedo instalar software
    By rockus24 in forum Software
    Respuestas: 5
    Último mensaje: 24-nov-2011, 18:01
  3. no puedo instalar suse 10.0
    By davidAQ in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 26-mar-2008, 21:01
  4. No puedo instalar nada
    By josce in forum Software
    Respuestas: 4
    Último mensaje: 16-feb-2008, 05:10
  5. no puedo instalar paquetes con yast
    By francesc in forum Software
    Respuestas: 6
    Último mensaje: 07-dic-2007, 10:02

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •