Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 4 de 4

Tema: Problema de conexion en el parche 6.2.4 en wow

  1. #1
    Fecha de Ingreso
    27-septiembre-2006
    Ubicación
    Epaña (murcia)
    Mensajes
    1.686
    Post Thanks / Like
    Poder de Credibilidad
    15

    Wink Problema de conexion en el parche 6.2.4 en wow

    Hola¡¡

    Como puse en los foros de wow hay una solución y la pego aquí:

    Hola¡

    Os traigo como arreglar el problema en donde se queda en conectando con este ultimo parche 6.2.4.
    Al parecer es un problema con la seguridad de la conexión que ha de ser actualizada.

    Vamos al grano:

    Lo primero es instalar los -devel o -dev, los paquetes *-devel (generalmente llamados *-dev en distribuciones basadas en Debian) son por lo general todos los archivos necesarios para compilar el código contra una biblioteca determinada.

    Hacerlo en openSUSE:

    Instalamos los -devel " libnettle-devel and gmp-devel ", con la maravillosa yast2 nos facilita el trabajo solo buscando " libnettle-devel ". he instalarlo ya auto instala lo demás, así que solo buscamos he instalamos " libnettle-devel " yast2 hace lo demás buscando sus dependencias.
    ( suponemos que sabes usar yast2 y el instalar/desinstalar ).

    Una vez instalados los -devel nos bajamos el paquete gnutls, Empecemos:

    Descargamos
    Código:
    ftp.gnutls.org/gcrypt/gnutls/v3.3/gnutls-3.3.15.tar.xz
    En vez de usar el explorador de archivos para descomprimir a base de ratón, lo haré por consola mas estándar en cualquier escritorio.
    Estando en la dirección del archivo descargado por ejemplo:
    " /home/wyrms/Descargas/ "

    Creamos su carpeta y lo extraemos dentro con:
    Código:
    unxz gnutls-3.3.15.tar.xz && tar -xvf gnutls-3.3.15.tar
    Entramos en el directorio( carpeta ) así:
    Código:
    cd gnutls-3.3.15
    Lo configuramos y hacemos el archivo de instalación así:
    Código:
    ./configure && make
    Y ahora lo instalamos como administrador así:
    Código:
    sudo make install
    Nos pide la contraseña de root la ponemos y listo se empieza a instalar, la pass no se ve mientras se pone.

    Listo, ahora se desinstala el wine y se vuelve a instalar para que reconozca los nuevos archivos y listo, a funcionar.

    Para otras distribuciones es idéntico, solo cambia en los paquetes -devel o -dev , que cambia el nombre.
    para debian y derivadas como ubuntu seria:
    sudo apt-get install build-essential nettle-dev libgmp-dev

    Si os dice de remplazar archivos existentes les decís que si, o si os da la opción entre varios elegir el que instalais reemplazando el instalado.

    Eso es todo mirar cual es los -devel,-dev de vuestra distro y lo demás como esta descrito.

    Fuente: https://appdb.winehq.org/objectManag...sion&iId=32314

    Aui un video de demostración:
    Última edición por DiabloRojo; 01-abr-2016 a las 08:37
    Subir fotos: http://subefotos.com/


  2. #2
    Fecha de Ingreso
    17-octubre-2005
    Ubicación
    Valencia
    Mensajes
    187
    Post Thanks / Like
    Poder de Credibilidad
    15
    Parece entonces que el problema viene por la versión de gnutls.
    ¿No sería mejor que en lugar de instalar desde código fuente esa versión con make install, y que no quede reflejado en la BD de paquetes que archivos hay instalados, instalar desde un rpm una versión mas actualizada como la 3.4.8 de este repositorio de opensuse homelater
    http://webs.ono.com/mad_soft/images/linux-reg.jpg
    SuSE 15.1

  3. #3
    Fecha de Ingreso
    27-septiembre-2006
    Ubicación
    Epaña (murcia)
    Mensajes
    1.686
    Post Thanks / Like
    Poder de Credibilidad
    15
    Hola la instalación esta definida como "irresoluble " por eso no la instale, parece como que da problemas.

    También lo que no me explico como puede estar este archivo mas adelantado que la misma pagina del desarrollador... el cual es donde descargue la ultima versión.

    Un saludo.
    Última edición por LUKE10; 02-abr-2016 a las 14:38
    Subir fotos: http://subefotos.com/


  4. #4
    Fecha de Ingreso
    17-octubre-2005
    Ubicación
    Valencia
    Mensajes
    187
    Post Thanks / Like
    Poder de Credibilidad
    15
    La 3.3 es la anterior versión estable de gnutls, ahora van por la 3.4.
    Código:
    Release 	Version 	ABI 	Location
    Current stable	3.4.x 	3.4.0 	ftp://ftp.gnutls.org/gcrypt/gnutls/v3.4 (mirror list)
    Previous stable	3.3.x 	3.0.0 	ftp://ftp.gnutls.org/gcrypt/gnutls/v3.3 (mirror list)
    Te da problemas este repo?, prueba otros de gnutls
    https://software.opensuse.org/search?q=gnutls
    http://webs.ono.com/mad_soft/images/linux-reg.jpg
    SuSE 15.1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Yast2 da error al arrancar
    By Susefan1 in forum Software
    Respuestas: 10
    Último mensaje: 01-dic-2014, 16:32
  2. Problema con la actualización online
    By algosuntos in forum Instalación y Actualizaciones
    Respuestas: 6
    Último mensaje: 10-abr-2013, 03:19
  3. Respuestas: 28
    Último mensaje: 01-oct-2010, 02:40
  4. problema con la velocidad de conexion
    By gonzalo in forum General OpenSUSE
    Respuestas: 6
    Último mensaje: 04-jul-2008, 14:47
  5. problema con conexion inalambrica
    By david20 in forum Internet, Redes y Wireless
    Respuestas: 1
    Último mensaje: 04-nov-2007, 22:51

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •