Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 8 de 8

Tema: Problema al leer memorias usb

  1. #1
    Fecha de Ingreso
    08-agosto-2012
    Mensajes
    121
    Post Thanks / Like
    Poder de Credibilidad
    7

    Problema al leer memorias usb

    Amigos:
    Nuevamente recurro a sus consejos

    Mi Vaio no reconoce algunas memorias usb (ni en linux ni en windows)
    Leyendo otros temas recomendaban conectar el dispositivo y luego ejecutar dmesg | tail, esta es la salida de ese comando

    linux-e5i8:/home/jorge # dmesg | tail
    [ 2665.108431] sd 13:0:0:0: [sdb] CDB:
    [ 2665.108434] Read(10): 28 00 00 00 00 00 00 00 08 00
    [ 2665.108450] end_request: I/O error, dev sdb, sector 0
    [ 2665.108455] Buffer I/O error on device sdb, logical block 0
    [ 2665.108524] ldm_validate_partition_table(): Disk read failed.
    [ 2665.108619] sdb: unable to read partition table
    [ 2665.117756] sdb: sdb1
    [ 2665.186319] usb 2-1.6: reset high-speed USB device number 14 using ehci-pci
    [ 2665.294324] sdb: sdb1
    [ 2665.385311] usb 2-1.6: reset high-speed USB device number 14 using ehci-pci

    Agradezco su apoyo

  2. #2
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.871
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Has intentado mirar el estado de ella con un editor de particiones (ej. con gparted y verificar ) .
    Algunos dispositivos pueden dar fallo si se sacan, sin desmontarlo .

    Saludos cordiales

  3. #3
    Fecha de Ingreso
    08-agosto-2012
    Mensajes
    121
    Post Thanks / Like
    Poder de Credibilidad
    7
    Si, las memorias funcionan bien en otros equipos
    Pero no en el mío

  4. #4
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.871
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Por curiosidad es usb 2.0 o un usb 3.0 ?

    Y también te pasa con otro tipo de memorias o solo con una marca en especial.

    Un error lo puede dar una memoria usb si hay problemas de hard, o bién por problemas del controlador, o el usb tiene mal la partición .

    Según tu log te dice esto .

    [ 2665.108524] ldm_validate_partition_table(): Disk read failed.
    [ 2665.108619] sdb: unable to read partition table
    Por eso te comente que lo probaras con un editor de particiones, para ver su estado, por lo que dice es que la tabla de particiones no esta ok y falla al leerla y el segundo mensaje de ahí dice que es incapaz de leer la tabla de particiones.

    Suele pasar a veces cuando se saca el pendrive usb sin desmontarlo, y creo que después no la podrá leer ni win ni en otros equipos.

    Mira se te pasa con otras ? .
    Edito :
    Revisa el conector del equipo o limpia los contactos del pendrive, puede que no haga buena conexión, pero eso lo puedes ver bien si el gparted es capaz de leerla .
    Edito: No me había fijado bien en los primeros errores :
    [ 2665.108450] end_request: I/O error, dev sdb, sector 0
    [ 2665.108455] Buffer I/O error on device sdb, logical block 0
    Mira de usar otra memoria, haber que pasa, no sea que esté mal lo que comente en el primer Edito.

    Saludos cordiales
    Última edición por mikrios; 23-mar-2016 a las 21:48 Razón: añadir

  5. #5
    Fecha de Ingreso
    08-agosto-2012
    Mensajes
    121
    Post Thanks / Like
    Poder de Credibilidad
    7
    Mikrios:

    Pasa solo con algunas memorias, sobre todo las que tienen figuras. (pero en otros equipos funcionan perfectamente).
    Abrí el gestor de particiones y no ve la unidad usb


  6. #6
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.871
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Puede que esté mal, o tenga algún defecto, a mi suele pasar con algunas usb 3.0 que tiene los contactos mas finos, a veces la lee y otras no, ademas tengo 5 equipos para las pruebas (si no me va en un conector, pruebo en otro, si no va en ninguno y en otros equipos con conectores distintos si va, es por que el conector hace mejor contacto o el pendrive pueda tener un defecto) .

    Si te funciona otros, mira la diferencia de los contactos haber si notas algo raro, al menos descartas que el puerto usb, está estropeado.

    Creo que si no lo lee, el editor de particiones, pueda que esté mal, pero si en otros equipos si los lee, es lo que te comente arriba.

    También pueda que haya alguna tolerancia, ya ahí, no lo se, pero creo que hay una utilidad por la web, para recuperar pendrives que se dan por estropeados.

    Ademas tampoco te va en win, con lo que descartas los sistemas operativos, creo que el problema está mas que claro, es ir haciendo pruebas (por suerte te va con otros, por lo que descartas que el puerto usb del equipo esté mal ) .

    Y para limpiar el conector del equipo, se puede utilizar un bastoncillo de algodón , se machaca la cabeza de el con unos alicates para que quede plano, se moja un poco en alcohol y se limpia, o bien hay unos sprays para limpiar contactos, eso se venden en tiendas de electrónica .

    Y los pendrive de figuras, pues si son de marca bien, al menos tiene una garantía, pero si no lo son, puede que sean de los baratos y de mala fabricación, ya en ese tema no lo se porque no tengo ninguno de ese tipo.

    Saludos cordiales

  7. #7
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.212
    Post Thanks / Like
    Poder de Credibilidad
    10
    Si conoces como esta formateada la memoria USB, prueba montarla en una carpeta existente y vacia con el comando de abajo sustituyendo dos parametros y denos su salida

    sudo mount -t tipo-de-formato /dev/sdb1 /ruta-completa-de-la-carpeta-a-montar

    Mas información: http://askubuntu.com/questions/14371...ilesystem-type
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  8. #8
    Fecha de Ingreso
    08-agosto-2012
    Mensajes
    121
    Post Thanks / Like
    Poder de Credibilidad
    7
    Diablo: probaré y te cuento como me va

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema con configuración de apache con glpi y koha?
    By debrob in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 02-jun-2010, 23:54
  2. Problema con Amarok
    By nick in forum Software
    Respuestas: 10
    Último mensaje: 01-dic-2009, 19:25
  3. Problema al acceder a carpeta con kde
    By aleromar in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 5
    Último mensaje: 09-mar-2007, 01:27
  4. No puedo leer en el grabador DVD
    By pacomet in forum Hardware
    Respuestas: 6
    Último mensaje: 19-abr-2006, 14:37
  5. Problema con audio
    By Clufis in forum Multimedia
    Respuestas: 4
    Último mensaje: 19-sep-2005, 12:18

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •