Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 11 al 15 de 15

Tema: steam en leap42.1

  1. #11
    Fecha de Ingreso
    10-julio-2016
    Mensajes
    14
    Post Thanks / Like
    Poder de Credibilidad
    0
    Solo he probado 2 juegos de Steam Wakfu y Lords Of Xulima.

    Los dos van perfecto,aunque a veces el Xulima se queda colgado al cargar una partida.

    Sinceramente,creia que darian muchisimos problemas,o que serian imposibles de jugar.

    Cada vez me gusta mas openSuse

  2. #12
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    869
    Post Thanks / Like
    Poder de Credibilidad
    9
    Pues prueba Faeria, Gone Home o Worms Clan Wars. Todos una chulada (aunque apenas juego, el Gone Home lo acabé 100% eso sí) y corriendo en Linux con el Steam Linux.


    Saludos

  3. #13
    Fecha de Ingreso
    25-septiembre-2016
    Mensajes
    5
    Post Thanks / Like
    Poder de Credibilidad
    0
    Buenos días, a mi también me falla STEAM, pero lo que me ocurre es que nada mas meter el usuario y la contraseña se me cierra ¿alguien sabe motivo o me puede guiar?

    Muchas gracias de antemano.

    Se me olvidaba, tengo openSUSE Tumbleweed y una nvidea GT 440

  4. #14
    Fecha de Ingreso
    26-julio-2005
    Ubicación
    Atlántida
    Mensajes
    945
    Post Thanks / Like
    Poder de Credibilidad
    15
    Con los datos que das no somos adivinos XD

    Prueba desde consola arrancar el programa

    bien con
    LIBGL_DRI3_DISABLE=1 steam
    o simplemente con
    steam %U
    y reportas el error que te de
    --
    hkp://subkeys.pgp.net
    GNU/Linux Opensuse leap 15.0 x86_64
    Linux Registered User #391410



    (http://linuxcounter.net/)

  5. #15
    Fecha de Ingreso
    16-noviembre-2010
    Ubicación
    Delante del ordenador
    Mensajes
    869
    Post Thanks / Like
    Poder de Credibilidad
    9
    @Wretched te corresponde el driver 375.20 que encontrarás aquí:

    http://www.nvidia.es/download/driver...aspx/111631/es

    En la lista de productos soportados está la GT440.

    Instala a mano en el runlevel 3. Esto es hacer Ctrl+Alt+F1, entrar con root en la consola y teclear:

    Código:
    init 3
    Tras ello ves al directorio (siendo root todavía) donde está el archivo de drivers y teclea:

    Código:
    sh NVIDIA-Linux-x86_64-375.20.run -q
    Tras ello teclea:

    Código:
    init 5
    y volverá a arrancar las X.

    Asegúrate de que tienes la versión >=11.2.2-158.1 de Mesa.

    Yo arranco Steam con:

    Código:
    /usr/bin/steam %U
    tal y como comenta @soyasi.


    Saludos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Steam no inicia despues de pasar a 64bits
    By ridcully in forum Juegos en Linux
    Respuestas: 7
    Último mensaje: 18-abr-2014, 02:15
  2. Steam no me va el sonido ni Defcon
    By Drizzt3307 in forum Juegos en Linux
    Respuestas: 7
    Último mensaje: 25-feb-2013, 17:32
  3. Reflexiones sobre Steam para Linux
    By Saulonlinux in forum Juegos en Linux
    Respuestas: 39
    Último mensaje: 15-feb-2013, 12:00
  4. Instalación de Steam en openSUSE
    By davmont in forum Software
    Respuestas: 17
    Último mensaje: 17-ene-2013, 11:19
  5. Respuestas: 0
    Último mensaje: 29-nov-2008, 16:49

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •