Mostrando resultados del 1 al 2 de 2

Tema: Problema de instalación MacBook 2006

Hybrid View

Mensaje Previo Mensaje Previo   Próximo Mensaje Próximo Mensaje
  1. #1
    Fecha de Ingreso
    10-octubre-2010
    Mensajes
    4
    Poder de Credibilidad
    0

    Unhappy Problema de instalación MacBook 2006

    Buen dia a todos.

    Pues veran que hace un par de semanas me prestaron un MacBook (2006/core 2 duo) para trastear y lo primero que pensé fue instalarle openSUSE y pues espere hasta que estuviera disponible LEAP, después de bajar el ISO y quemarlo a un DVD (ya que por USB no hubo modo de echarlo a andar) el disco arranca pero a los momentos me muestra esta pantalla y el teclado deja de funcionar, tambien intente con conectando un teclado USB, sin éxito... Intente tambien con rEFInd y nada...

    El disco funciona perfectamente en la PC con windows y la lectora del MacBook también funciona, ya que el viejo CD de ubuntu 9.04 que tengo arranca a la perfección.

    Alguna idea o sugerencia que me pueda ayudar a instalar openSUSE en este cacharro?

    Gracias


  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.174
    Poder de Credibilidad
    10
    No conozco el cacharro pero por la fecha de fabricación dudo que ya tuviera la tecnológica UEFI, prueba la 1ª opción que debería ser.

    Pero buscando por Internet dice lo contrario: https://astrofloyd.wordpress.com/201...-using-refind/
    http://www.rodsbooks.com/refind/
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema con disco duro luego de la instalacion [solucionado]
    By Germanlokura in forum Instalación y Actualizaciones
    Respuestas: 12
    Último mensaje: 10-feb-2013, 01:32
  2. Problema inexplicable con instalación limpia
    By eXtremeDevil in forum Software
    Respuestas: 25
    Último mensaje: 19-mar-2012, 17:57
  3. instalacion suse 11 problema repositorios
    By loost in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 01-oct-2008, 04:43
  4. plasma en kde4.1 no arranca
    By ÆPEDRAZA in forum Software
    Respuestas: 18
    Último mensaje: 27-sep-2008, 00:13
  5. Problema con instalacion de aTunes
    By crimarova64 in forum Software
    Respuestas: 1
    Último mensaje: 03-oct-2007, 00:35

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •