Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 5 de 5

Tema: wifi, algo estoy haciendo mal.

  1. #1
    Fecha de Ingreso
    28-agosto-2015
    Mensajes
    4
    Post Thanks / Like
    Poder de Credibilidad
    0

    Question [Solucionado] wifi, algo estoy haciendo mal.

    actualización

    lo daré como solucionado pero en realidad hubo que habilitar otro servicio para conectar.


    -----------------------------------------------------------------------------------------------------
    Saludos amigos.

    estuve leyendo, los tutoriales y temas adheridos pero no he podido solucionar mi problema, probablemente sea algo muy sencillo pero no logro averiguar que estoy haciendo mal. (ojala todo este de acuerdo a las reglas.)


    Miren,antes de instalar SUSE probé con un live CD y ningún problema como se puede ver en la imagen, pero al instalar de forma completa en el PC no me aparece el icono de wifi como para conectar, miren



    en esta imagen se ve que si detecta mi red wifi, esa que dice EGTV es la señal de mi casa y mas abajo coloque la contraseña correspondiente

    hay se ve que esta en WPA/PSK pero también probé con ....wep-clave compartida y nada.

    aquí probé la opcion hot-plug y durante el aranque.


    hay dice no conectado, ???



    cuando probé con
    hwinfo --netcard
    salio esto :
    Código:
    Absolute path to 'hwinfo' is '/usr/sbin/hwinfo', so running it may require superuser privileges (eg. root).
    después probé con
    sudo /usr/sbin/hwinfo --netcard
    y dice esto:
    Código:
    19: PCI 09.0: 0282 WLAN controller                              
      [Created at pci.328]
      Unique ID: Q47V.s+QP40fMQK0
      SysFS ID: /devices/pci0000:00/0000:00:09.0
      SysFS BusID: 0000:00:09.0
      Hardware Class: network
      Model: "Atheros AR9227 Wireless Network Adapter"
      Vendor: pci 0x168c "Atheros Communications Inc."
      Device: pci 0x002d "AR9227 Wireless Network Adapter"
      SubVendor: pci 0x168c "Atheros Communications Inc."
      SubDevice: pci 0x0301 
      Revision: 0x01
      Driver: "ath9k"
      Driver Modules: "ath9k"
      Device File: wlp0s9
      Features: WLAN
      Memory Range: 0xfcff0000-0xfcffffff (rw,non-prefetchable)
      IRQ: 17 (289060 events)
      HW Address: f8:1a:67:e1:df:64
      Link detected: no
      WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13
      WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.457 2.462 2.467 2.472
      WLAN encryption modes: WEP40 WEP104 TKIP CCMP
      WLAN authentication modes: open sharedkey wpa-psk wpa-eap
      Module Alias: "pci:v0000168Cd0000002Dsv0000168Csd00000301bc02sc80i00"
      Driver Info #0:
        Driver Status: ath9k is active
        Driver Activation Cmd: "modprobe ath9k"
      Config Status: cfg=no, avail=yes, need=no, active=unknown
    
    27: PCI 12.0: 0200 Ethernet controller
      [Created at pci.328]
      Unique ID: VQjQ.gHuLrX6AO7A
      SysFS ID: /devices/pci0000:00/0000:00:12.0
      SysFS BusID: 0000:00:12.0
      Hardware Class: network
      Model: "VIA VT6102 [Rhine-II]"
      Vendor: pci 0x1106 "VIA Technologies, Inc."
      Device: pci 0x3065 "VT6102 [Rhine-II]"
      SubVendor: pci 0x1019 "Elitegroup Computer Systems"
      SubDevice: pci 0x0102 
      Revision: 0x7c
      Driver: "via-rhine"
      Driver Modules: "via_rhine", "via_rhine"
      Device File: enp0s18
      I/O Ports: 0xc000-0xc0ff (rw)
      Memory Range: 0xfcfef800-0xfcfef8ff (rw,non-prefetchable)
      IRQ: 23 (30612 events)
      HW Address: 00:1e:90:c1:0c:af
      Link detected: no
      Module Alias: "pci:v00001106d00003065sv00001019sd00000102bc02sc00i00"
      Driver Info #0:
        Driver Status: via-rhine is active
        Driver Activation Cmd: "modprobe via-rhine"
      Config Status: cfg=no, avail=yes, need=no, active=unknown
    y tambien la info de
    sudo /usr/sbin/iwlist scan
    arrojo esto
    Código:
    wlp0s9    Scan completed :
              Cell 01 - Address: 02:02:71:34:7C:D2
                        Channel:1
                        Frequency:2.412 GHz (Channel 1)
                        Quality=40/70  Signal level=-70 dBm  
                        Encryption key:on
                        ESSID:"wifitelsur_EGTV"
                        Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                                  24 Mb/s; 36 Mb/s; 54 Mb/s
                        Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                        Mode:Master
                        Extra:tsf=0000003fa959d500
                        Extra: Last beacon: 52ms ago
                        IE: Unknown: 000F7769666974656C7375725F45475456
                        IE: Unknown: 010882848B962430486C
                        IE: Unknown: 030101
                        IE: Unknown: 2A0100
                        IE: Unknown: 2F0100
                        IE: Unknown: 32040C121860
                        IE: Unknown: 2D1AFC181BFFFF000000000000000000000000000000000000000000
                        IE: Unknown: 3D1601081500000000000000000000000000000000000000
                        IE: Unknown: DD090010180201F02C0000
                        IE: WPA Version 1
                            Group Cipher : TKIP
                            Pairwise Ciphers (2) : CCMP TKIP
                            Authentication Suites (1) : PSK
                        IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00
              Cell 02 - Address: C8:6C:87:95:E7:06
                        Channel:1
                        Frequency:2.412 GHz (Channel 1)
                        Quality=23/70  Signal level=-87 dBm  
                        Encryption key:on
                        ESSID:"Wifitelsur_ALGG2"
                        Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
                                  11 Mb/s; 12 Mb/s; 18 Mb/s
                        Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                        Mode:Master
                        Extra:tsf=00000002b2e6b362
                        Extra: Last beacon: 52ms ago
                        IE: Unknown: 00105769666974656C7375725F414C474732
                        IE: Unknown: 010882848B0C12961824
                        IE: Unknown: 030101
                        IE: Unknown: 0706434C20010B14
                        IE: Unknown: 200100
                        IE: IEEE 802.11i/WPA2 Version 1
                            Group Cipher : CCMP
                            Pairwise Ciphers (1) : CCMP
                            Authentication Suites (1) : PSK
                        IE: Unknown: 2A0100
                        IE: Unknown: 32043048606C
              Cell 03 - Address: 02:02:71:34:B0:DC
                        Channel:6
                        Frequency:2.437 GHz (Channel 6)
                        Quality=19/70  Signal level=-91 dBm  
                        Encryption key:on
                        ESSID:"wifitelsur_JAZLL"
                        Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                                  24 Mb/s; 36 Mb/s; 54 Mb/s
                        Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                        Mode:Master
                        Extra:tsf=00000000ef9dfa33
                        Extra: Last beacon: 52ms ago
                        IE: Unknown: 00107769666974656C7375725F4A415A4C4C
                        IE: Unknown: 010882848B962430486C
                        IE: Unknown: 030106
                        IE: Unknown: 2A0100
                        IE: Unknown: 2F0100
                        IE: Unknown: 32040C121860
                        IE: Unknown: DD090010180201F02C0000
                        IE: WPA Version 1
                            Group Cipher : TKIP
                            Pairwise Ciphers (2) : CCMP TKIP
                            Authentication Suites (1) : PSK
                        IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00
    
    lo        Interface doesn't support scanning.
    
    enp0s18   Interface doesn't support scanning.
    disculpen si falta info, como dije en mi presentacion, soy nooob, pero diganme como obtenerla y se las doy apenas pueda.

    gracias por darse el tiempo de leer.
    Última edición por n3rw; 30-ago-2015 a las 04:43 Razón: solucionado

  2. #2
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.726
    Post Thanks / Like
    Poder de Credibilidad
    13
    Hola!

    En YaST → Ajustes de Red, establece usar network manager, y habilita en Gnome el plasmoide, o aplicación de red de la bandeja de sistema.
    Y desde ahí configura tu red, creo que es más sencillo...

    Saludos.
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  3. #3
    Fecha de Ingreso
    28-agosto-2015
    Mensajes
    4
    Post Thanks / Like
    Poder de Credibilidad
    0

    network manager

    he oido que network manager tiene algunos problemas y ademas en el tutorial de esta pagina tambien lo dice.

    Me ha pasado en otras distros que instale(lubuntu, ubuntumate, elementary), en que el wifi aparecia facil para configurar pero despuesde unos minutos de unso se cae sin razon alguna, imagino que esas distro utilizaban network manager o tal vez no ... que se yo...

  4. #4
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.726
    Post Thanks / Like
    Poder de Credibilidad
    13
    usando network manager sin problemas por aqui...
    Y el plasmoide para configurar la red es realmente muy sencillo de usar y muy intuitivo...
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  5. #5
    Fecha de Ingreso
    28-agosto-2015
    Mensajes
    4
    Post Thanks / Like
    Poder de Credibilidad
    0
    ok me costo un poco ,pero ya active network manager y estoy conectado, hasta el momento sin problemas.
    Última edición por n3rw; 30-ago-2015 a las 04:39 Razón: actualizacion

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Wifi se desconecta al cerrar tapa de notebook
    By danielc in forum Internet, Redes y Wireless
    Respuestas: 1
    Último mensaje: 25-dic-2014, 10:38
  2. Compartir internet de wifi a ethernet en linux de HDD
    By fersan99 in forum Internet, Redes y Wireless
    Respuestas: 4
    Último mensaje: 19-mar-2013, 00:24
  3. problema Suse 11.2 con wifi
    By phirus in forum Instalación y Actualizaciones
    Respuestas: 8
    Último mensaje: 27-dic-2009, 18:54
  4. Problema con resolucion y tarjeta wifi
    By irega in forum Hardware
    Respuestas: 0
    Último mensaje: 16-jun-2008, 20:57
  5. Respuestas: 1
    Último mensaje: 19-abr-2008, 11:03

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •