Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 11

Tema: Yast2 da error al arrancar

  1. #1
    Fecha de Ingreso
    01-marzo-2014
    Ubicación
    Albardon San Juan Argentina
    Mensajes
    25
    Post Thanks / Like
    Poder de Credibilidad
    0

    Talking Yast2 da error al arrancar

    Hola de nuevo amigos cuando intento abrir yast desde mi escritorio no arranca y cuando lo intento abrir desde la consola me da el siguiente error:
    Por ejemplo he intentado abrir la configuración del grub:

    dhcppc4:~ # yast2 bootloader
    terminate called after throwing an instance of 'YUIPluginException'
    what(): Couldn't load plug-in qt
    YaST got signal 6 at YCP file /usr/share/YaST2/modules/Icon.rb:50
    /sbin/yast2: line 378: 1949 Abortado $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGSs

    Si abro cualquier modulo del yast sw_single me da el siguiente error

    Internal error. Please report a bug report with logs. │
    │ Details: component cannot import namespace 'Storage' │
    │ Caller: /usr/lib64/ruby/vendor_ruby/2.1.0/yast/yast.rb:162:in `import_pure'

    Que puede ser amigos? Desde ya muchas gracias
    Última edición por Susefan1; 25-nov-2014 a las 16:44

  2. #2
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.878
    Post Thanks / Like
    Poder de Credibilidad
    11
    hola:

    Puede ser algún error en las librerías de ruby, intenta reinstalar Yast de nuevo.

    Entra en consola en modo super usuario y ejecuta yast, te saldrá una gui gráfica de yast, distinta a la que estas acostumbrado a ver, pero es completamente funcional y creo que no usa ruby.

    Desde ahí efectúa de nuevo la instalación de yast2 (y2controlcenter) , creo que había una que te instalaba todo yast2, pero ahora no me acuerdo cual era.

    No se si desde consola podría funcionar zypper in yast2*

    Pero creo que sea factible; ejemplo :
    Código:
    X79-PRO-Factory:~ # zypper in yast2*
    Loading repository data...
    Reading installed packages...
    'yast2-samba-client' providing 'yast2*' is already installed.
    No update candidate for 'yast2-samba-client-3.1.14-1.1.noarch'. The highest available version is already installed.
    'yast2-sysconfig' providing 'yast2*' is already installed.
    No update candidate for 'yast2-sysconfig-3.1.1-3.3.noarch'. The highest available version is already installed.
    'yast2-ntp-client' providing 'yast2*' is already installed.
    No update candidate for 'yast2-ntp-client-3.1.12-1.3.noarch'. The highest available version is already installed.
    'yast2-security' providing 'yast2*' is already installed.
    No update candidate for 'yast2-security-3.1.5-1.1.noarch'. The highest available version is already installed.
    'yast2-sound' providing 'yast2*' is already installed.
    No update candidate for 'yast2-sound-3.1.4-3.3.x86_64'. The highest available version is already installed.
    'yast2-installation' providing 'yast2*' is already installed.
    No update candidate for 'yast2-installation-3.1.121-1.1.noarch'. The highest available version is already installed.
    'yast2-ruby-bindings' providing 'yast2*' is already installed.
    No update candidate for 'yast2-ruby-bindings-3.1.25-2.1.x86_64'. The highest available version is already installed.
    'yast2-online-update' providing 'yast2*' is already installed.
    No update candidate for 'yast2-online-update-3.1.7-1.3.noarch'. The highest available version is already installed.
    'yast2-trans-es' providing 'yast2*' is already installed.
    No update candidate for 'yast2-trans-es-3.1.0-4.1.noarch'. The highest available version is already installed.
    'yast2-nfs-client' providing 'yast2*' is already installed.
    No update candidate for 'yast2-nfs-client-3.1.11-1.1.noarch'. The highest available version is already installed.
    'yast2-snapper' providing 'yast2*' is already installed.
    No update candidate for 'yast2-snapper-3.1.3-3.3.x86_64'. The highest available version is already installed.
    'yast2-storage' providing 'yast2*' is already installed.
    No update candidate for 'yast2-storage-3.1.49-1.1.x86_64'. The highest available version is already installed.
    'yast2-packager' providing 'yast2*' is already installed.
    No update candidate for 'yast2-packager-3.1.53-1.1.x86_64'. The highest available version is already installed.
    'yast2-hardware-detection' providing 'yast2*' is already installed.
    No update candidate for 'yast2-hardware-detection-3.1.3-4.1.x86_64'. The highest available version is already installed.
    'yast2-x11' providing 'yast2*' is already installed.
    No update candidate for 'yast2-x11-3.1.3-3.2.x86_64'. The highest available version is already installed.
    'yast2-scanner' providing 'yast2*' is already installed.
    No update candidate for 'yast2-scanner-3.1.1-3.3.x86_64'. The highest available version is already installed.
    'yast2-tune' providing 'yast2*' is already installed.
    No update candidate for 'yast2-tune-3.1.5-3.4.x86_64'. The highest available version is already installed.
    'yast2-xml' providing 'yast2*' is already installed.
    No update candidate for 'yast2-xml-3.1.1-3.2.x86_64'. The highest available version is already installed.
    'yast2-ldap' providing 'yast2*' is already installed.
    No update candidate for 'yast2-ldap-3.1.13-1.1.x86_64'. The highest available version is already installed.
    'yast2-network' providing 'yast2*' is already installed.
    No update candidate for 'yast2-network-3.1.104-1.2.x86_64'. The highest available version is already installed.
    'yast2-ycp-ui-bindings' providing 'yast2*' is already installed.
    No update candidate for 'yast2-ycp-ui-bindings-3.1.7-3.2.x86_64'. The highest available version is already installed.
    'yast2-core' providing 'yast2*' is already installed.
    No update candidate for 'yast2-core-3.1.13-1.1.x86_64'. The highest available version is already installed.
    'yast2-perl-bindings' providing 'yast2*' is already installed.
    No update candidate for 'yast2-perl-bindings-3.1.2-3.2.x86_64'. The highest available version is already installed.
    'yast2-add-on' providing 'yast2*' is already installed.
    No update candidate for 'yast2-add-on-3.1.9-1.4.noarch'. The highest available version is already installed.
    'yast2-firewall' providing 'yast2*' is already installed.
    No update candidate for 'yast2-firewall-3.1.2-1.1.noarch'. The highest available version is already installed.
    'yast2-inetd' providing 'yast2*' is already installed.
    No update candidate for 'yast2-inetd-3.1.9-1.1.noarch'. The highest available version is already installed.
    'yast2-services-manager' providing 'yast2*' is already installed.
    No update candidate for 'yast2-services-manager-3.1.34-1.1.noarch'. The highest available version is already installed.
    'yast2-vm' providing 'yast2*' is already installed.
    No update candidate for 'yast2-vm-3.1.18-3.2.x86_64'. The highest available version is already installed.
    'yast2-trans-stats' providing 'yast2*' is already installed.
    No update candidate for 'yast2-trans-stats-2.19.0-17.1.noarch'. The highest available version is already installed.
    'yast2-printer' providing 'yast2*' is already installed.
    No update candidate for 'yast2-printer-3.1.1-3.3.x86_64'. The highest available version is already installed.
    'yast2-iscsi-client' providing 'yast2*' is already installed.
    No update candidate for 'yast2-iscsi-client-3.1.18-1.1.noarch'. The highest available version is already installed.
    'yast2-qt-branding-openSUSE' providing 'yast2*' is already installed.
    No update candidate for 'yast2-qt-branding-openSUSE-13.2-10.1.noarch'. The highest available version is already installed.
    'yast2-samba-server' providing 'yast2*' is already installed.
    No update candidate for 'yast2-samba-server-3.1.10-3.3.noarch'. The highest available version is already installed.
    'yast2' providing 'yast2*' is already installed.
    No update candidate for 'yast2-3.1.109-1.1.x86_64'. The highest available version is already installed.
    'yast2-users' providing 'yast2*' is already installed.
    No update candidate for 'yast2-users-3.1.34-1.1.x86_64'. The highest available version is already installed.
    'yast2-country' providing 'yast2*' is already installed.
    No update candidate for 'yast2-country-3.1.13-1.2.x86_64'. The highest available version is already installed.
    'yast2-nis-client' providing 'yast2*' is already installed.
    No update candidate for 'yast2-nis-client-3.1.10-3.2.x86_64'. The highest available version is already installed.
    'yast2-control-center' providing 'yast2*' is already installed.
    No update candidate for 'yast2-control-center-3.1.5-1.1.x86_64'. The highest available version is already installed.
    'yast2-pam' providing 'yast2*' is already installed.
    No update candidate for 'yast2-pam-3.1.1-3.2.noarch'. The highest available version is already installed.
    'yast2-proxy' providing 'yast2*' is already installed.
    No update candidate for 'yast2-proxy-3.1.2-1.1.noarch'. The highest available version is already installed.
    'yast2-country-data' providing 'yast2*' is already installed.
    No update candidate for 'yast2-country-data-3.1.13-1.2.x86_64'. The highest available version is already installed.
    'yast2-slp' providing 'yast2*' is already installed.
    No update candidate for 'yast2-slp-3.1.7-1.3.x86_64'. The highest available version is already installed.
    'yast2-transfer' providing 'yast2*' is already installed.
    No update candidate for 'yast2-transfer-3.1.1-3.2.x86_64'. The highest available version is already installed.
    'yast2-bootloader' providing 'yast2*' is already installed.
    No update candidate for 'yast2-bootloader-3.1.109-1.1.x86_64'. The highest available version is already installed.
    'yast2-pkg-bindings' providing 'yast2*' is already installed.
    No update candidate for 'yast2-pkg-bindings-3.1.20-1.1.x86_64'. The highest available version is already installed.
    'yast2-apparmor' providing 'yast2*' is already installed.
    No update candidate for 'yast2-apparmor-3.1.2-3.2.noarch'. The highest available version is already installed.
    'yast2-branding-openSUSE' providing 'yast2*' is already installed.
    No update candidate for 'yast2-branding-openSUSE-3.1.32-1.1.noarch'. The highest available version is already installed.
    'yast2-mail' providing 'yast2*' is already installed.
    No update candidate for 'yast2-mail-3.1.4-1.3.noarch'. The highest available version is already installed.
    'yast2-metapackage-handler' providing 'yast2*' is already installed.
    No update candidate for 'yast2-metapackage-handler-3.1.4-1.1.noarch'. The highest available version is already installed.
    'yast2-nfs-common' providing 'yast2*' is already installed.
    No update candidate for 'yast2-nfs-common-3.1.7-3.2.noarch'. The highest available version is already installed.
    'yast2-online-update-frontend' providing 'yast2*' is already installed.
    No update candidate for 'yast2-online-update-frontend-3.1.7-1.3.noarch'. The highest available version is already installed.
    'yast2-sudo' providing 'yast2*' is already installed.
    No update candidate for 'yast2-sudo-3.1.1-3.2.noarch'. The highest available version is already installed.
    'yast2-control-center-qt' providing 'yast2*' is already installed.
    No update candidate for 'yast2-control-center-qt-3.1.5-1.1.x86_64'. The highest available version is already installed.
    'yast2-update' providing 'yast2*' is already installed.
    No update candidate for 'yast2-update-3.1.23-1.5.x86_64'. The highest available version is already installed.
    'yast2-inetd-doc' providing 'yast2*' is already installed.
    No update candidate for 'yast2-inetd-doc-3.1.9-1.1.noarch'. The highest available version is already installed.
    Resolving package dependencies...
    
    The following 267 NEW packages are going to be installed:
      boost-devel bsdtar build build-mkbaselibs build-mkdrpms cmake db45-utils dejagnu doxygen expect fcoe-utils gnome-menus gnome-menus-branding-openSUSE kdump kiwi 
      kiwi-config-openSUSE kiwi-tools libHBAAPI2 libbasicobjects0 libboost_atomic1_54_0 libboost_chrono1_54_0 libboost_graph1_54_0 libboost_graph_parallel1_54_0 
      libboost_locale1_54_0 libboost_log1_54_0 libboost_math1_54_0 libboost_mpi1_54_0 libboost_python1_54_0 libboost_random1_54_0 libboost_serialization1_54_0 
      libboost_test1_54_0 libboost_timer1_54_0 libboost_wave1_54_0 libcacard0 libcamgm100 libcap-progs libcares2 libcollection4 libdb-4_5 libdhash1 libgnome-menu-3-0 
      libhbalinux2 libibverbs1 libini_config5 liblldp_clif1 libnfsidmap-sss libpath_utils1 libref_array1 libsnappy1 libsss_idmap0 libsss_nss_idmap0 libsss_sudo 
      libstorage-devel libxml2-devel libyui-devel lio-utils lxc makedumpfile nfs-kernel-server open-lldp openmpi-libs perl-Bit-Vector perl-Carp-Clan perl-Class-Singleton 
      perl-Config-IniFiles perl-Date-Calc perl-File-Slurp perl-JSON perl-JSON-XS perl-List-MoreUtils perl-Readonly perl-Sub-Uplevel perl-Test-Exception perl-Types-Serialiser 
      perl-XML-Writer perl-camgm perl-common-sense perl-solv qemu-block-curl qemu-linux-user qemu-tools readline-devel ruby2.1-rubygem-yard sssd sssd-32bit sssd-krb5-common 
      sssd-ldap xz-devel yast2-add-on-creator yast2-add-on-devel-doc yast2-audit-laf yast2-auth-client yast2-auth-server yast2-auth-server-debuginfo 
      yast2-auth-server-debugsource yast2-bootloader-devel-doc yast2-buildtools yast2-ca-management yast2-cluster yast2-control-center-debugsource yast2-control-center-gnome 
      yast2-control-center-gnome-debuginfo yast2-control-center-gnome-debugsource yast2-control-center-qt-debuginfo yast2-core-debugger yast2-core-debuginfo 
      yast2-core-debugsource yast2-core-devel yast2-dbus-server yast2-dbus-server-debuginfo yast2-dbus-server-debugsource yast2-devel-doc yast2-devtools yast2-dhcp-server 
      yast2-dns-server yast2-drbd yast2-fcoe-client yast2-firstboot yast2-ftp-server yast2-geo-cluster yast2-hardware-detection-debuginfo yast2-hardware-detection-debugsource 
      yast2-http-server yast2-installation-control yast2-installation-devel-doc yast2-instserver yast2-instserver-devel-doc yast2-iplb yast2-iscsi-lio-server yast2-isns 
      yast2-kdump yast2-kdump-devel-doc yast2-ldap-debuginfo yast2-ldap-debugsource yast2-live-installer yast2-lxc yast2-multipath yast2-network-devel-doc yast2-nfs-server 
      yast2-nis-client-debuginfo yast2-nis-client-debugsource yast2-nis-client-devel-doc yast2-nis-server yast2-nis-server-devel-doc yast2-ntp-client-devel-doc 
      yast2-online-update-configuration yast2-packager-devel-doc yast2-perl-bindings-debuginfo yast2-perl-bindings-debugsource yast2-pkg-bindings-debuginfo 
      yast2-pkg-bindings-debugsource yast2-pkg-bindings-devel-doc yast2-printer-debuginfo yast2-printer-debugsource yast2-printer-devel-doc yast2-product-creator 
      yast2-python-bindings yast2-python-bindings-debuginfo yast2-python-bindings-debugsource yast2-reipl yast2-ruby-bindings-debuginfo yast2-ruby-bindings-debugsource 
      yast2-scanner-debuginfo yast2-scanner-debugsource yast2-schema yast2-slp-debuginfo yast2-slp-debugsource yast2-slp-server yast2-snapper-debuginfo 
      yast2-snapper-debugsource yast2-sound-debuginfo yast2-sound-debugsource yast2-sound-devel-doc yast2-squid yast2-squid-debuginfo yast2-squid-debugsource 
      yast2-storage-debuginfo yast2-storage-debugsource yast2-storage-devel yast2-support yast2-sysconfig-devel-doc yast2-testsuite yast2-tftp-server yast2-trans 
      yast2-trans-af yast2-trans-allpacks yast2-trans-ar yast2-trans-ast yast2-trans-bg yast2-trans-bn yast2-trans-bs yast2-trans-ca yast2-trans-cs yast2-trans-cy 
      yast2-trans-da yast2-trans-de yast2-trans-el yast2-trans-en_GB yast2-trans-en_US yast2-trans-eo yast2-trans-et yast2-trans-eu yast2-trans-fa yast2-trans-fi 
      yast2-trans-fr yast2-trans-gl yast2-trans-gu yast2-trans-he yast2-trans-hi yast2-trans-hr yast2-trans-hu yast2-trans-id yast2-trans-it yast2-trans-ja yast2-trans-jv 
      yast2-trans-ka yast2-trans-km yast2-trans-kn yast2-trans-ko yast2-trans-ku yast2-trans-lo yast2-trans-lt yast2-trans-mk yast2-trans-mr yast2-trans-nb yast2-trans-nds 
      yast2-trans-nl yast2-trans-nn yast2-trans-pa yast2-trans-pl yast2-trans-pot yast2-trans-pt yast2-trans-pt_BR yast2-trans-ro yast2-trans-ru yast2-trans-si yast2-trans-sk 
      yast2-trans-sl yast2-trans-sr yast2-trans-sv yast2-trans-sw yast2-trans-ta yast2-trans-tg yast2-trans-th yast2-trans-tr yast2-trans-uk yast2-trans-vi yast2-trans-wa 
      yast2-trans-xh yast2-trans-zh_CN yast2-trans-zh_TW yast2-trans-zu yast2-transfer-debuginfo yast2-transfer-debugsource yast2-transfer-devel-doc yast2-tune-devel-doc 
      yast2-update-FACTORY yast2-users-debuginfo yast2-users-debugsource yast2-users-devel-doc yast2-x11-debuginfo yast2-x11-debugsource yast2-xml-debuginfo 
      yast2-xml-debugsource yast2-ycp-ui-bindings-debuginfo yast2-ycp-ui-bindings-debugsource yast2-ycp-ui-bindings-devel 
    
    The following 12 recommended packages were automatically selected:
      bsdtar build build-mkdrpms cmake db45-utils doxygen kiwi-config-openSUSE makedumpfile nfs-kernel-server perl-JSON-XS qemu-block-curl qemu-linux-user 
    
    The following package is suggested, but will not be installed:
      ruby2.1-rubygem-gettext 
    
    267 new packages to install.
    Overall download size: 85.9 MiB. Already cached: 0 B  After the operation, additional 543.2 MiB will be used.
    Continue? [y/n/? shows all options] (y):
    O bien zypper in -f yast2*

    Saludos cordiales

  3. #3
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.559
    Post Thanks / Like
    Poder de Credibilidad
    21
    Hola.

    Bueno, tienes el inconveniente de que eso seguramente instale todo YaST Quizás up en lugar de in...

    Cosas. ¿Eso es en cada sesión? ¿también como root? ¿has actualizado recientemente, incluido YaST y Ruby?

    Salud!!

  4. #4
    Fecha de Ingreso
    01-marzo-2014
    Ubicación
    Albardon San Juan Argentina
    Mensajes
    25
    Post Thanks / Like
    Poder de Credibilidad
    0
    He probado las opciones que me han dado pero me da los siguientes mensajes:

    Código:
    No hay actualización para 'yast2-backup-3.0.0-2.1.4.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-control-center-3.1.3-2.1.4.x86_64'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-country-data-3.1.13-1.6.x86_64'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-restore-3.0.0-2.1.4.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-ycp-ui-bindings-3.1.7-2.1.3.x86_64'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-pam-3.1.1-2.1.10.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-proxy-3.1.2-1.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-kerberos-client-3.0.0-2.1.4.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-cs-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-da-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-firewall-3.1.1-3.1.10.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-en_GB-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-de-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-en_US-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-es-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-fr-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-hu-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-it-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-ja-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-pl-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-pt-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-pt_BR-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-ru-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-sv-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-zh_CN-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-zh_TW-3.1.0-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-ruby-bindings-3.1.24-1.1.x86_64'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-trans-stats-2.19.0-16.1.3.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-control-center-qt-3.1.3-2.1.4.x86_64'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-x11-3.1.3-2.1.2.x86_64'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-inetd-3.1.9-1.2.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-vm-3.1.18-2.1.9.x86_64'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-branding-openSUSE-3.1.31-2.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-mail-3.1.4-1.4.noarch'. La última versión disponible ya se encuentra instalada.                                                                                
    No hay actualización para 'yast2-metapackage-handler-3.1.3-2.1.4.noarch'. La última versión disponible ya se encuentra instalada.                                                               
    No hay actualización para 'yast2-nfs-common-3.1.7-2.1.10.noarch'. La última versión disponible ya se encuentra instalada.                                                                       
    No hay actualización para 'yast2-sysconfig-3.1.1-2.1.10.noarch'. La última versión disponible ya se encuentra instalada.                                                                        
    No hay actualización para 'yast2-online-update-frontend-3.1.7-1.7.noarch'. La última versión disponible ya se encuentra instalada.                                                              
    No hay actualización para 'yast2-sudo-3.1.1-2.1.9.noarch'. La última versión disponible ya se encuentra instalada.                                                                              
    No hay actualización para 'yast2-nfs-client-3.1.9-1.9.noarch'. La última versión disponible ya se encuentra instalada.                                                                          
    No hay actualización para 'yast2-ldap-client-3.0.2-2.4.1.noarch'. La última versión disponible ya se encuentra instalada.                                                                       
    No hay actualización para 'yast2-scanner-3.1.1-2.1.10.x86_64'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-tune-3.1.5-2.1.10.x86_64'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-iscsi-client-3.1.17-1.4.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-qt-branding-openSUSE-13.2-3.6.1.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-printer-3.1.1-2.1.11.x86_64'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-security-3.1.4-2.1.8.noarch'. La última versión disponible ya se encuentra instalada.
    No hay actualización para 'yast2-inetd-doc-3.1.9-1.2.noarch'. La última versión disponible ya se encuentra instalada.
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o 
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o 
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o     
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    o2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    Respuesta 'oo' no válida. [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    o
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c): o
    
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
      proveedores no instalables: yast2-pkg-bindings-3.1.20-1.1.i586[openSUSE:13.2]
                       yast2-pkg-bindings-3.1.20-1.1.x86_64[openSUSE:13.2]
     Solución 1: Se realizarán las siguientes acciones:
      no instalar yast2-update-3.1.23-1.7.x86_64
      no instalar yast2-online-update-3.1.7-1.7.noarch
      no instalar yast2-packager-3.1.52-1.1.x86_64
     Solución 2: desinstalación de libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64
     Solución 3: no instalar yast2-update-3.1.23-1.7.x86_64
     Solución 4: romper yast2-update-3.1.23-1.7.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/4/o/r/c] (c): o
    Resolviendo dependencias...
    Resolviendo dependencias...
    2 Problemas:
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
    Problema: yast2-update-3.1.23-1.7.x86_64 requiere yast2-pkg-bindings >= 3.1.14, pero este requisito no puede cumplirse
    
    Problema: yast2-pkg-bindings-3.1.20-1.1.x86_64 requiere libzypp.so.1429()(64bit), pero este requisito no puede cumplirse
      proveedores no instalables: libzypp-14.29.4-2.1.x86_64[openSUSE:13.2]
     Solución 1: desinstalación de libyui-qt-pkg5-2.42.13-2.4.1.x86_64
     Solución 2: no instalar yast2-pkg-bindings-3.1.20-1.1.x86_64
     Solución 3: romper yast2-pkg-bindings-3.1.20-1.1.x86_64 ignorando algunas de sus dependencias
    
    Elija la solución usando '1'u omitir, reintentar o cancelar [1/2/3/o/r/c] (c):
    Y se contnúa repitiendo
    Última edición por Susefan1; 26-nov-2014 a las 17:06

  5. #5
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.878
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola: creo que el último comando es para forzar la instalación.

    Pero también no se si pudiese funcionar el seleccionar todo lo de yast y actualizar todo, como muestra la imágen :



    No se si la opción que está debajo, que pone todos los paquetes, podría ser algo parecido a un zypper dup.

    De todas formas zypper es bastante amplio, no he mirado si hay alguna opción de un zypper dup , personalizado que solo te actualice yast, pero ese comando se recomienda que se utilice con mucho cuidado, sobre todo si tienes muchas mezclas de repositorios, y las prioridades no están bien ajustadas.

    Si quieres date una vuelta por la wiki, allí hay un buen trabajo sobre ese comando, que pone bastantes ejemplos prácticos y quizás alguno te de la solución.


    Saludos cordiales

    Edito:
    Por cierto ese error , me lo dio un par de distros de la 13.2 factory de las primeras que habían salido, y eran errores de ruby (pero solo salia con 2 o mas aplicaciones de yast, creo que eran la de software, repositorios, administrador de servicios, el de gestión de usuarios y el de informes del sistema (pero este fue por que cambiaron el sistema de log a journal y no aparecía el fichero de messages del log por que ya no se utilizaba . (el error que indicaba era de ruby) .

    Pero esto se soluciono hace tiempo.
    Si no has añadido repositorios, y estas con los que te vino en la instalación, quizas un zypper dup, pueda solucionar el problema, pero es un riesgo el ejecutar ese comando.

    Saludos
    Última edición por mikrios; 26-nov-2014 a las 18:04 Razón: añadir

  6. #6
    Fecha de Ingreso
    01-marzo-2014
    Ubicación
    Albardon San Juan Argentina
    Mensajes
    25
    Post Thanks / Like
    Poder de Credibilidad
    0
    Ok lo intentare

  7. #7
    Fecha de Ingreso
    01-marzo-2014
    Ubicación
    Albardon San Juan Argentina
    Mensajes
    25
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por mikrios Ver Mensaje
    Hola: creo que el último comando es para forzar la instalación.

    Pero también no se si pudiese funcionar el seleccionar todo lo de yast y actualizar todo, como muestra la imágen :



    No se si la opción que está debajo, que pone todos los paquetes, podría ser algo parecido a un zypper dup.

    De todas formas zypper es bastante amplio, no he mirado si hay alguna opción de un zypper dup , personalizado que solo te actualice yast, pero ese comando se recomienda que se utilice con mucho cuidado, sobre todo si tienes muchas mezclas de repositorios, y las prioridades no están bien ajustadas.

    Si quieres date una vuelta por la wiki, allí hay un buen trabajo sobre ese comando, que pone bastantes ejemplos prácticos y quizás alguno te de la solución.


    Saludos cordiales

    Edito:
    Por cierto ese error , me lo dio un par de distros de la 13.2 factory de las primeras que habían salido, y eran errores de ruby (pero solo salia con 2 o mas aplicaciones de yast, creo que eran la de software, repositorios, administrador de servicios, el de gestión de usuarios y el de informes del sistema (pero este fue por que cambiaron el sistema de log a journal y no aparecía el fichero de messages del log por que ya no se utilizaba . (el error que indicaba era de ruby) .

    Pero esto se soluciono hace tiempo.
    Si no has añadido repositorios, y estas con los que te vino en la instalación, quizas un zypper dup, pueda solucionar el problema, pero es un riesgo el ejecutar ese comando.

    Saludos
    Deberia añadir los repositorios de 13.2? digo porque tengo instalado 13.1

  8. #8
    Fecha de Ingreso
    08-septiembre-2005
    Ubicación
    ±43º21'N8º22'W
    Mensajes
    1.232
    Post Thanks / Like
    Poder de Credibilidad
    15
    Deberia añadir los repositorios de 13.2? digo porque tengo instalado 13.1
    No. No debes. No mientras estés en la 13.1. (es decir no, no y no )
    Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
    Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.

  9. #9
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.878
    Post Thanks / Like
    Poder de Credibilidad
    11
    Cita Iniciado por XisEme Ver Mensaje
    No. No debes. No mientras estés en la 13.1. (es decir no, no y no )

    Idem lo mismo, ni se te ocurra.

    Selecciona los de la 13.1 , las imágenes solo era un ejemplo.

    Saludos cordiales

  10. #10
    Fecha de Ingreso
    03-abril-2007
    Ubicación
    Mexico/SanLuisPotosi
    Mensajes
    878
    Post Thanks / Like
    Poder de Credibilidad
    13
    prueba usando el comando yast en lugar de yast2 en una consola

    Código:
    $su
    password:
    #yast
    si te funciona el yast en la consola, creo que el problema puede ser de dependencias entre yast/qt/ruby ( basándome en el por el error que te sale )


    Saludos.
    __________________________________________________

    Mi Blog:
    http://elblogdedarkspark.blogspot.mx/
    Canales de Youtube:
    http://www.youtube.com/user/DarkSpark2099
    http://www.youtube.com/user/defton En des-uso

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Kernel panic al arrancar [solucionado]
    By basuradeluis in forum Instalación y Actualizaciones
    Respuestas: 2
    Último mensaje: 06-mar-2011, 20:45
  2. Problema al arrancar: FATAL module not found
    By prodator in forum Software
    Respuestas: 2
    Último mensaje: 28-ago-2009, 17:25
  3. arrancar un linux viejo cuando las particiones cambiaron de nombre
    By gatopoly in forum Instalación y Actualizaciones
    Respuestas: 4
    Último mensaje: 10-oct-2007, 18:14
  4. Yast2 no inicia en openSuSE 10.2
    By Ficotrus in forum Software
    Respuestas: 3
    Último mensaje: 11-ago-2007, 08:30
  5. Respuestas: 6
    Último mensaje: 28-oct-2006, 14:41

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •