Mostrando resultados del 1 al 8 de 8

Tema: Ati Factory

  1. #1
    Fecha de Ingreso
    03-septiembre-2012
    Mensajes
    65
    Poder de Credibilidad
    7

    Talking Ati Factory

    Hi!!!
    Disculpen, los drivers privativos de ati, sea tumbleweed o 13.1 ¿Son compatibles con la rama factory? Por que he intentado con los beta y no sirven.

  2. #2
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.867
    Poder de Credibilidad
    11
    De Ati no me como un rosco, pero puedes darte una vuelta por la wiki y también por el forum ingles.

    Te recomiendo que no dupliques el tema, si ves que no te contestan, sigue en el mismo; según las normas no se debe postear seguido( excepto por alguna particularidad, como pueda ser un tutorial etc.), pero si puedes seguir el post, cuando ha pasado una fecha y no te han contestado, es decir que si abres uno hoy , y pasan unos días, puedes seguir en el mismo post insistiendo.

    Aunque el anterior no sea muy parecido, puede estar algo relacionado y bien podrías seguir en ese, así facilitas el seguimiento a las personas que esperan también la misma respuesta

    http://www.forosuse.org/forosuse/sho...d.php?p=178863

    En la pagina de descargas de openSUSE, aparecen algunos para tarjetas viejas.

    Y en la misma página :

    http://software.opensuse.org/package/udba-ati-fglrx

    http://software.opensuse.org/package/udba-ati-fglrxG02

    http://software.opensuse.org/package/udba-ati-fglrxG01

    Como es un tema del cual se hace un seguimiento en el forum ingles, siempre o casi siempre te puedes encontrar algo (también por google) .

    Desconozco los usuarios que estén probando Factory y utilicen tarjetas Ati, pero si hay alguno, como siempre tendrán el gusto de responderte.

    También somos humanos y nos despistamos en algún momento en responder un tema.

    Si es así , mis mas sinceras disculpas; también si me he equivocado, pido perdón, mi intención es aprender y servir de ayuda, con lo cual siempre en lo poco que se, me pongo a disposición de los demás.

    Saludos cordiales

  3. #3
    Fecha de Ingreso
    22-enero-2013
    Mensajes
    42
    Poder de Credibilidad
    0
    Yo tengo ATI Radeon 4250 en factory (Ojo pocos días de instalada) y utilizo los libres, le puedes dar una chance a los libres que me parece que andan muy bien. Aunque ahora estoy teniendo uno líos de temperatura. Además no sé si sería muy recomendable (ya que con cada actualización del Kernel hay que instalar los privativos de nuevo o al menos eso es lo que he leído) si no hacen la gran diferencia y tengas problemas considerables para no utilizar los libres, principalmente en ATI.
    Ojo está hablando alguien que sólo una vez instaló los privativos y no le fue muy bien.
    Suerte!

  4. #4
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.867
    Poder de Credibilidad
    11
    Hola:
    Por lo menos con nvidia suele ser así, ya podrían mejorar las cosas(como venga una actualización de kernel , la fastidio) .

    Tampoco tengo mucha suerte con la instalaciones, espero que todo os salga bien.

    Saludos cordiales a los 2

  5. #5
    Fecha de Ingreso
    03-septiembre-2012
    Mensajes
    65
    Poder de Credibilidad
    7
    Gracias por reponder.
    Estoy mirando la wiki una y otra vez, por que no logro usar los libres, según es con modprobe radeon en init 3 y nada.
    En factory, simplemente no pasa del instalador.

    Con tumbleweed no tengo problema alguno, pero siento que desaparecerá.

  6. #6
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.867
    Poder de Credibilidad
    11
    De nada .

    Estuve buscando para Ati , y me encontré con esto:

    https://lizards.opensuse.org/tag/ati/

    openSUSE Factory / 13.2
    Estimado compañero, por desgracia un bug todavía abierta de AMD todavía no está resuelto a hacer FGLRX trabajando bajo nueva versión de Xorg.
    Hay también una reorganización de cómo los archivos xorg se colocará en el sistema de archivos. Una vez que ambos se fijará Sebastian producirá un guión más reciente.
    Si aquellos aparecen pronto que quizá veremos fglrx rpm de 13,2.

    La fecha es del 11-10-2014

    A fecha de hoy no he pasado mucho por el forum ingles, por lo que no se como andará la cosa por allí con el tema de Ati .

    Y para las demás versiones parece que no hay problemas hasta el kernel 3.17.

    Bueno espero que este solucionado para la 13.2 y puedas disfrutar de los drivers.

    Gracias y un saludo cordial

  7. #7
    Fecha de Ingreso
    03-septiembre-2012
    Mensajes
    65
    Poder de Credibilidad
    7
    Si lo llegue a ver.
    Por eso, ahora ando viendo el tema de los drivers libres.
    gracias.

  8. #8
    Fecha de Ingreso
    26-julio-2005
    Ubicación
    Atlántida
    Mensajes
    935
    Poder de Credibilidad
    14
    Bueno, ya estoy probando la 13.2 pero la dejaré aparcada de momento hasta que actualicen el driver privativo, ya que el libre no me funciona correctamente para mis necesidades.

    La información sobre el Bug de fglrx, lo han puesto en esta página

    http://lizards.opensuse.org/2014/11/01/fglrx-warning-opensuse-13-2-tumbleweed/
    --
    hkp://subkeys.pgp.net
    GNU/Linux Opensuse leap 15.0 x86_64
    Linux Registered User #391410



    (http://linuxcounter.net/)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Factory cambia su modelo a rolling release
    By jcsl in forum Noticias
    Respuestas: 46
    Último mensaje: 16-oct-2014, 00:42
  2. ¿aMule en OpenSuse Factory?
    By MrDuck in forum Software
    Respuestas: 8
    Último mensaje: 31-jul-2014, 15:13
  3. [wiki trad] Factory
    By victorhck in forum Colaboración wiki opensuse
    Respuestas: 2
    Último mensaje: 05-sep-2013, 05:23
  4. openSUSE 12.3 factory stable y tumbleweed.
    By chris in forum General OpenSUSE
    Respuestas: 5
    Último mensaje: 15-abr-2013, 13:44
  5. archivos faltantes de los repositorios??
    By solrac in forum General OpenSUSE
    Respuestas: 14
    Último mensaje: 06-ago-2010, 02:53

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •